pool7

Compañero
  • Contenido

    488
  • Registrado

  • Última Visita

Reputación en la Comunidad

144 Buena

Sobre pool7

  • Rango
    SENIOR
  • Cumpleaños 11/03/86

Profile Information

  • Genero
    Hombre

Info Equipo Operador

  • Equipo
    Samsung GT-I9300 Galaxy S3
  • ROM
    Stock JB 4.1.2 Unbranded
  • Operadora
    Sin Indicar
  1. Sí, no debería encontrar mucha diferencia de config, pero bue, lo haré de rompebolas y porque probablemente tenga tiempo, jeje. Ál final me levantó el 3G nuevamente, aunque en Flores me anda de 10, y en Olivos no me agarra... Apenas lo compré tenía 3G a full en Olivos... Y bue, qué le vamo' hacer... me conformo, jeje. Igual si encuentro algo, les aviso. Gracias!
  2. Me pasa tanto en Olivos como en Flores, que son las 2 zonas por las que suelo estar durante el día :S Voy a probar dejarl en solo 3G un rato largo a ver qué onda, y mientras si me da el tiempo haré un mega diff entre las ROMs stock de Personal y la Unbranded a ver qué diferencias hay aparte de los APK
  3. Bueno, paso a comentarles: Compré el I9300 en Personal (vengo de usar un Moto Milestone con varias custom ROMs). Así como lo compré, el 3G andaba de 10, casi siempre en H o H+. Incluso luego de rootearlo todo seguía de 10 (lo cual era de esperar, ya que rootearlo no debería afectar la red). Decidido a probar algunas custom ROMs, busqué y me interesó la Super Nexus. Bajé la SuperNexus 2.0 Build 4 desde XDA, y la instalé siguiendo los pasos que indican en el thread de XDA (lo de siempre: wipe data/factory reset, planchar ROM, planchar GAPPS, reboot, listo). Apenas inició la nueva ROM, tenía Edge, pero casi no funcionaba (la E estaba siempre ahí, y se veía transmisión de datos, pero no podía cargar ninguna web, ni el playstore). Me fijé el APN y estaba bien. La Network estaba seteada para GSM y WCDMA (dependiendo de lo que hubiese disponible). Lo borré y lo cree de cero (con datos.personal.com) y nada. Probé con otras configuraciones conocidas para el APN (gprs.personal.com, internet.personal.com), pero seguía con Edge nomás. Probé aplicar distintos modems (incluidos los "famosos" LH1 y LJ4), pero todo seguía igual. Cansado de pelear con eso, decidí volver a stock. En vez de planchar la ROM de Personal, planché la de Argentina Unbranded stock. El problema persiste: sigon sin poder levantar 3G. En un momento, buscando y eligiendo a mano el operador de red, levantó 3G, pero duró uno o dos minutos, y luego nada. Volví a probar lo de los APN y modems sin cambios. Alguna sugerencia? (aparte de volver a stock Personal) Gracias de antemano!
  4. Vengo de un Motorola Milestone A853 y lo único que extraño es el teclado fisico qwerty y la tapa trasera metálica.
  5. Mmm... recuerdo que me paso algo similar y era por un tema de drivers... estas usando los mas nuevos? Por otro lado, respecto del open recovery: hace mucho no lo hago, pero en su momento requeria que hubieras planchado la SBF buggeada, sino no te tomaba un update.zip no oficial... pero creo que con las ROMs mas nuevas ya no hace falta... aunque no estoy 100% seguro (como dije, hace muchoquue no hago esto). Sent from my Milestone using Tapatalk
  6. Todos son estables y andan bien. Ext2 es viejo y dicen que tiene peor performance que los otros 2. Ext3 y ext4 son mas nuevos y dicen que andan mas rapido que ext2, pero usan journaling, lo cual implica mas escritura en la SD, por lo que es mas facil que se "desgaste"/estropee la tarjeta. Igual no se de nadie a quien le haya pasado esto, asi que... supongo que queda en vos. Yo tengo ext2 y me anda de 10. Sent from my Milestone using Tapatalk
  7. Ah, aprovecho para preguntar: antes de la 2.9.0 tenia la 2.6 y en ninguna de las dos me actualizo el market (tenia/tengo el de 2.1). Es normal? No me acuerdo con q ROM que tenia antes de la 2.6 (era Cronos o Froyomod 2.5 probablemente) me lo actualizo apenas me loguee, pero con estas 2 ultimas nunca lo hizo... Asimismo aprovecho para contarles: salio nuevo market; esta la apk en el thread oficial de FroyoMod en XDA. Todavia no lo probe, pero dicen que anda mas rapido... veremos q onda. Sent from my Milesonte using patap... (talk-talk tapatalk)
  8. En teoria iba a salir la 2.9.1 con varios fixes en estos dias. Que yo sepa el unico fix disponible para la 2.9.0 es el del backlight de la animacion CRT (son 2 fixes porque a algunos el primero que salio no les solucionaba el problema). Lo malo es que el fix implica perder la animacion CRT, pero bue... Alguien q haya aplicado el fix noto diferencia en duracion de bateria? Sent from my Milesonte using patap... (talk-talk tapatalk)
  9. Bueno, finalmente pase de la 2.6 a la 2.9. Aproveche para hacer un full wipe y asi empezar de cero. Tambien de paso particione la SD para tener apps2ext (costó bastante, pese a q estoy acostumbrado a trabajar con particiones; por alguna razon q desconozco no me dejaba ni el gparted en linux ni otras tools en windows... fue cuestion de insistir). La ROM va como piña, como siempre, jeje. Lamentablemente tengo el bug del backlight, pero en breve aplicare el patch. Como otros comentaron, a mi tambien me dura menos la bateria con esta nueva version; veremos q tal despues de aplicado el patch. Por lo q lei luca (el autor de la ROM) esta por lanzar la 2.9.1 que contiene el patch x lo del backlight, asi como otros bug fixes; y despues no le va a poder dedicar mucho tiempo a la rom debido a epoca de examenes. Sent from my Milestone using Tapatalk
  10. Que raro tanto silencio por aca... o mi tapatalk anda mal? El ultimo post de este thread fue hace 2 dias... Sent from my Milestone using patap... (talk-talk-tapatalk)
  11. @msantana233 y evogp En realidad lo unico que puede pasar es que no arranque el OS, sin embargo el celu en sí deberia arrancar sin problemas y podes aplicar otro OC via Open Recovery (u otra ROM, o un SBF via RSDlite o lo que sea). El overclock es una de las ultimas cosas que se cargan (todo lo que esta en /etc/init.d se carga luego de que el sistema termino de cargar todos sus componentes), por lo que mientras no se haya dañado el hard, siempre van a poder prender el fono e iniciar OR o modo bootloader. Sent from my Milestone using patap... (talk-talk-tapatalk)
  12. Esta en el foro de Cronos; no mire cuando la subieron, pero la vi hace 1 hora y ya tenia 4 paginas de comments! Perdon que no di mas info, per estoy en el celu y me vuelvo loco para hacer copy paste y multi tasking. Si llego rapido a casa copio la info y paso el link de descarga... EDIT: Aca esta el link: http://www.cronosproject.org/forum/viewtopic.php?t=979 Sent from my Milestone using patap... (talk-talk-tapatalk)
  13. Para los que quieran mayor duracion de bateria prueben la ultima Cronos (1.3.0). Dicen que dura que da calambre!! Todavia no la probe (estoy con FroyoMod 2.6), pero en breve veremos si es verdad. Lo unico malo es que ya no tiene los agregados de CM... Sent from my Milestone using patap... (talk-talk-tapatalk)
  14. Ya salio la 1.3.0! No tengo la data a mano, pero basicamente ya no incluye (casi?) nada de CM7!!! Es una rom AOSP tweakeada. Por lo que lei tiene una autonomia de la san [email protected]! Espero poder probarla pronto. Sent from my Milestone using patap... (talk-talk-tapatalk)
  15. Que parte? Jeje. Sent from my Milestone using patap... (talk-talk-tapatalk)