mr jinx85

Compañero
  • Contenido

    150
  • Registrado

  • Última Visita

Reputación en la Comunidad

38 Normal

1 Seguidor

Sobre mr jinx85

  • Rango
    Conocido
  • Cumpleaños 14/01/85

Profile Information

  • Genero
    Hombre
  • Ubicacion
    Argentina

Info Equipo Operador

  • Equipo
    Motorola Moto X Force
  • ROM
    Marshamallow 6.0 Stock Rom
  • Operadora
    Claro

Visitantes recientes en el perfil

826 visitas al perfil
  1. Hola xfx-net Mira yo tengo un Moto Z Force Droid y es un caño... Nunca probé el shattershield (ni lo haría) pero eso, sumado a la batería +carga rápida + los mods (tuve el proyector y tengo el Hasselblad True Zoom) es un celular hyper completo, fluido. Lo malo, los marcos superior e inferior. Enviado desde mi XT1650 mediante Tapatalk
  2. Hola Kevin, ¿intentaste hacerlo en otro puerto USB? ¿Qué sistema operativo estás usando? Saludos Enviado desde mi XT1650 mediante Tapatalk
  3. Hola Leonardo. Yo tengo un Moto Z Force solo con banda 4 y no tengo dramas de señal. Enviado desde mi XT1650 mediante Tapatalk
  4. Siempre se recomienda verificar el tema de las bandas cuando se compra un equipo ya sea europeo o asiático. En este caso, no hay remedio, tu celular no cuenta con las bandas 4 y 28 que son las de 4G Argentina. Tu modelo tiene las Bandas 1,3,7,26,38,39,40,41 Enviado desde mi XT1650 mediante Tapatalk
  5. Puede ser que Fotos te fallaba porque no tenia permisos sobre la SD? Enviado desde mi XT1650 mediante Tapatalk
  6. Instale una ROM stock con fastboot y fijate si queda funcionando. Enviado desde mi XT1650 mediante Tapatalk
  7. Te fijaste conectando la memoria externa en una PC? Enviado desde mi XT1650 mediante Tapatalk
  8. Exacto, depende de la potencial de la señal que recibas si llegas a tener 4G o no. A mi me paso con un Moto G4 XT1644 de USA que depende el barrio o la ciudad tenia o no LTE. Enviado desde mi XT1650 mediante Tapatalk
  9. Leo si tu celular es el D6643 no es un Z3+ sino un Z3. En la pagina dice que solo posee la banda 4-AWS. Quizás por eso no tenes 4G full. Enviado desde mi XT1650 mediante Tapatalk
  10. No te des por vencido tan rápido Entra al siguiente link https://motorola-global-portal.custhelp.com/app/standalone%2Fbootloader%2Funlock-your-device-a/session/L3RpbWUvMTQ4NDU2OTQxOS9zaWQvQ1hTallQOG4= Allí te dice como solicitarle a Motorola el desbloqueo de tú bootloader para después poder hacerle una reinstalación de cero Enviado desde mi XT1650 mediante Tapatalk Después mira este vídeo: Es un paso a paso con adb fastboot para instalar de nuevo el firmware. Si tenés alguna duda, manda consulta, no hay drama. Enviado desde mi XT1650 mediante Tapatalk
  11. Chequea este link https://r.tapatalk.com/shareLink?url=http%3A%2F%2Fwww%2Egrupoandroid%2Ecom%2Findex%2Ephp%3F%2Ftopic%2F93395-instalar-ADB%2C-Fastboot%2C-Drivers-en-15-segundos-%28para-novatos%29&share_tid=93395&share_fid=5310&share_type=t instalar ADB, Fastboot, Drivers en 15 segundos (para novatos) Enviado desde mi XT1650 mediante Tapatalk
  12. No se lee bien lo que dice... Enviado desde mi XT1650 mediante Tapatalk
  13. A mi viejo le pasó lo mismo, inclusive llegue a borrarle el apn pero a pesar de ello, le seguían descontando saldo... Me comuniqué con Movistar y supuestamente ellos desactivaron el servicio de solicitud de paquetes de datos. Hasta ahora, no le descontaron más saldo... Enviado desde mi XT1580 mediante Tapatalk
  14. @gusti077 me fije en Will My Phone Work y tu equipo aparece como Huawei Honor Bee. Deberia tomar red 2G. Si no es liberado, estas en problemas porque solo te va a funcionar con la empresa Tailandesa a la que pertenece. ¿Chequeaste el IMEI? Marca *#06# Saludos
  15. Fíjate en la barra desplegable de arriba, si tenés un botón Transmitir o ScreenCast Enviado desde mi XT1580 mediante Tapatalk