Conéctate para seguir esto  
Seguidores 0
jose0991

Cómo Usar El Rsd Lite En Motorola Milestone 2

Puntuar este tema

452 posts en este tema

por que no me deja flash con el 4.9 rsd y con sbf movistar 2.2.1???

Compartir este post


Enlace al post
Compartir en otros sitios

por que no me deja flash con el 4.9 rsd y con sbf movistar 2.2.1???

Y no se.. si nos contaras qué error te da quizá te podamos ayudar..

Compartir este post


Enlace al post
Compartir en otros sitios

no me reconoce el sbf! el rsd! osea cuando elijo el sbf! y le doy a star ni si quiere hace nada dice fail! cuando flash el motorola uno siempre cuando elejia el sbf me ponia una descripcion!! con esta sbf no me pone nada? . que sera mi milestone 2 tiene la 2.2 personal le quiero poner la 2.2.1 de movistar! . juaz!

Compartir este post


Enlace al post
Compartir en otros sitios

no se por que no me deja! el rsd! . la verdad! .que me sale fail! .

Compartir este post


Enlace al post
Compartir en otros sitios

Gracias che, voy a ver que probar, no se bien cual cargar, el mio tiene la version de claro, lo que no se y me gustaria que me informaran es si es como en otros telefonos (ejemplo nokia 5800) que una vez instalada la version 5.0 por ejemplo no se podra volver a la 3.2, es de decir, si instalo la de movistar o una modificada la 1.9 que esta en el foro, cuando yo quiera podre volver a la original aplicando el mismo procedimiento ?

Desde ya muchas gracias

voy a seguir investigando

Facu

Compartir este post


Enlace al post
Compartir en otros sitios

Gracias che, voy a ver que probar, no se bien cual cargar, el mio tiene la version de claro, lo que no se y me gustaria que me informaran es si es como en otros telefonos (ejemplo nokia 5800) que una vez instalada la version 5.0 por ejemplo no se podra volver a la 3.2, es de decir, si instalo la de movistar o una modificada la 1.9 que esta en el foro, cuando yo quiera podre volver a la original aplicando el mismo procedimiento ?

Desde ya muchas gracias

voy a seguir investigando

Facu

Podes volver de la misma forma. Buscas tu SBF en la seccion de modding, y lo pones usando este mismo tutorial.

Compartir este post


Enlace al post
Compartir en otros sitios

tengo una duda, hice todo tal cual a lo que esta ahi, hasta que conecto el cel, pero el RSD no me reconoce el cel. osea, no aparece en la lista :S CREO, que es por que no estan instalados los drivers del cel. pero cuando quiero instalarlos, osea, al conectar el cel en modo Portal de motorola, me aparece que no se puede instalar el software (WINDOWS 7) a eso se refieren con los drivers de motorola? o a que cosa se refieren? Desde ya, muchas gracias :)

Compartir este post


Enlace al post
Compartir en otros sitios

tengo una duda, hice todo tal cual a lo que esta ahi, hasta que conecto el cel, pero el RSD no me reconoce el cel. osea, no aparece en la lista :S CREO, que es por que no estan instalados los drivers del cel. pero cuando quiero instalarlos, osea, al conectar el cel en modo Portal de motorola, me aparece que no se puede instalar el software (WINDOWS 7) a eso se refieren con los drivers de motorola? o a que cosa se refieren? Desde ya, muchas gracias :)

Fer creo no entendiste bien el tutorial, para flashear, el cel debe encender en modo "bootloader"... repasa el 4to punto del tutorial...

4) - Nos dirigimos al Modo Bootloader. Cómo hacemos esto:

a. Apagamos el teléfono.

b. Abrimos el teclado.

c. Apretamos la flecha hacia arriba y luego el botón de encendido.

d. Mantenemos lo dos botones apretados durante 5 segundos.

e. Soltamos y nos aparecerá la pantalla negra con unas letras blancas.

Despues de esto conectas al puerto usb, carga los dirvers y te aparece en la lista del RSD Lite...

Salu2...

Compartir este post


Enlace al post
Compartir en otros sitios

Que tal gente, les hago una consulta.. para formatear el Celular a CERO, es decir, como vino de fabrica, con seguir los pasos de esta guia alcanza?

Es decir, le meto el .SBF de movistar y listo ?

O tengo que wipear cache, wipear datos, y despues meterle el SBF ?

O tengo que hacer otro paso mas?

Gracias desde ya!

Compartir este post


Enlace al post
Compartir en otros sitios

Que tal gente, les hago una consulta.. para formatear el Celular a CERO, es decir, como vino de fabrica, con seguir los pasos de esta guia alcanza?

Es decir, le meto el .SBF de movistar y listo ?

O tengo que wipear cache, wipear datos, y despues meterle el SBF ?

O tengo que hacer otro paso mas?

Gracias desde ya!

Como vos dijiste, tenes que usar la sbf de movistar con este tutorial.

Primero le haces un hard reset y luego le planchas la rom. Con eso lo dejas 0km al fono.

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Como vos dijiste, tenes que usar la sbf de movistar con este tutorial.

Primero le haces un hard reset y luego le planchas la rom. Con eso lo dejas 0km al fono.

Muchas gracias!!

El hardreset como lo hago? Es Wipear la cache o Factory defaults o que?

Compartir este post


Enlace al post
Compartir en otros sitios

Muchas gracias!!

El hardreset como lo hago? Es Wipear la cache o Factory defaults o que?

Claro, el hard reset es lo mismo que formatear, full wipe, wipe defaults, borrar system y factory reset.

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Actualizado el primer post con el link de del repo de SBF's de acá del foro.

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Claro, el hard reset es lo mismo que formatear, full wipe, wipe defaults, borrar system y factory reset.

Gracias nuevamente!

Pero hay algo que no me quedo claro:

Primero hago el harReset y luego le "plancho" el SBF de movistar

o

Plancho el SBF de movistar y luego hago el hard reset ?

por que si hago la primera, despues del hard reset me bootea el celular y me pide que configure el motoblur, las cuentas y todo eso.

Compartir este post


Enlace al post
Compartir en otros sitios

Gracias nuevamente!

Pero hay algo que no me quedo claro:

Primero hago el harReset y luego le "plancho" el SBF de movistar

o

Plancho el SBF de movistar y luego hago el hard reset ?

por que si hago la primera, despues del hard reset me bootea el celular y me pide que configure el motoblur, las cuentas y todo eso.

Podes hacerlo de las dos formas. Es indistinto.

De cualquier manera, si lo haces de la primera forma, cuando te pida elegir el idioma, pones opciones y despues "omitir la configuracion". Y si no es en la pantalla de los idiomas, es en la siguiente.

Con eso, te omitis toda las yerbas de la configuracion de motoblur.

Compartir este post


Enlace al post
Compartir en otros sitios

Hola tengo el mismo problema, el RSD lite no me reconoce el cel, tengo los drivers instalados, tengo el cel en modmo bootloader, nose q puede ser

\\Bootloader 70.12

Bateryok

ok to program

Transfer mode

USB

Compartir este post


Enlace al post
Compartir en otros sitios

Hola tengo el mismo problema, el RSD lite no me reconoce el cel, tengo los drivers instalados, tengo el cel en modmo bootloader, nose q puede ser

\\Bootloader 70.12

Bateryok

ok to program

Transfer mode

USB

Que version tenes? Lo que tenes que hacer es:

1) Abrir el RSD Lite.

2) Apagar el telefono.

3) Con el telefono apagado y la flecha para arriba apretada, conectas el cable y se te va a prender el cel en modo bootloader y en el RSD Lite deberia decir "Connected".

Compartir este post


Enlace al post
Compartir en otros sitios

Que version tenes? Lo que tenes que hacer es:

1) Abrir el RSD Lite.

2) Apagar el telefono.

3) Con el telefono apagado y la flecha para arriba apretada, conectas el cable y se te va a prender el cel en modo bootloader y en el RSD Lite deberia decir "Connected".

despues de varios intentos se pudo conectar, pero no me deja poner start, me sale el star como deshabilitado y ya tengo en cel conectado y la sbf cargada..q pupede ser? lei q a algunos les pasaba eso pero nose como lo solucionaron

Compartir este post


Enlace al post
Compartir en otros sitios

despues de varios intentos se pudo conectar, pero no me deja poner start, me sale el star como deshabilitado y ya tengo en cel conectado y la sbf cargada..q pupede ser? lei q a algunos les pasaba eso pero nose como lo solucionaron

Proba descargando los drivers y el rsd lite de nuevo.

Compartir este post


Enlace al post
Compartir en otros sitios

Proba descargando los drivers y el rsd lite de nuevo.

Listo por suerte, pero no paro de generar problemas, ahora lo q me pasa es q cuando quiero iniciar el bootstrap recovery me sale failure error runing exec()command:su.....y varias cosas mas..hay alguna otra forma de iniciar en modo recoverty? o como solucion esto, ya probe desinstalando y volviendo a instalar varias veces por las dudas

Compartir este post


Enlace al post
Compartir en otros sitios

O sea que ya se te soluciono el tema de planchar la rom? Y con lo otro, vas a tener que rootear de nuevo.

Compartir este post


Enlace al post
Compartir en otros sitios

O sea que ya se te soluciono el tema de planchar la rom? Y con lo otro, vas a tener que rootear de nuevo.

si rom de movistar planchada, me cambio el entorn y un par de app pero sigue siendo el mismo, ahora quiero probar la rom q sale en el foro, no la de santy la otra pero no me deja hacerle root con el z4root y obvio tampoco abrir el bootstaper

e; z4root se me queda en attempting to aply root...un rato bastante larg hasta q me sale q el z4foot dejo de funcionar...

Compartir este post


Enlace al post
Compartir en otros sitios

Como planchaste la de movistar, ahora lo tenes que rootear con el SuperOneClick. Esta en el post de rootear el mm2. Yo mismo lo puse en el primer post.

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión
Conéctate para seguir esto  
Seguidores 0