• 0
monitoxd

Consulta A5 SM-A5000 (CHINO)

Pregunta

Muy buenas, como andan?

Yo mal, muy mal..

Tengo un Samsung Galaxy A5 SM-A5000 Original con KitKat 4.4.4 (Ya hice las pruebas del procesador y es un Snapdragon) así que creo que es original :P

El problema es que es traído de China, y acá en Argentina me anda medio mal el tema de Internet y llamadas telefónicas.

A cada rato, pasa de tener señal a no tener señal, aparece "Solo llamadas de emergencia" y se me va Internet, no puedo llamar ni mandar mensajes de texto.

Ya probe las mil y unas configuraciones de la compania telefónica que tengo pero nada, sigue igual y ya estoy a punto de estrellarlo contra la pared.

Hable con el soporte oficial de Samsung y me dijeron que trate de restablecerlo de fabrica. La verdad no intente todavía, es que tengo un jueguito, el subway surfer y lo juega mi novia, el tema es que no quiero resetearlo y que mi novia pierda todas esas cosas que hizo con el juego. "llego a hacer eso y me quedo sin novia" y sin celular por que lo destruiré!

Entonces mis varias dudas son las siguientes:

¿Como puedo hacer un Backup de ese jueguito?

¿Es necesario ser Root para hacer el Backup?

 

Cuando quiero hacerme Root, me tira FAIL (Ya probé mil archivos y mil odines y me sigue tirando FAIL)

¿Alguien sabe que puede llegar a ser ese error al querer hacerme root?

 

Ahora la segunda parte es al momento de actualizar el firmware, ya me baje la 5.0.2 Lollypop de china y la de argentina. La versión de china va para mi modelo, pero la versión de argentina es la SM-A500M.

¿Puede ser que le ponga la versión de argentina?

 

Bueno en tal caso, que a alguien le haya pasado lo mismo, y lo ha podido solucionar sin hacer root, sin actualizar la versión de android y sin hacer un reset de fabrica, por favor que me lo diga y que me pase su dirección y voy a darle un abrazo y un bonobon!

 

Como les dije, ya probé mil maneras, intente ser superusuario y falle, intente configurar el cel de mil maneras y falle, me compre UN CELULAR CHINO Y FALLE! No quiero tener que resetear de fabrica y fallar y no quiero tener que actualizar la versión y seguir fallando. Así que espero que entre todos me puedan ayudar a mi y a los próximos que se compren un celular en china!.

 

Muchísimas gracias por leer.

 

 

Compartir este post


Enlace al post
Compartir en otros sitios

20 respuestas a esta pregunta

  • 0

@monitoxd uaaaaa lindo bardo. Bueno, vamos por partes porque son varias cosas, pero podemos probar algunas. Primero fijate si es un SM-A5000 efectivamente como dice, ya que me pasó con un Galaxy S5 comprado en China que decia que era un SM-G900F y en realidad era un SM-G900P de Sprint con un firmware F para liberarlo (estos chinos son unos loquillos).

 

Para fijarte cual es el modelo real del equipo, tenés que verlo en el bootloader. Entrá en modo download (power + home + [vol -] y después [vol +] para continuar) en MODEL te figura el modelo posta.

 

Cuando aseguremos eso, seguimos.

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

#3   Publicado (editado)

@-SoNoMaN- Sisi es un SM-A5000

Editado por monitoxd

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

#4   Publicado (editado)

hace 13 horas, monitoxd dijo:

@-SoNoMaN- Sisi es un SM-A5000

Ok, primero rootealo para poder hacer backups con titanium backup.

 

Con CF-Auto-Root, lo flasheas como un firmware samsung, por Odin y en PDA. El archivo que tenés que flashear te lo bajás de la página de CF-Auto-Root, el archivo que tenés que bajar lo buscás por el modelo del equipo, SM-A5000.

 

Cualquier duda que tengas preguntá por acá.

 

https://autoroot.chainfire.eu/

Editado por -SoNoMaN-

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

#5   Publicado (editado)

@-SoNoMaN- Bien, ya me lo baje. Ahora estoy en el laburo cuando llego a casa intento rootearlo.

Ayer intente poner la versión de android 5.0.2 para el Galaxy SM-A500M de argentina en mi modelo SM-A5000, pero me tiraba FAIL el odin.

Despues intente poner el android 5.0.2 de china y entro lo más bien. Así que ahora estoy con este android y tengo que decir que me anda MENOS que antes la señal del cel.

Ya busque redes, las reconoce a todas, pongo conectar automáticamente y tarda un rato y al final se conecta, y me dice ahora todo el tiempo "solo llamadas de emergencia"

Probe poniendo el chip en el Slot 2, pero tambien, NADA.

Sabes que mas puedo tocar para levantar la señal de cel? Quiero intentar con otra compania pero no tengo chip, los de mis amigos son Micro sim y este cel usa Nano sim, tengo que comprar uno de otra compania.

Pero bueno, si sabes de alguna configuración de la red que me puedas ayudar, me voy fijando

Editado por monitoxd

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Te fijaste como te quedo el IMEI *#06#

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

#7   Publicado (editado)

@albertomarioMe quedo lo siguiente:

IMEI (MEID)

356022061010XXX / 01

356022061010XXX / 01

 

las X las reemplaze por las dudas que no se pueda poner el numero por seguridad jaja pero ayer hable con mi compania y me pidieron el numero y no me dijeron que estaba mal, asi que creo que no es eso.

 

Ya tengo rooteado el cel y tengo el backup de la EFS en el google drive, ayer intente ponerle otros firmwares pero tambien, no funcionaban. Osea se instalaba todo bien pero no se registra en la red. 

Ayer tambien probe con chips de personal y claro y me pasa lo mismo.

Me fije si no le rompi la liberación al cel pero supuestamente aun esta liberado por IMEI. Me fije con el programa GalaxSim Unlock.

 

Asi qe estoy listo para probar cosas locas! JAJAJA

Editado por monitoxd

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Le hiciste un wipe data/factory despues de actualizarlo a 5.02.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

@monitoxd mmm es complicado porque es un modelo que no tiene mucho fw con los cuales probar. Cuando actualizaste el firmware chino de 4.4.4 a 5.0.2, cambió el modem también?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

@albertomario Sisi le hice el wipe data factory, lo que si, cuando pasaban las letritas amarillas salio una en rojo que no llegue a leer, capaz era algun error.

 

Sonoman, como se si cambio el modem? la verdad ahi ni idea, no probe nada del modem todavia.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Mandale el firmware de Hong kong para ver que pasa, esta en sammobile.

Editado por albertomario

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
hace 4 horas, albertomario dijo:

Mandale el firmware de Hong kong para ver que pasa, esta en sanmobile.

 Ya le puse, es la que tiene ahora en este momento. Ahora me estoy bajando esta http://samsung-updates.com/device/?id=SM-A5000

La de ahi, la primera opcion, creo que es la misma de la primera opcion de sanmobile que me aparece, el archivo seria este:  CHC-A5000ZCU1BPC1-20160418134554

Me da bronca que esten subidas a rapidgator y a alfafiles, tarda mil horasss jajaja

 

Les pido si alguien tiene un Samsung Galaxy A5 - SM-A5000 que le ande bien despues de haber actualizado el firmware al lollypop 5.0.2 manualmente, que me pase de adentro de la ROM el archivo que se llama MODEM.BIN asi lo flasheo y arreglo mi problema. (Al archivo lo abrimos con winrar y extraemos de adentro solo el archivo modem.bin)

 

Edit 30-4-2016 17.07pm

Aca encontre algo interesante, http://www.sammobile.com/forum/showthread.php?t=30008 La ultima respuesta de ese thread es que el chavon instalo la kitkay 4.4.4  A5000ZHU1ANL2:   y se le arreglo el problema. Voy a intentar eso a ver que pasa,

 

Link version kitkat 4.4.4: http://www.sammobile.com/firmwares/download/41757/A5000ZHU1ANL2_A5000ZZH1ANL2_TGY/

 

Doy los links y todo por si a alguien le pasa lo mismo, si se arregla, les aviso!.

Editado por monitoxd

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Dale avisa como te fue, suerte.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

no me funciono nada :angry:

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
On 4/5/2016 at 19:24, monitoxd dijo:

 

Dale, ahora me fijo y te aviso

 

 

Tampoco funciono :(

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

#18   Publicado (editado)

Hola!,le instale esta A5000ZCU1ANJ2-20141104113945 y levanto red!!!!!!! pero ahora va y viene, no funciona al 100% pero un avance es un avance jajaja

 

Aca encontre algo que capaz sirva para ver el problema, entre al menu tocando *#0011# y me salio el ServiceMode y tocando en el primer imei me dice esto:

 

Screenshot_2016-05-08-14-04-18.png

 

 

No sera que falla el certificado del IMEI? por eso me patea de la red de movistar?

 

Editado por monitoxd
A 2 personas les gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Buenas denuevo compañeros!!!

 

Me desaparecí por que me canse de buscar por internet respuestas que no me servían, entonces decidí ir directo a los técnicos especializados. (A los que se les paga)

 

Las casas de telefonía oficiales de Samsung, no aceptan teléfonos de china, ya que no tienen los firmwares para poder trabajar, y seguramente no saben nada.

 

Los piratas, me agarraron el cel, lo investigaron y me dijeron que puede ser que lo hagan funcionar, pero no me aseguraban nada.

 

Asi que me rendí, me puse a buscar celulares en las páginas de mercados online, etc etc para cambiar mi hermoso A5 CHINO!

 

Pero que paso?

 

Ayer, tuve un inconveniente con mi novia, y tenia que llamarla urgente, (Todo bien, solo se retardó el bondi) y pero a la falta de comunicacion yo pense que me estaba okokpiando o la estaban violando jajaja. Entonces para llamarla, pase el celular a la opcion "Only 2G" para ver si por lo menos me agarraba señal para llamar.

Misteriosamente, agarró señal, pude llamar, y no se me fue la señal desde ayer!!!! no me apareció mas el solo llamadas de emergencia... Y lo que es mejor... TENGO INTERNET, todo el tiempo, (RE LENTO PERO TENGO) osea navego en 2G, re feu pero a mi no me importa por que solo lo uso para whatsapiar jaja. ASi que la maldita bedita solucion era pasarlo a 2G y desperdiciar la señal 3G y 4G. COSA QUE NO ME IMPORTAAAA

 

Soy felizzzzz gracias a todos por ayudarme, la verdad re buena onda todos!!

 

Besitos.

 

A 2 personas les gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Hola fijate si conseguis esta version: A5000ZHU1BOL3_A5000ZZH1BOL3_A5000ZHU1BOL3_HOME.tar.md5

a mi me anda estable y lo unico malo que he notado es que me funciona en 3g.-

espero encuentres la Rom.- Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

#21   Publicado (editado)

hace 15 horas, tajoxs dijo:

Hola fijate si conseguis esta version: A5000ZHU1BOL3_A5000ZZH1BOL3_A5000ZHU1BOL3_HOME.tar.md5

a mi me anda estable y lo unico malo que he notado es que me funciona en 3g.-

espero encuentres la Rom.- Saludos

 

sabes si esa version viene com las applicaciones de google?

 

Aca esta el link, me lo estoy bajando

http://www.gsm-file.com/files/a5000zhu1bol3tgyhongkong502zip-5181.html

Editado por monitoxd

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión