-JASPER-

lineage
[ROM][osprey] Android LineageOS 14.1 Oficial

39 posts en este tema

#1   Publicado (editado)

586bce4b52d31_https_img.xda-cdn.com_9-lSP0bu_Nkp4v-ZwFCVZHUTke4_https3A2F2Fs23.postimg.org2Fey3vx9nu32FLineage_OS.jpg.0ee1f3bbe2ffb2cadbd28d4fb3c3bfc3.jpg

 

LineageOS 14.1 Oficial

 

 

 

Descarga:

LineageOS

Gapps

 

Para habilitar el ROOT

Al instalar la rom + gapps reiniciar el movil, una vez que configuren a su modo la ROM, Flashear por recovery el SU (arm)

SU (arm)

Opciones de desarrollo - acceso administrativo - aplicaciones y adb.

 

 

Sitio Oficial

https _img.xda-cdn.com_9-lSP0bu_Nkp4v-ZwFCVZHUTke4=_https%3A%2F%2Fs23.postimg.org%2Fey3vx9nu3%2FLineage_OS.jpg

Editado por -JASPER-
Nuevo update 10 de Enero
A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

#2   Publicado (editado)

Ya es Oficial, pronto la subiran al servidor

 

 

Editado por -JASPER-
update oficial

Compartir este post


Enlace al post
Compartir en otros sitios

esto significa que ya no saldran actualizaciónes de cm14 ? 

la verdad estoy perdido porque hay 3 versiones ?

Compartir este post


Enlace al post
Compartir en otros sitios
hace 24 minutos, k8777 dijo:

esto significa que ya no saldran actualizaciónes de cm14 ? 

la verdad estoy perdido porque hay 3 versiones ?

 

CM ya no existe, ahora es lineageOS, es lo mismo, solo cambiaron el nombre y algunas correcciones.

Si hay 3 versiones yo aca pongo las de alberto, porque esas van a ser las verdaderas, osea la oficial.

Compartir este post


Enlace al post
Compartir en otros sitios

Como serían los pasos para instalar a partir de CM 14.1?... Debo actualizar el TWRP? En caso afirmativo, puedo actualizar el TWRP flasheando desde el mismo cel, sin tener que hacerlo desde un comando adb? Cual versión se recomienda para este nuevo Lineage? Muchas preguntas jaja, gracias!

Compartir este post


Enlace al post
Compartir en otros sitios

#6   Publicado (editado)

@Gabandrelo hola, no es necesario actualizar twrp, solo se hace full wipe e instala la rom, seguida de sus gapps 

 

Si quieres actualizar twrp solo te bajas la última versión img, e instalas esta app https://play.google.com/store/apps/details?id=com.cgollner.flashify

 

Se busca la imagen twrp y listo reinicias e instalas la rom 

Editado por -JASPER-
A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

@-JASPER- Gracias por tu anterior respuesta, pude hacer todo sin problemas :thumbsup:... Para Lineage está pensado agregarle una aplicación themer o no? Cual podría ser un buen sustituto para eso?

Compartir este post


Enlace al post
Compartir en otros sitios

@Gabandrelo Podrias probar substratum... esta en la playstore, y descargar algun tema gratis (substratum).

Ya que todavia no se le incorporo el theme enginer, ahora se usa substratum, tambien puedes buscar por google los temas

Compartir este post


Enlace al post
Compartir en otros sitios

@-JASPER-

 

Y esto que sería? Mi no entender...

Screenshot_20170113-134854.png

Compartir este post


Enlace al post
Compartir en otros sitios
@-JASPER-

 

Y esto que sería? Mi no entender...

Screenshot_20170113-134854.thumb.png.a9ac13c1e1650c13a15fbcc0d5549a2b.png

Significa que no hagas caso a lo que te dijeron arriba... LineageOS NO está soportado por substratum...no es una ROM con OMS.

Edit: lo máximo que podrías hacer es temear la navbar, si llegas a aplicar framework y system vas a quedar en bootloop.

Enviado desde mi Nexus 6P mediante Tapatalk

A 2 personas les gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

#11   Publicado (editado)

reporte actual:

si instalan la roms que sea la versión del 15/01 o posterior ya que corrige la luz al grabar video que no se prendia

y si viene de android 6.0 hay que formatear la sd o les dira que no tienen permisos de escritura ni lectura

por todo lo demas anda muy bien aunque sigue arrastrando el consumo excesivo de bateria que veo desde android 6.0 provocado por cuenta/google que sincroniza todo. pero se soluciona destildando todo menos contactos ;)

Editado por k8777
A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas noches, instale la rom y anda de diez, el único problema que veo por el momento es que no trae la aplicación para la cámara, a alguien le paso?. Gracias.

Compartir este post


Enlace al post
Compartir en otros sitios
1 hour ago, gtxdario dijo:

Buenas noches, instale la rom y anda de diez, el único problema que veo por el momento es que no trae la aplicación para la cámara, a alguien le paso?. Gracias.

Que paquete de Gapps instalaste? Yo uso las Pico y nunca tuve problemas, la aplicación Camera siempre está

Compartir este post


Enlace al post
Compartir en otros sitios
hace 5 horas, Gabandrelo dijo:

Que paquete de Gapps instalaste? Yo uso las Pico y nunca tuve problemas, la aplicación Camera siempre está

 

 

Muchas gracias por la respuesta, instale lo siguiente: "Platform: ARM, Android: 7.1.1 y Variant: Stock", le erre en algo?

 

Compartir este post


Enlace al post
Compartir en otros sitios
hace 4 horas, gtxdario dijo:

 

 

Muchas gracias por la respuesta, instale lo siguiente: "Platform: ARM, Android: 7.1.1 y Variant: Stock", le erre en algo?

 

No, en nada. Debería aparecer, es raro. A lo mejor alguien que sepa más te aclare mejor que pudo haber pasado. Probá con las Pico, con Stock vienen muchas apps que nunca se usan (por lo menos yo). De última, después bajas las que queres del Playstore

Compartir este post


Enlace al post
Compartir en otros sitios

#16   Publicado (editado)

1 hour ago, Gabandrelo dijo:

No, en nada. Debería aparecer, es raro. A lo mejor alguien que sepa más te aclare mejor que pudo haber pasado. Probá con las Pico, con Stock vienen muchas apps que nunca se usan (por lo menos yo). De última, después bajas las que queres del Playstore

 

Al final baje la camara directo del Playstore, en otro momento probare las gapps que recomendas. Muchas gracias.

Editado por gtxdario

Compartir este post


Enlace al post
Compartir en otros sitios

Ya es oficial la rom, pronto la subiran al servidor

Compartir este post


Enlace al post
Compartir en otros sitios

Alguien sabe como desactivar el LED que se prende al cargar?

Compartir este post


Enlace al post
Compartir en otros sitios
hace 32 minutos, gtxdario dijo:

Alguien sabe como desactivar el LED que se prende al cargar?

 

Configuración --> Notificaciones --> Apretá la tuerca que aparece en la parte superior derecha

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Hola a todos, recurro a ustedes que saben, quiero instalar Lineage OS en mi Moto G xt1068 (si, ya se que no es como el de ustedes), lo que pasa es que en los otros foros nadie habla de Lineage OS.
Instalé uno hace unos dias, pero no tenía señal ni servicio (tengo Claro Argentina), entonces me vi forzado a meter unas stock rom hasta que dí con una que sí me dió señal. Lamentablemente, es una Lolipop 5.0, (yo tenía Marshmallow).
Quiero instalar Lineage OS, lo mas limpio posible. Tengo desbloqueado el boot, TWRP, pero no soy root.
Necesito que alguien pueda explicarme como instalar, y qué más necesito. Ya baje la rom que va en mi celu y sus gapps.
Les agradezco mucho. Saludos.

Compartir este post


Enlace al post
Compartir en otros sitios
Hola a todos, recurro a ustedes que saben, quiero instalar Lineage OS en mi Moto G xt1068 (si, ya se que no es como el de ustedes), lo que pasa es que en los otros foros nadie habla de Lineage OS.
Instalé uno hace unos dias, pero no tenía señal ni servicio (tengo Claro Argentina), entonces me vi forzado a meter unas stock rom hasta que dí con una que sí me dió señal. Lamentablemente, es una Lolipop 5.0, (yo tenía Marshmallow).
Quiero instalar Lineage OS, lo mas limpio posible. Tengo desbloqueado el boot, TWRP, pero no soy root.
Necesito que alguien pueda explicarme como instalar, y qué más necesito. Ya baje la rom que va en mi celu y sus gapps.
Les agradezco mucho. Saludos.

No tenés que hacer nada más que entrar al recovery, hacer wipe system, data, cache e instalar LineageOS, haces el primer boot, configuras todo y luego de eso volves al recovery e instalas las Gapps. Las Gapps se instalan luego del primer boot porque hay un problema con el configurador de LineageOS y las Gapps...

Enviado desde mi Nexus 6P mediante Tapatalk

Compartir este post


Enlace al post
Compartir en otros sitios


/profile/766459-leocesarini/" rel="">@LeoCesarini discrepando con lo que dice pink, las gapps las instalas luego de flashear la rom (no hace falta reiniciar el teléfono para volver a flashear) , acabo de hacerlo de ésa manera con full wipe con gapps pico y funciona todo correctamente.


Compartir este post


Enlace al post
Compartir en otros sitios

Una consulta, cuando instale esta ROM le puse las gapps Stock, si quisiera ponerle las pico tendría que reinstalar desde 0?

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión