• 0
leomiracco

Configurar punto de acceso Claro Argentina 4G

Pregunta

Hola Gente.

A ver si alguien me puede dar una mano. Compré un Xperia Z3, lo rootee con una rom alemana, funciona perfecto. Luego lo restablecí de fábrica y lo actualicé con el Companion, todo perfecto. Ahora bien, en el apartado punto de acceso, de redes móviles configuré la línea para claro. Pero no conecta con 4g o LTE, es decir, mi señora tiene un s7 edge, con 4g, funcionando perfecto, entonces por cobertura no es (la zona tiene cobertura de 4g). Funciona en h+. También cambiamos el chip que admita 4g. Alguien sabe que será.

Puede ser que al no ser la rom editada por Claro, falte alguna configuración extra? o simplemente conseguir una rom oficial de claro?

Desde ya muchas gracias. Un abrazo. Leopoldo.

Compartir este post


Enlace al post
Compartir en otros sitios

14 respuestas a esta pregunta

  • 0
Hola Gente.
A ver si alguien me puede dar una mano. Compré un Xperia Z3, lo rootee con una rom alemana, funciona perfecto. Luego lo restablecí de fábrica y lo actualicé con el Companion, todo perfecto. Ahora bien, en el apartado punto de acceso, de redes móviles configuré la línea para claro. Pero no conecta con 4g o LTE, es decir, mi señora tiene un s7 edge, con 4g, funcionando perfecto, entonces por cobertura no es (la zona tiene cobertura de 4g). Funciona en h+. También cambiamos el chip que admita 4g. Alguien sabe que será.
Puede ser que al no ser la rom editada por Claro, falte alguna configuración extra? o simplemente conseguir una rom oficial de claro?
Desde ya muchas gracias. Un abrazo. Leopoldo.

Hola..
Por lo que decís... Tu celu no debe ser compatible con las redes 4g de Argentina.
Fíjate acá con tu modelo..
http://www.willmyphonework.net/

Enviado desde mi Moto G (4) mediante Tapatalk

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Hola mencholandia! Primero que nada,  gracias por tomar de tu tiempo para responder! Muy agradecido.

Te cuento, realice la búsqueda, gracias por la página no la conocía.

Ahí envío una imagen, captura de pantalla de la búsqueda, en teoría si soporta 4G. Por eso, es mi interrogante. Es muy loco. O, quizás falta algo que sólo las rom's de claro lo tienen. Por eso, también estuve buscando una rom de android 6.1 para sony xperia z3 de Claro, pero tampoco encontré.

Desde ya muchas gracias. Y si se te ocurre algo, házmelo saber. Abrazo!

Sony xperia z3 Claro.png

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
Hola mencholandia! Primero que nada,  gracias por tomar de tu tiempo para responder! Muy agradecido.
Te cuento, realice la búsqueda, gracias por la página no la conocía.
Ahí envío una imagen, captura de pantalla de la búsqueda, en teoría si soporta 4G. Por eso, es mi interrogante. Es muy loco. O, quizás falta algo que sólo las rom's de claro lo tienen. Por eso, también estuve buscando una rom de android 6.1 para sony xperia z3 de Claro, pero tampoco encontré.
Desde ya muchas gracias. Y si se te ocurre algo, házmelo saber. Abrazo!
59062101c3c27_Sonyxperiaz3Claro.thumb.png.6a1e791f3f0ba5c13e2ddfd2e199fe91.png

Que firmware trae?


Enviado desde mi Moto G (4) mediante Tapatalk

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Te paso los datos, si necesitas alguno en específico avísame.

Número de modelo: D6643

Versión Android: 6.0.1

Parche de seguridad: 1 de mayo 2016

Número de compilación: 23.5.A.1.291

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Es de Latinoamérica o europa?

Enviado desde mi Moto G (4) mediante Tapatalk

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

#7   Publicado (editado)

Cómo puedo averiguar eso? Ahí me mataste... jajaja

Porque con el software companion lo lleve a valores de fábrica y me lo actualizó. Ahora con que rom (si es de latinoamérica) no sabría decirte.

Versión de Banda Base: 8974-AAAAANAZQ-00112-61

Editado por leomiracco

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Okis...
Fíjate en la parte de admin del dispositivo..
Donde dice el.nro.de modelo y demás... Te tiene que decir que distribución tiene...
El.mio dice retla. Es decir retail (sin companiA) y la de latinoamericA

Pro ahí.. está bloqueado por software las redes 4g

Probaste con otro chip?
Y tú chip en otro celu?
Para descartar .....

Enviado desde mi Moto G (4) mediante Tapatalk


Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Hola! probé cambiando de chip y el chip no es, una caso menos. Porque el que puse funciona con 4G, y en el xperia z3 funcionaba a H+.

Arriba edite y puse varios valores, no se si te sirven. No encuentro el apartado Admin.

Te paso otros valores si te sirven: Versión del núcleo: 3.4.0-perf-gc14c2d5, [email protected]#1 y la fecha.

En estado, estado de sim, red claro AR (Se lo configure a mano), potencia -53 dBm y 30 asu, tipo de red de celulares UMTS

El IMEI que por cuestiones de seguridad no lo paso, y el IMEI SV: 61

Número de serie: CB5A23DKEA

Cualquier cosa chiflame y me fijo! Gracias! 

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Leo si tu celular es el D6643 no es un Z3+ sino un Z3. En la pagina dice que solo posee la banda 4-AWS. Quizás por eso no tenes 4G full.

Enviado desde mi XT1650 mediante Tapatalk

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Hola, mr jinx8!!! Ah!!! por ahí venía la mano!

Con razón (ahora que hago memoria) cuando viajo a La Plata, Mar del plata, Bs As, aparece LTE. Será eso?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
Leo si tu celular es el D6643 no es un Z3+ sino un Z3. En la pagina dice que solo posee la banda 4-AWS. Quizás por eso no tenes 4G full.

Enviado desde mi XT1650 mediante Tapatalk





Fíjate bien.tu.modelo. y comproba en la.página que te pase..
Fíjate que hay muchas variantes ....

Enviado desde mi Moto G (4) mediante Tapatalk

Sip. No tenes. Compatibilidad completa para 4G ... Solo parcial ...

Enviado desde mi Moto G (4) mediante Tapatalk

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Ah okok, era eso entonces. O sea, que depende de la localidad y/o frecuencias voy a tomar 4G o no. Muchas gracias por la ayuda chicos! Genial!

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
Ah okok, era eso entonces. O sea, que depende de la localidad y/o frecuencias voy a tomar 4G o no. Muchas gracias por la ayuda chicos! Genial!


Exacto, depende de la potencial de la señal que recibas si llegas a tener 4G o no. A mi me paso con un Moto G4 XT1644 de USA que depende el barrio o la ciudad tenia o no LTE.

Enviado desde mi XT1650 mediante Tapatalk

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Gracias  mr jinx85 !

Y Gracias a mencholandia!

Nos mantenemos en contacto!

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión