• 0
tamber

Cambie de Movistar a AT&T y ahora cada q hago una llamada o la recibo se va la señal

Pregunta

Buenos dias y agradesco de antemano su ayuda, resulta que se me ocurrio dejar a movistar y pasarme a AT&T pero ahora cada que hago o recibo una llamada se va la señal y no regresa hasta que reinicio el celular o saco he introdusco el sim, aclaro que antes del cambio de compañia no tenia este problema por lo que pense q era el sim asi que acudi a un centro de atencion al cliente de AT&T y ahi me dijeron que el cel tiene reporte a lo que le dije que no era posible ya que el equipo lo compre hace mas de dos años, ya revise en un par de webs el imei y me dicen que el equipo esta limpio y sin reporte, que podria estar pasando? soy de mexico muchas gracias.

Compartir este post


Enlace al post
Compartir en otros sitios

3 respuestas a esta pregunta

  • 0

Utiliza este link https://willmyphonework.net/ para comparar entre las dos companias y tu modelo de x2 la compatibilidad de bandas de frecuencias, me parece que viene por ahi el problema.

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

@albertomario muchas gracias el enlace que pasaste es muy util cheque compatibilidad y si es compatible asi que mi problema seria otro :( esperare a que sea mi descanso he ire de nuevo a at&t y les mostrare que mi imei esta limpio a ver que me dicen

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Dale y despues conta que te dijeron.

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión