juancruz0710

[AYUDA] G4 Plus muerto

7 posts en este tema

Buenas gente, no se que le pasó a mi G4 pero la historia va así, luego de un mes mas o menos con el teléfono rooteado y con una ROM personalizada, decidí volver al sistema original (debido al excesivo consumo de batería. Logré instalar el firmware oficial 6.0 sin problemas (quitando el root y dejando el celular limpio) y el teléfono respondía bien, 5 minutos después de haber iniciado ya me pide la actualización OTA a 7.0. Al otro día comienzo la actualización con 70% de batería, mientras el dispositivo realizaba su proceso yo me fui a hacer otras cosas, cuando vuelvo, el celular estaba apagado y no respondía al botón de encendido, lo puse a cargar y lo único que hacía era que encendía el led blanco (parpadeab nada más) pero sin ninguna respuesta, probé dejar presionado el botón de encendido presionado y nada, ahora lo dejé cargando muerto a ver que pasa.

 

Gracias.

Compartir este post


Enlace al post
Compartir en otros sitios

Estabas en 7.0 y bajaste a 6?

Enviado desde mi Motolenovo G4

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas
Prueba esto
Quita la bateria
Deja el boton pulsado de encendido 5 minutos
Después pon la bateria y prueba a encender

Enviado desde mi SM-G935F mediante Tapatalk

Compartir este post


Enlace al post
Compartir en otros sitios
On 11/10/2017 at 22:06, Fede79 dijo:

Estabas en 7.0 y bajaste a 6?

Enviado desde mi Motolenovo G4
 

Estaba con una ROM Lineage y planche el firmware 6.0, después lo actualicé por OTA y en el medio dejó de prender. Escuché que se brickea al planchar un firmware y actualizar.

 

On 12/10/2017 at 9:32, factorydroid dijo:

Buenas
Prueba esto
Quita la bateria
Deja el boton pulsado de encendido 5 minutos
Después pon la bateria y prueba a encender

Enviado desde mi SM-G935F mediante Tapatalk
 

No creo que sirva porque esta brickeado, pasa al actualizar un firmware cuando antes ya lo había rooteado, gracias por responder.

 

Compartir este post


Enlace al post
Compartir en otros sitios
No creo que sirva porque esta brickeado, pasa al actualizar un firmware cuando antes ya lo había rooteado, gracias por responder.
 

Si estabas en 7, bajaste a 6 cambiaste el bootloader, en ese caso hay un tutorial en XDA.

Enviado desde mi Motolenovo G4

Compartir este post


Enlace al post
Compartir en otros sitios

Vaya ***** de compañía. Cada vez son más las que se apuntan a joderte la vida si tocas sus ROMs para personalizar el móvil. Cada vez odio más a las grandes. Por eso me gustan más los teléfonos "chinos" como Xiaomi y marcas así que cada vez ofrecen características que superan con creces las de los "grandes" y a un precio más competitivo.

Enviado desde mi EVA-L09 mediante Tapatalk

Compartir este post


Enlace al post
Compartir en otros sitios

Hola. Arranca en fastboot?
Si es así..proba actualizarlo a mano... Grabando los archivos de a 1

Enviado desde mi Moto G (4) mediante Tapatalk

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión