• 0
guillefs

[AYU] No entra modo recovery

Pregunta

Buenas.

Desbloqueo el bootloader desde fastboot , y luego de hacerlo dejo de funcionar el recovery.  Cuando le doy a entrar sale el logo de android caido y el mensaje de "sin comandos"   ,  

intente flashear por fastboot el custom recovery, lo hice pero sigue pasando exacto lo mismo.  y sin entrar al recovery no puedo rootear.

 

Sera que al desbloquear corrompio el bootloader?

tendre que flashear una rom completa para restablecerlo ?  a nadie le paso esto?

Compartir este post


Enlace al post
Compartir en otros sitios

1 respuesta a esta pregunta

  • 0

listo, ya lo solucione.

 

Pasa que es el nuevo método de entrar al recovery que tiene android 6.  Aparece siempre ese android roto y una vez ahi hay que apretar Power y luego volumen +.       En todas las paginas aclaran que habia que apretar primero volumen + y luego power , y algunos hasta las tres teclas a la vez.

Y lo segundo fue que el custom recovery no se había instalado la primera vez , luego lei que necesitaba flashearse dos veces para que quede , y asi lo hice y ahora entra al recovery directamente sin pedir ninguna combinación de teclas raras.  

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión