Ir a contenido

  • Loguearse utilizando Facebook Log in with Twitter Log In with Google Conéctate
  • Regístrate
Foto

[Tutorial] Cambiar Banda Base a X015



  • Tema Cerrado Este tema está cerrado
36 respuestas a este tema

#1
La Bestia Pop

La Bestia Pop

    Nothing to say...

  • Compañero
  • PipPipPipPipPip
  • 2586 Mensajes
  • 5991 gracias
  • UbicacionSomewhere...
  • Equipo:Xperia X8
  • ROM:MiniCM7 2.2.0 con kernel Alfs v08 CM7
  • Operadora:Movistar

Cambiar Banda Base a X015


Bueno hago este tutorial para aquellos que quieran actualizar su telefono o poner Roms cocinadas, ya que la mayoria de las roms piden como requisito tener la banda base terminada en 015.


Primero que nada deben descargar el programa X10Flashtool, el cual utilizaremos para cambiar la banda base de nuestro cel, y tambien deberan descargar el firmware.tft de la banda base para su modelo, ya sea E15a o E15i.

Nota: Para saber que modelo tienen vayan a ajustes/acerca del telefono/numero de modelo.


Archivos Necesarios:
Contenido oculto
Podrás ver el contenido luego de presionar el botón gracias que se encuentra al final de cada mensaje, a la derecha


Procedimiento:
  • Descarguen el x10flashtool, lo instalan donde les guste, luego instalen los drivers ggsetup-2.2.0.10.exe que se encuentra en la carpeta donde instalaron el flashtool (Flashtool/Drivers/)
  • Descompriman el archivo zip de la banda base, y coloquenlo dentro de la carpeta firmwares del Flashtool.
Imagen


1. Ahora abriremos el programa que esta en la carpeta flashtool X10FlashTool.exe.
2. Dentro del programa hacemos click en "flash"
3. Cuando salga la ventana elegimos el firmware correspondiente a su modelo E15a o E15i, y damos click en el boton de "OK".



Imagen

4. Ahora deben conectar el telefono en modo flash, el cual el programa los guiara con imagenes, el cual se los tradusco yo XD.
  • Desconecten el equipo (si es que esta enchufado a la pc)
  • Apaguen el equipo.
  • Presione el boton "back" y mantengalo apretado (es el boton de la flechita a la derecha XD).
  • Conecte el cable usb. (a todo esto apretando el boton "back")
Imagen


Esperen haste que termine, ahora prendan el cel y veran que en el numero de banda base dice al final 015

Nota: Al hacer este proceso NO pierden datos y nada, incluso he oido comentarios de que a algunos les mejora la señal
Solo les cambia esos numeros, haganlo bajo su propio riesgo, no me hago cargo si algo sale mal, aunque el tuto esta para niños XD...
Saludos!!!!

Editado por La Bestia Pop: 24 February 2012 - 17:29


Agradecido por 216 Miembros:

#2
matias maschio

matias maschio

    Newbie

  • Compañero
  • 21 Mensajes
  • 40 gracias
  • UbicacionConcordia
  • Equipo:Motorola Atrix
  • ROM:Stock 2.3.6
  • Operadora:Personal
343 visitas y nadie te dio las gracias q mal yo lo hago porque fue el unico metodo q me funciono aunque no lo saque de aca pero fue el mas eficiente!!!

Agradecido por 40 Miembros:

#3
MatiMachicote

MatiMachicote

    Newbie

  • Recien llegado
  • 8 Mensajes
  • 17 gracias
  • UbicacionCapital Federal
  • Equipo:Motorola Spice XT300
  • ROM:Stock
  • Operadora:Personal
Creo qe debo ser el unico con este problema, pero no me reconoce los drivers me tira qe los instale o los reinstale desde la carpeta de los drivers, la verdad no entiendo alguien me da una mano? Desde ya gracias!

Agradecido por 17 Miembros:
Sebastianelmillo , Ariel Saavedra , aneudi , TinchoCn , goldensun , ouma , Ruddy Brian Lange Vidaurre , pechaelunico , Gaastoon Martinez , randycotur , oscargomez , shustin , luis_pablo_1010 , sopotroncio , JacobEah , pocho35 , Leonardo Sandoval

#4
La Bestia Pop

La Bestia Pop

    Nothing to say...

  • Compañero
  • PipPipPipPipPip
  • 2586 Mensajes
  • 5991 gracias
  • UbicacionSomewhere...
  • Equipo:Xperia X8
  • ROM:MiniCM7 2.2.0 con kernel Alfs v08 CM7
  • Operadora:Movistar

Creo qe debo ser el unico con este problema, pero no me reconoce los drivers me tira qe los instale o los reinstale desde la carpeta de los drivers, la verdad no entiendo alguien me da una mano? Desde ya gracias!

Por lo general el PC Companion te instala los drivers del x8, instalaste los drivers ggsetup-2.2.0.10.exe?? sino creo que deberias bajarte los drivers de vuelta del x8, te dejo el link
Hola amigo! Por favor registrate o Ingresa para ver enlaces/links y mucho más!.
, mmm creria que estos van en donde tenes instalado el Pc companion, en XP yo los tengo aca C:\Archivos de programa\Sony Ericsson\Sony Ericsson PC Companion\Drivers\CurrentSigned <- aca todos los archivos de la carpeta x8 drivers del zip.
Saludos!!!

Agradecido por 5 Miembros:
Ariel Saavedra , aneudi , TinchoCn , goldensun , ouma

#5
Luis Fernando Hernandez

Luis Fernando Hernandez

    Newbie

  • Inactivos
  • 1 Mensajes
  • 9 gracias
  • Ubicacionmexico
  • Equipo:xpedia x8
  • ROM:android 2.1 update
  • Operadora:Otra/Fuera de Argentina
mm no me abre el flash tool, lo instalo y todo pero al darle 2ble click no pasa nada.. a que se debe esto.., "ya lo descargue 3 veces lo des-instale un monton de veces lo instale y todo pero sigo sin poder abrirlo" como lo puedo abrir???
:wacko: :blink:

Agradecido por 9 Miembros:
Ariel Saavedra , aneudi , TinchoCn , goldensun , ouma , randycotur , oscargomez , Lucas Castro U , SebastG

#6
BichoX8

BichoX8

    Newbie

  • Recien llegado
  • 1 Mensajes
  • 9 gracias
  • UbicacionEcuador
  • Equipo:Sony Ericsson X8
  • ROM:2.1
  • Operadora:Movistar
Muy buen tuto hermano, disculpa soy nuevo en esto, al conectar el móvil me dice que debo instalar los drivers y no entiendo de que.... Gracias de antemano....

Agradecido por 9 Miembros:
Ariel Saavedra , aneudi , TinchoCn , goldensun , SEMATA , randycotur , oscargomez , Ismaaar , gaston07

#7
La Bestia Pop

La Bestia Pop

    Nothing to say...

  • Compañero
  • PipPipPipPipPip
  • 2586 Mensajes
  • 5991 gracias
  • UbicacionSomewhere...
  • Equipo:Xperia X8
  • ROM:MiniCM7 2.2.0 con kernel Alfs v08 CM7
  • Operadora:Movistar

Muy buen tuto hermano, disculpa soy nuevo en esto, al conectar el móvil me dice que debo instalar los drivers y no entiendo de que.... Gracias de antemano....

Son los drivers que dije en el paso 1

Descarguen el x10flashtool, lo instalan donde les guste, luego instalen los drivers ggsetup-2.2.0.10.exe que se encuentra en la carpeta donde instalaron el flashtool (Flashtool/Drivers/)

Abri la carpeta flashtool/drivers/ e instala eso que dije ahi los ggsetup
Saludos!

Agradecido por 11 Miembros:
Ariel Saavedra , aneudi , TinchoCn , goldensun , randycotur , oscargomez , Gabriel Lucena , arturorey , choyero , ceronccp , Hitchhy

#8
Aldo_73

Aldo_73

    Newbie

  • Compañero
  • 54 Mensajes
  • 28 gracias
  • Equipo:Sony Xperia X8
  • ROM:Stock
  • Operadora:Movistar
Muchas gracias, tengo mi X8 de regalo de navidad y gracias a este tuto ya cambie la banda base :D
Muy bien explicado a nivel cero como yo :P
Saludos

Agradecido por 6 Miembros:
Ariel Saavedra , aneudi , TinchoCn , goldensun , randycotur , oscargomez

#9
tigrecapo

tigrecapo

    Advanced Member

  • Compañero
  • PipPip
  • 235 Mensajes
  • 107 gracias
  • UbicacionArgentina
  • Equipo:Xperia x8
  • ROM:MiniCM 7.2 2.1.8 Kernel nAa V10
  • Operadora:Movistar

Muchas gracias, tengo mi X8 de regalo de navidad y gracias a este tuto ya cambie la banda base :D
Muy bien explicado a nivel cero como yo :P
Saludos


Te hicieron un GRAN REGALO! y aca vas a encontrar todo lo necesario para dejarlo como mas te guste! (tambien mucha ayuda). Saludos!

Agradecido por 6 Miembros:
Ariel Saavedra , aneudi , TinchoCn , goldensun , randycotur , oscargomez

#10
Aldo_73

Aldo_73

    Newbie

  • Compañero
  • 54 Mensajes
  • 28 gracias
  • Equipo:Sony Xperia X8
  • ROM:Stock
  • Operadora:Movistar
Si, despues de estar no se cuanto tiempo con un Sony Ericsson T106 (lo tengo desde que salio :lol: ) que resulto un fiero, ahora tengo este y estoy bastante entretenido.
Y por ahora quiero saber si la pantalla que me toco sirve para dualtouch, asi que estoy leyendo otros tutoriales de aca para ver si tube suerte.
Saludos

Agradecido por 7 Miembros:
Ariel Saavedra , aneudi , TinchoCn , goldensun , randycotur , oscargomez , Kary Miranda

#11
tigrecapo

tigrecapo

    Advanced Member

  • Compañero
  • PipPip
  • 235 Mensajes
  • 107 gracias
  • UbicacionArgentina
  • Equipo:Xperia x8
  • ROM:MiniCM 7.2 2.1.8 Kernel nAa V10
  • Operadora:Movistar

Si, despues de estar no se cuanto tiempo con un Sony Ericsson T106 (lo tengo desde que salio :lol: ) que resulto un fiero, ahora tengo este y estoy bastante entretenido.
Y por ahora quiero saber si la pantalla que me toco sirve para dualtouch, asi que estoy leyendo otros tutoriales de aca para ver si tube suerte.
Saludos


Ojala la tengas, yo no la tuve pero con el dual touch fake me alcanza!

Agradecido por 6 Miembros:
Ariel Saavedra , aneudi , TinchoCn , goldensun , randycotur , oscargomez

#12
and1bad

and1bad

    Newbie

  • Recien llegado
  • 1 Mensajes
  • 6 gracias
  • Equipo:galaxy gt-i5510
  • ROM:stock
  • Operadora:Movistar
me funciono bien lo unico que no me tomaba el modo flash le saque la beteria un rato y ahi entro... gracias bro

Agradecido por 6 Miembros:
Ariel Saavedra , aneudi , TinchoCn , goldensun , randycotur , oscargomez

#13
Dieego Diaaz

Dieego Diaaz

    Newbie

  • Recien llegado
  • 4 Mensajes
  • 7 gracias
  • Equipo:Sony Ericsson XPERIA X8
  • ROM:ninguno (todavia)
  • Operadora:Personal
ya termine esta parte, gracias bestia. lo que no se es que si cuando actualizo el frimware voy a tener que hacer esto otra vez jajajja saludos y gracias :D

Agradecido por 6 Miembros:
Ariel Saavedra , aneudi , TinchoCn , goldensun , randycotur , oscargomez

#14
La Bestia Pop

La Bestia Pop

    Nothing to say...

  • Compañero
  • PipPipPipPipPip
  • 2586 Mensajes
  • 5991 gracias
  • UbicacionSomewhere...
  • Equipo:Xperia X8
  • ROM:MiniCM7 2.2.0 con kernel Alfs v08 CM7
  • Operadora:Movistar

ya termine esta parte, gracias bestia. lo que no se es que si cuando actualizo el frimware voy a tener que hacer esto otra vez jajajja saludos y gracias Imagen

No creo, lo que he escuchado es al actualizar el firmware, en algunos casos, te lo deja con la banda base 015, asi que lo veo dificil, igual cambiar la banda base son solamente 5 minutos.
Saludos

gracias capos!

Usen el boton de gracias que para algo esta Imagen
Saludos

Agradecido por 12 Miembros:
Ariel Saavedra , aneudi , TinchoCn , goldensun , Ambient , randycotur , oscargomez , davidRB16 , fabian_antoine , OracleX , ceronccp , gabitobdp

#15
jonathanly

jonathanly

    Newbie

  • Recien llegado
  • 12 Mensajes
  • 6 gracias
  • Ubicacionel salvador
  • Equipo:xperia 10 mini
  • ROM:MiniCM9-3.0.1
  • Operadora:Otra/Fuera de Argentina
le puse la banda base pero no me lee el cip claro como q se blokeo la banda del chip!!!! como ago???

Agradecido por 6 Miembros:
Ariel Saavedra , aneudi , TinchoCn , goldensun , randycotur , oscargomez

#16
La Bestia Pop

La Bestia Pop

    Nothing to say...

  • Compañero
  • PipPipPipPipPip
  • 2586 Mensajes
  • 5991 gracias
  • UbicacionSomewhere...
  • Equipo:Xperia X8
  • ROM:MiniCM7 2.2.0 con kernel Alfs v08 CM7
  • Operadora:Movistar

le puse la banda base pero no me lee el cip claro como q se blokeo la banda del chip!!!! como ago???

Si tenias la banda base 006, volvele a cargar la banda base anterior y fijate si te agarra el chip

Agradecido por 10 Miembros:
Ariel Saavedra , aneudi , TinchoCn , goldensun , randycotur , oscargomez , dlg , ceronccp , rdrgmth , nca84

#17
josedaniel

josedaniel

    Newbie

  • Compañero
  • 38 Mensajes
  • 25 gracias
  • UbicacionEl Salvador
  • Equipo:Motorola Atrix MB860 (El Salvador)
  • ROM:Jokersax CM10 (20120815)
  • Operadora:Otra/Fuera de Argentina

le puse la banda base pero no me lee el cip claro como q se blokeo la banda del chip!!!! como ago???


Por desgracia, a mi tambien me pasó eso, me pide una clave para la sim antes de iniciar, pero no esta tan bloqueado pues me permite darle cancelar e iniciar el telefono sin la red celular, ¿habrá otra solucion que no sea volver al baseband anterior?

Agradecido por 7 Miembros:
Ariel Saavedra , aneudi , TinchoCn , goldensun , randycotur , oscargomez , Gabriel Lucena

#18
Say No More

Say No More

    FULL Member

  • Moderador
  • 1330 Mensajes
  • 710 gracias
  • UbicacionMendoza
  • Equipo:Samsung Galaxy SIII Mini GT-i8190L
  • ROM:CyanogenMod 11 M10 - KitKat 4.4.4
  • Operadora:Movistar

Por desgracia, a mi tambien me pasó eso, me pide una clave para la sim antes de iniciar, pero no esta tan bloqueado pues me permite darle cancelar e iniciar el telefono sin la red celular, ¿habrá otra solucion que no sea volver al baseband anterior?

podes probar reparando el telefono con pc companion

Agradecido por 8 Miembros:
Ariel Saavedra , aneudi , TinchoCn , goldensun , randycotur , thomasazo , oscargomez , yofabricio

#19
josedaniel

josedaniel

    Newbie

  • Compañero
  • 38 Mensajes
  • 25 gracias
  • UbicacionEl Salvador
  • Equipo:Motorola Atrix MB860 (El Salvador)
  • ROM:Jokersax CM10 (20120815)
  • Operadora:Otra/Fuera de Argentina

podes probar reparando el telefono con pc companion


...¿crees que haga la magia de conservar el baseband y quitar el mensaje? Respaldare las cosas que tiene mi esposa ahi y lo intentaré, luego te cuento...

Agradecido por 6 Miembros:
Ariel Saavedra , aneudi , TinchoCn , goldensun , randycotur , oscargomez

#20
Say No More

Say No More

    FULL Member

  • Moderador
  • 1330 Mensajes
  • 710 gracias
  • UbicacionMendoza
  • Equipo:Samsung Galaxy SIII Mini GT-i8190L
  • ROM:CyanogenMod 11 M10 - KitKat 4.4.4
  • Operadora:Movistar

...¿crees que haga la magia de conservar el baseband y quitar el mensaje? Respaldare las cosas que tiene mi esposa ahi y lo intentaré, luego te cuento...

mira, yo lo he reparado varias veces asi, y me deja la ultima compilacion, con la banda base ...015 y jamas m hizo problema con la sim ni m pidio pin...

suerte!!

Agradecido por 22 Miembros:
Javi D. Sanchez , Ariel Saavedra , aneudi , TinchoCn , goldensun , Deniis Ayala , randycotur , thomasazo , oscargomez , marioele , Jorge Alvarado , francofau , rodre31 , Daniel_longhi , darkestx , hacro , nico1994 , guilleqtek , shagrat82 , burninfl4m3s , milhause , juanma_boby