Conéctate para seguir esto  
Seguidores 0
juliancanto

Solución al quedarte sin señal de 3G

Puntuar este tema

82 posts en este tema

Necesito el Milestone 2 Baseband Switche D, porque no me toma señal mi cel el 3g...

Compartir este post


Enlace al post
Compartir en otros sitios

Necesito el Milestone 2 Baseband Switche D, porque no me toma señal mi cel el 3g...

Esta en el primer post de este thread....
A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

hola gente tengo un mm1 y le planche la rom miui oficial que estaba en la pagina pero no puedo agarrar señal...intente todos los metodos que encontre en la red y no puedo hacer que agarre señal. el telefono tenia la rom de fabrica. es de linea personal (argentina)...xfavor ayudenme...tengo las papas en el horno y ya la verdad me estoy hartando de esto...porfavor ayuda

Compartir este post


Enlace al post
Compartir en otros sitios

Hola gente como andan? tengo una duda, espero que alguien me pueda ayudar.

La cosa es así. Instale CyanogenMod9 en mi Milestone 2 y estoy teniendo problemas con el 3G. Activo el 3g y funciona de mil maravillas, pero por un rato, después de un rato es como que se cortara (en el cel figura como conectado, pero no le llegan datos) no se pasa a EDGE ni nada de eso, sino que figura el 3G pero no funciona. Que hago? lo desactivo y activo de nuevo y vuelve a funcionar lo mas bien, y se vuelve a repetir todo. La verdad que es el único problema que le encontré.

Ahora la pregunta es, Me pasa solo a mi????? Alguien me puede ayudar??

A me olvidaba, tengo señal de tel lo mas bien, el problema es solo con el 3G

Compartir este post


Enlace al post
Compartir en otros sitios

@hhsford,La mayoría tiene ese problema... al parecer es un bug de CM9 y CM10..

Saludos!

Compartir este post


Enlace al post
Compartir en otros sitios

Yo puse miui en mi MM2 y no puedo levantar internet, probe esto, pero nada

Compartir este post


Enlace al post
Compartir en otros sitios

@hhsford,La mayoría tiene ese problema... al parecer es un bug de CM9 y CM10..

Saludos!

Entonces no se puede hacer nada?? que otra rom me recomiendan que funcione al 100%

Compartir este post


Enlace al post
Compartir en otros sitios

Probando, si funca te juro que me salvaste la vida mal ajajjaja

Gracias por la ayuda man!!!

Muy agradecido posta!!!!

Avisa como te fue...

Compartir este post


Enlace al post
Compartir en otros sitios

Avisa como te fue...

Lo hice anoche y por el momento funciona, ahora me estoy por ir de casa, y lo voy a probar todo el día. A la noche les cuento como me fue.

Gente lo estuve probando todo el día, y si bien tuve algunos cortes (que pueden ser el servicio) funciona bien, no hace falta poner modo avión o prender y apagar el 3g.

La verdad que muy agradecido por su ayuda. Realmente ya lo daba por perdido. Muchísimas gracias

Editado por aesniper

Compartir este post


Enlace al post
Compartir en otros sitios

Muchachos un dato interesante, el otro dia me volvi loco con el Milestone 2 Baseband Switcher (el que esta en ingles y que dice ser la ultima version), en un momento dejo totalmente de funcionar la aplicacion simplemente no cambiaba de banda, probe con este metodo y tampoco anduvo. Despues me tire un ultimo intento(antes de volver a planchar la sbf de personal por rsdlite) de usar el DEFY baseband switcher y puse la banda de Claro Argentina( a pesar de que tengo personal) y salio andando re bien, hasta creo que puedo decir que no tengo tantos problemas de "cortes" de señal. Dejo el dato capas a alguien le sirve. Saludos!

Estoy con Gingerbread UK 2.3.4, y la solución del primer posteo no me anduvo.

Confirmo que como dicen aca, usando el Defy Baseband y seleccionado Claro, también tengo Personal, vuelvo a tener 3G.

Compartir este post


Enlace al post
Compartir en otros sitios

perdon, esta adjunto en el foro, no se ve en tapatalk

te dejo el link en multiupload:

http://www.multiupload.com/CP50KC705Z

debería funcionar para cualquier equipo con android, yo lo probé en 2.1, 2.2 y 2.3 y anda

hace backup antes de probarlo por las dudas

perdon, esta adjunto en el foro, no se ve en tapatalk

te dejo el link en multiupload:

http://www.multiupload.com/CP50KC705Z

debería funcionar para cualquier equipo con android, yo lo probé en 2.1, 2.2 y 2.3 y anda

hace backup antes de probarlo por las dudas

Estimados, Necesitaría mas ayuda con esto, soy de madera!!!!

Como hago para copiar el archivo apns-conf????

Si cambiaste de Rom y el celu no te levanta señal de H o 3G, acá esta la solución.

Quería preguntarte como hago para planchar la sbf???

soy de madera con esto...

Gracias

Editado por migof

Compartir este post


Enlace al post
Compartir en otros sitios

Estimados, Necesitaría mas ayuda con esto, soy de madera!!!!

Como hago para copiar el archivo apns-conf????

Quería preguntarte como hago para planchar la sbf???

soy de madera con esto...

Gracias

hay varios posts con tutoriales para todo lo que pedis! te dejo un link que reune algunos de los mas importantes:

Compartir este post


Enlace al post
Compartir en otros sitios

HEY!! MUCHISIMAS GRACIAS!!! adoro este post =D pense que mi celular ya no iba a servir nunca mas, segui tu post pero no sirvio con la baseband de europa en 900/2100 sino que puse la de 850/1900/2100 soy de México con Iusacell =D y funciono!!! lo que sucede es que estuve intentando hacer dual boot con el multiboot para el defy y le instale un kernel de defy a mi celular para instalar la ROM de ms2ginger 4.0 y se fue la señal, intente poniendo cm7, poniendo la sbf de iusacell 2.2.1 y la sbf de gingerbread retail brazil y muchisimas cosas mas y no funcionaba ni con el baseband switcher de defy ni nada de nada pero gracias a ti mi celular no tendre que desecharlo =D estaba muy triste :( pero gracias por tu ayuda te debo mil favores gracias :D

Compartir este post


Enlace al post
Compartir en otros sitios

Y si mi telefono generalmente funciona muy mal con 3g, con estas apk puedo hacerla funcionar mejor o solo sirve para estos casos unicamente?

Compartir este post


Enlace al post
Compartir en otros sitios

@Pituu, hasta donde se solo sirve para cuando la señal 3g es nula, para recuperarla....

Compartir este post


Enlace al post
Compartir en otros sitios

Ok, gracias por responder. Y gracias por el tuto, cuando me anime a meterle mano a mi mm2 seguro voy a terminar haciendo esto alguna vez, veo que pasa mucho quedarse sin conexion despues de flashear, es bueno saberlo asi nos ahorramos calores!

Compartir este post


Enlace al post
Compartir en otros sitios

Estimados, Tengo Motorola Milestone 2 (comprado en USA, liberado) con Movistar (soy de Argentina) funciona todo menos 3G.

Hice todo lo que me dijeron, tanto que rootee el tel y le cambie de Android 2.2 a

CyanogenMod.

Puse el Milestone 2 Baseband y pase por todas las opciones y no me agarra 3G. .

Que mas podría hacer?????

Muchas gracias por todo!!!

Compartir este post


Enlace al post
Compartir en otros sitios

Estimados, Tengo Motorola Milestone 2 (comprado en USA, liberado) con Movistar (soy de Argentina) funciona todo menos 3G.

Hice todo lo que me dijeron, tanto que rootee el tel y le cambie de Android 2.2 a

CyanogenMod.Puse el Milestone 2 Baseband y pase por todas las opciones y no me agarra 3G. .

Que mas podría hacer?????

Muchas gracias por todo!!!

A mi me pasa exactamente lo mismo....

Hola, tengo un Milestone 2, es de europa.. Jamas pude hacer que agarre señal 3G, probe con todas las app que hay para cambiar el bandas, use el base band de milestone en ingles, que supuestamente es la ultima version, tambien use el defy baseband, pero no logre que hagarre 3G, planche el firmware Movistar argentina 2.3.6 y nada, me habia quedado sin señal, asi que rootie el telefono y puse las bandas europeas para q me agarre anquesea 2g.

Pienso que no hay forma de que tenga 3g, creo que es debido a un hardware distinto que el que tienen en latinoamerica.

Por el momento desisti, ya no se que mas hacer.

Editado por Aledroid

Compartir este post


Enlace al post
Compartir en otros sitios

Pero para que casos sirve esto? yo tengo la rom oficial que viene con el celu....pero no tngo 3g ni H en casi ningun lado, pero yo supongo que es por "PERSONAL" me serviria esto?

Compartir este post


Enlace al post
Compartir en otros sitios

@maxcp, no cuesta nada leer el primer post ;)

 

Si cambiaste de Rom y el celu no te levanta señal de H o 3G, acá esta la solución.

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión
Conéctate para seguir esto  
Seguidores 0