Ir a contenido

  • Loguearse utilizando Facebook Log in with Twitter Log In with Google Conéctate
  • Regístrate
Foto

No puedo salir del modo recovery, es conveniente "re-flashear" con Odin?

recovery boot

Tema archivado. Esto significa que este tema ya no es activo y no se puede responder.
1 respuestas a este tema

#1
atari130xe

atari130xe

    Newbie

  • Compañero
  • 62 Mensajes
  • 2 gracias
Hola gente
Me pasó algo extraño para mí, como el equipo venia con problemas de funcionamiento (se "colgaban" las aplicaciones, el market daba error continuamente al tratar de instalar apps, el sonido "*****eaba" de manera aleatoria al escuchar mp3´s y algunos más que ahora no recuerdo) decidí re instalar la rom de rrrulo (la última) que fué en definitiva la que siempre me funcionó de manera fluída. Empecé a investigar un poco y como el último error que tuvo es que no me montaba las particiones de manera correcta decidi chequear el sistema de archivos, pero por error entrando en modo recovery seleccioné una opción que se llama "check file system" y luego de esperar durante un tiempo prudencial no pasó nada, quedó "bloqueado" en la pantalla negra previa a la ejecución de la orden en modo recovery (pantalla negra, descripción del modo recovery y puntos suspensivos). La pregunta es: como puedo solucionar esto? me conviene hacer un nuevo flash con Odin? en ese caso hace falta volver a rootear el equipo? necesito consejos, muchas gracias!

Agrego una nueva pregunta al thread: Intenté formatear la SD en windows y en Linux pero siempre me dió error, yo quiero dejar todo a cero (formateo de la SD incluida) que me recomiendan que sea efectivo (sin errores)?

Actualizo: logré entrar en modo recovery "normal" sacando la SD y el chip, el tema es que deberia hacer ahora (???)

Editado por atari130xe: 19 October 2011 - 11:41


#2
maidamar

maidamar

    Novato

  • Compañero
  • PipPipPip
  • 459 Mensajes
  • 147 gracias
Te acordaste de pasar todo a ext2 después de instalar la ROM de rrrulo? Si las particiones te quedaron en rfs no te va a funcionar y puede pasar eso de que se quede todo colgado sin iniciar.