Ir a contenido

  • Loguearse utilizando Facebook Log in with Twitter Log In with Google Conéctate
  • Regístrate
Foto

[PROBLEMA] WiFi: "fuera de rango" o simplemente no conecta

wifi error

Tema archivado. Esto significa que este tema ya no es activo y no se puede responder.
7 respuestas a este tema

#1
hefestiade

hefestiade

    Newbie

  • Inactivos
  • 6 Mensajes
  • 1 gracias
Hola

Tengo mi teléfono desde junio de este año ( antes solo conocia nokia...) por lo que no es mucho lo que se de android, algo poco he aprendido aca en su foro y queria compartir una experiencia.

La semana pasada actualice a froyo 2.2.2 por Odin gracias a los tutoriales de este foro :) . pues cuando mi telefono estaba nuevo la actualizacion por kies lo dejo mal y en servicio tecnico de entel me lo entregaron con una version 2.1 no actualizable.

He leido mucho del "error" del wifi ( yo lo tuve con la version 2.2.1 de entel...) y ahora con esta 2.2.2 ya no lo tengo y funciona perfectamente.
despues lo hice root y comence a instalar programas para probar confiiguraciones que alargaran la carga de la bateria y fue por ello que comence con el problema de wifi, aunque sin el "error" solo no conecta, no detecta redes o dice que estan "fuera de rango".....

descubri que la aplicacion An Tu Tu CPU Master me ocasiono problemas con el wifi, al bajar el procesador a 480 y cambiar a otro perfil que no fuera "performance" no volvia a conectar se al wifi hasta que lo apagara y volviera a encender. al desinstalar dicha aplicacion se acabo el problema.
Ahora uso SetCPU y hasta el momento no ha dado problemas ( llevo un par de dias con ella eso si)
otras aplicaciones que tambien me dejaron con dudas fueron; Autokiller memory optimizer y Autorun manager pero no pude comprobar nada, de hecho resetie el telefono y estaba pensando en re-instalar 2.1 cuando me di cuenta que ahi estaba la causa del problema

En lo demas la version froyo 2.2.2 publicada en este foro me ha funcionado sin problemas.
Y esa es mi experiencia con el wifi, tal vez alguien más ha tenido problemas similares, yo probe con y sin los programas y sin ellos es cuando no fallo.

Muchas gracias por la ayuda y conocimiento que conparten en este foro.


#2
albertomario

albertomario

    Junior Member

  • Compañero
  • PipPipPip
  • 527 Mensajes
  • 192 gracias
Muy interesante su post, ya que yo estoy usando la ROM 2.2.2 JPO y tengo instaladas estas aplicaciones: Brujula, google translate, history ereser, missed call reminder, real calculator, teclado swype , y nunca he tenido problemas con el wifi.

#3
hefestiade

hefestiade

    Newbie

  • Inactivos
  • 6 Mensajes
  • 1 gracias
No se más alla del funcionamiento interno del teléfono, pienso, tal vez, que estas aplicaciones en conjunto con otras detienen algun proceso que controla el wifi.
a esa conclusion llegue probando y probando (desinstalé todos los programas y fui de a uno probando...). :)
La Rom 2.2.2 JPO me ha funcinado de maravillas.
Gracias.

#4
Gass08

Gass08

    Newbie

  • Compañero
  • 17 Mensajes
  • 1 gracias
Yo lo compre a ese cel y lo tengo hace un mes y hasta ahora nunca me pude conectar a wifi me dice desconectado o fuera de rango y lo tengo al lado mio el modem. Lo malo es que me dijeron que con un hard reset se resolvia pero no cambio nada siguio igual y la cuenta de google para el calendario no me la tomaba.

Tengo Froyo 2.2.1 oficial

Otra cosa ya que tienen el mismo telefono. Como hago para que suene la alarma despertador sin dejar prendido el celular?

#5
albertomario

albertomario

    Junior Member

  • Compañero
  • PipPipPip
  • 527 Mensajes
  • 192 gracias
Froyo 2.2.1 la Rom con mas problemas. Actualizalo a la 2.2.2(Latest firmware: I5500LUYJPP/I5500LUFNJP5/I5500LUYJPP/I5500LUYJPP) . Con respecto a la alarma con el celu apagado no se puede o no le encontre la vuelta, pero si en configuracion de la alarma se puede poner para que suene con el celu puesto en perfil silencioso.

#6
juantognoli

juantognoli

    Newbie

  • Compañero
  • 45 Mensajes
  • 2 gracias
A mi me está pasando el problema de wifi tal cual lo estás explicando vos, hace dos días me hice root e instalé algunas aplicaciones que necesitan permisos root, tales como SetCPU, Root Uninstaller, etc. Me está pasando que me conecto a wifi y luego de un tiempo de inactividad se desconecta wifi y no me puedo volver a conectar y la única manera de conectarme nuevamente a wifi es reiniciar el celular.
Con lo que vos estas comentando sospecho por el SetCPU ya que le cambié el perfil de uso del procesador de "Performance" a "On demand" y esto lo que haces es que cuando no se utiliza el procesador, el mismo trabaja a 120 Mhz y capaz que por eso no me vuelve a conectar wifi.
Si alguno encontró alguna solución sobre el tema sin tener que desinstalar SetCPU por favor me ayude!

Saludos.

#7
matimu

matimu

    Conocido

  • Compañero
  • Pip
  • 132 Mensajes
  • 18 gracias
a mi pasa eso con muchas redes abiertas q bronca!!! pero son problemas de android nomas me parece

#8
jorchzt

jorchzt

    Newbie

  • Recien llegado
  • 4 Mensajes
  • 0 gracias
eso es lo que le pasa al mioo
saben voi a devolver el cell
mm esto de android me esta dando mucha lata