Ir a contenido

  • Loguearse utilizando Facebook Log in with Twitter Log In with Google Conéctate
  • Regístrate
Foto

ayuda, my galaxy no prende

- - - - -

Tema archivado. Esto significa que este tema ya no es activo y no se puede responder.
2 respuestas a este tema

#1
varoo_73

varoo_73

    Newbie

  • Recien llegado
  • 2 Mensajes
  • 0 gracias
ayer le hice el root al celu y bajé el rom manager, hoy en la mañana abrí el rom manager y vi que estaba la opcion guardar copia o algo asi y me pedia que instalase el ClockWorkMode, lo instale pero creo que para otro modelo la cosa es que el celu se me apagó y no volvio a prender, y al conectarlo al pc apreto home, power y la tecla de volumen, kies me lo reconoce y odin tambien, pero no puedo hacer nada, trate de instalar denuevo el SO pero no puedo

porfa ayudenme, soy nuevo en esto, mi ROM es 2.3.4


#2
delmicio

delmicio

    JUNIOR

  • Compañero
  • PipPip
  • 236 Mensajes
  • 8058 gracias

ayer le hice el root al celu y bajé el rom manager, hoy en la mañana abrí el rom manager y vi que estaba la opcion guardar copia o algo asi y me pedia que instalase el ClockWorkMode, lo instale pero creo que para otro modelo la cosa es que el celu se me apagó y no volvio a prender, y al conectarlo al pc apreto home, power y la tecla de volumen, kies me lo reconoce y odin tambien, pero no puedo hacer nada, trate de instalar denuevo el SO pero no puedo

porfa ayudenme, soy nuevo en esto, mi ROM es 2.3.4


Creo que lo brickeaste de seguro. El RomManager brickea este cel acá no lo utilizamos en ningun tutorial. Busca en foros xda pero no creo que tenga salvación.

#3
eze92

eze92

    ...

  • Compañero
  • PipPipPipPipPip
  • 1919 Mensajes
  • 1537 gracias

ayer le hice el root al celu y bajé el rom manager, hoy en la mañana abrí el rom manager y vi que estaba la opcion guardar copia o algo asi y me pedia que instalase el ClockWorkMode, lo instale pero creo que para otro modelo la cosa es que el celu se me apagó y no volvio a prender, y al conectarlo al pc apreto home, power y la tecla de volumen, kies me lo reconoce y odin tambien, pero no puedo hacer nada, trate de instalar denuevo el SO pero no puedo

porfa ayudenme, soy nuevo en esto, mi ROM es 2.3.4


Lo dejo aca tambien por las por las dudas, como todavia la PC te lo reconoce tenes chances de salvarlo (si esto no funciona yo iria pensando una buena excusa para la garantia):

Si no te prende pero Odin te lo reconoce hace esto: sacas la bateria, presionas HOME+VOLUMEN ABAJO+ENCENDIDO y pones la bateria (manteniendo los botones) Ahi va a entrar en modo "Download" y podes flashear sin problemas cualquier ROM