jackalpret

tutorial
Recuperar LG Brickeado (no enciende)

Puntuar este tema

65 posts en este tema

Bueno a mi me paso, use una version de clockwork recovery q no se que paso y no me prendio mas, que quedaba en LG y no pasaba de ahi...

con este tutorial lo revivi.

UN CONSEJO, si lees esto antes de que te pase ... siempre antes de apagar o reiniciar el celu para hacer un backup, recovery o lo que sea que esté a mas del 50% la bateria, por las dudas, porq para revivirlo piden minimo 50% de bateria ...

No me hago responsables de los posibles fallos o problemas con esta acción en vuestro terminal

Esto es lo que vamos a necesitar:

La caja original de tu teléfono: En su defecto apuntar el Numero de serie y el IMEI en una hoja.

Un PC O un portátil con WINDOWS: Recomiendo portátil por si se va la luz.

Conexion a INTERNET: La nueva ROM se descarga y se instala de forma automatica

Este programa. Bajar desde el link he instalar.

Link de programa para actualizar SOFTWARE DE LG:

http://dl.dropbox.com/u/32478891/B2CAppSetup.exe

Requisitos del Teléfono:

Batería al 50% mínimo. Yo lo he realizado con 32%, pero no lo recomiendo es de lo que mas asustado estaba de todo el proceso.

INSTALACIóN DEL SOFTWARE Y CONFIGURACIóN.

Vamos a proceder a instalar el programa de LG Mobile update. Cuando este terminado el proceso os pedirá los drivers para el modem de tu terminal, elegir vuestro de entre todas las opciones, seria el LGP-920. Ahora instalar los drivers que os esta recomendado para el terminal, una vez con este proceso terminado reiniciar el Portátil o PC.

Tras el reinicio vuelve a ejecutar el programa LG Mobile, recordar darle permisos de administrador en caso de estar con Windows 7. La primera pantalla del programa os dirá que no tenemos el teléfono conectado, pues bien vamos a conectar el terminal en modo EMERGENCIA.

Este modo seguro que va a ser un salva vidas de aqui en adelante, porque hagas lo que hagas como minimo podras arrancar en este modo. Siempre y cuando el telefono no se quede a medio instalar.

MODO EMERGENCIA DEL OPTIMUS 3D.

Para entrar en modo emergencia y poder conectar con el programa LG Mobile update, Hacer estos pasos.

1/ Quitar la bateria y desconectar el telefono del PC.

2/ Vuelve a colocar la batería y conecta el teléfono con el cable de usb, no se ha de tocar nada. Tan solo dejar que salga el LOGO de LG y luego el de la batería cargando hasta que la pantalla se apague.

3/Con al pantalla apagada pulsa el boton de subir el volumen y el de power(encendido), no los sueltes, sale el logo pero da igual apreta los botones hasta que se vuelva apagar la pantalla.Ahora suelta los botones y los vuelves a apretar hasta que salga el mensaje de que estas instalando los drivers, la pantalla debe permanecer en negro, si en algún momento sale el logo por tercera vez, vuelve a comenzar porque algo ha salido mal.

4/ Cuando la operación de instalar los drivers termine, en la pantalla de LGMobile tendrás un mensaje a la derecha de la barra central donde pone teléfono conectado.

Si se instalan los Drivers y no sale nada en la pantalla del programa, reinicia el PC y vuelve a ejecutar el programa. Ya sabes que windows necesita reiniciar para que los cambios se guarden.

En la pantalla del LG como ya he dicho no saldrá nada, estas trabajando a bajo nivel, antes incluso que el boot y el first boot, por lo tanto mucho la tienes que cagar para no poder entrar en este modo de EMERGENCIA.

Para salir del modo de EMERGENCIA, retira el cable y la batería. Luego reinicia normalmente.

INSTALANDO EL SOFTWARE

Con el teléfono completamente conectado al programa de LG MOBILE, vamos a picar donde pone ""Customer Support"" (esta en la barra superior del programa) y en la ultima opción ""Recovery Phone"" pica sobre ella.

Ahora saldrá un mensaje pidiéndote el IMEI y el Numero de serie, completa los dos campos antes de hacer CHECK. Cuando estén los dos campos completados, pica en el CHECK del IMEI, automáticamente pasaras al modo descarga, instalación y completado. Ten paciencia este proceso como ya he dicho, dura unos 20 minutos, depende de la velocidad de tu acceso al internet.

Una vez terminado el proceso, el teléfono no reinicia solo, tranquilo que no se ha roto, tendrás que sacar la batería y el cable usb. Volver a colocar la batería y arrancar de forma normal.

Con esta acción, recuperas el movil roto, actualizas a la ultima base del teléfono y recuperaras el terminal como de fabrica

Tutorial copiado de HTCSPAIN, todos los creditos para ellos:

A 11 personas les gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Veo que ya le estás metiendo mano al 03d, con este metodo, te instala el sistema operativo con todos los programas que le mete la operadora? o queda unbranded.

Le pusiste ya algun custom rom?

Le flasheaste el Clockwork Recovery con el Rom Manager version Jack Sparrow?, he leido que es mejor flashear el recovery con la version gratis del rom manager, ya que la version crakeada puede instalar mal el recovery.

Compartir este post


Enlace al post
Compartir en otros sitios

hice cagada, como decis NO HAY QUE USAR EL ROM MANAGER TRUCHO !

yo puse uno premium ***** y me cagó el celu

voy a bajar el free y probar de nuevo

NI IDEA como se usan custom roms, quiero usar alguna de froyo, pero no se como se hace para poner la baseband despues

Compartir este post


Enlace al post
Compartir en otros sitios

Hasta donde yo averigué, no se necesita cambiar la banda base si el rom es de Froyo, si quieres pasar a Gingerbread, ahi si hay que actualizar la banda base y perder el 3g, ya que la banda base filtrada es europea.

Busca información del rom Acurateam Koala 2.2, esta basado en el ultimo firmware europeo, el v10k me parece.

Solo tienes que bajar el rom, entras al custom recovery, le haces los correspondientes wipes y despues le das donde dice flash from zip (si es que el rom lo bajaste en zip) si lo bajaste como nandroid, solo haces restore y listo.

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

me olvide de responder una cosa

con ese metodo A MI me quedo como vine de fabrica con todo lo de personal pero me borro todo lo q habia instalado y todas mis configuraciones

y no probaste vos poner esa rom ?

yo quiero probar porque ya se me apago 5 veces en 5 dias ... estando en standby en el escritorio...

por eso quiero probar otra rom y sino lo llevo al Servicio Tecnico.

Vos decis q si hago wipes e instalo otra rom no pierdo mi baseband ?

Compartir este post


Enlace al post
Compartir en otros sitios

Dependiendo de la ROM asumo que es como en todos los dispositivos, la baseband no cambia para evitar incompatibilidades... al menos CM se maneja de esa manera... ahora bien, siempre que planchen una ROM por este medio va a ser la stock y va a borrar cualquier tipo de modificaciones efectuadas, entiéndase root, recovery, cambios en la baseband, aplicaciones, etc ya que lo que se hace es un formateo total del equipo y se instala en nuevo SO desde 0 con todos los componentes de la ROM original de la operadora en la cual fue registrado el aparato, saludos!

Compartir este post


Enlace al post
Compartir en otros sitios

Dependiendo de la ROM asumo que es como en todos los dispositivos, la baseband no cambia para evitar incompatibilidades... al menos CM se maneja de esa manera... ahora bien, siempre que planchen una ROM por este medio va a ser la stock y va a borrar cualquier tipo de modificaciones efectuadas, entiéndase root, recovery, cambios en la baseband, aplicaciones, etc ya que lo que se hace es un formateo total del equipo y se instala en nuevo SO desde 0 con todos los componentes de la ROM original de la operadora en la cual fue registrado el aparato, saludos!

kev, en este no entiendo bien como es, en el milestone ponia por recovery el baseband y todo lindo.

aca probe poner otra rom (acurateam v2.2 y king3drom, las 2 son froyo), las probe con y sin los wipes. y pasa lo mismo , sin wipes mantiene toda mis apps y configuraciones, pero si voy a apn esta vacio , y si lo cargo a mano no pasa nada ... en la señal de antena normalmente tengo 2g o 3g en el icono de la señal, pero ahora tengo solo la señal, me aparece al lado la E pero sin flechitas ni nada y no navego ni a palos ...

Compartir este post


Enlace al post
Compartir en otros sitios

Y probaste de cargarlos mediante alguna aplicación externa? las basebands de Motorola vienen en formato sbf también, tal vez desde ese soft puedas subir alguna al teléfono, pero desconozco, no estoy familiarizado con este terminal...

Ahora recovery tenés igual verdad? basebands en formato zip no hay todavía? así yo se la cambié al Atrix...

Compartir este post


Enlace al post
Compartir en otros sitios

me fije los .zip de los apn/3ghack q usaba en mi milestone y tienen carpetas motorola y no se q mas q aca obvio no estan

ni idea si hay otra manera, busco y no encuentro nada , porque la mayoria son de españa y no tienen problemas ellos.

Compartir este post


Enlace al post
Compartir en otros sitios

Probaste usando baseband o alguna app similar? en una de esas desde el market tenés acceso a alguna

Compartir este post


Enlace al post
Compartir en otros sitios

lo q voy a probar ahora es copiarme el apn.xml q tenia en el milestone pisando el q traen estas roms a ver si ahi funciona ;)

cuando lo haga andar hago un post con las roms y como instalarlas y todo ;)

Compartir este post


Enlace al post
Compartir en otros sitios

nada che ... poniendo el xml de los apns y poniendo valores por defecto me levanta los apn, pero en la barra de notificaciones tengo la E sin flechitas, y las lineas de señal no tienen 2g ni 3g ... y no navego ni nada :(

Compartir este post


Enlace al post
Compartir en otros sitios

Probaste sacando el chip un rato por las dudas? o llamando a Personal y que te manden el mensaje para configuración automática? ya se me van agotando los recursos =/

La otra es sacar el xml de algún nandroid o de la ROM original, en una de esas no tienen el mismo formato que el archivo de Motorola, menos que menos del MM1

Compartir este post


Enlace al post
Compartir en otros sitios

el apn ahora me lo levanta bien, pero parece q no levanta la señal de internet desde el celu ...

yo tampoco se mucho mas q probar, veremos si algun gallego se pone las pilas y me responde copadamente :D

pero mucha bola no dan ni en htcmania ni en htcspain

Compartir este post


Enlace al post
Compartir en otros sitios

Y no, estás en los foros equivocados jajaja, probá borrando el cahcé desde recovery si ya tenés fijados los APN, en una de esas ayuda... o probá si activando y desactivando con APNdroid levanta =)

Compartir este post


Enlace al post
Compartir en otros sitios

pasa q es donde hacen las roms ... no encontre otro foro q tengan lg optimus 3d y sean copados, aca no hay casi nadie, somos poquitos y begginers :(

ahi me baje el apn backup ... a ver si con eso y otras cosas funciona

estoy podrido q se me apague y quiero ver si con una rom nueva no se apaga, seguro es porque tenemos version vieja de firmware (v10a y en españa llegó hasta la v10k).

Compartir este post


Enlace al post
Compartir en otros sitios

HOLA MIRA USE ESTE METODO PORKE YO HABIA PUESTO EL GINGERBREAD 2.3.5 Y COMO QEDE SIN SEÑAL 3G QUISE DEJARLO COMO CUANDO LO COMPRE.....LO TENGO EN CLARO Y AHORA EL PROBLEMA ES Q SALIO TODO BIEN AL 100% DESCONECTE EL CABLE Y LUEGO LO PRENDI......AHORA ARRANCO EL LOGO DE LG Y LUEGO SALE EL DE CLARO Y SE QEDA AHI =s .....A Q SE DEBE O Q HAGO? O Q PASO? =(

Compartir este post


Enlace al post
Compartir en otros sitios

Ni idea. Pero eb tu lugar probaria poniendo el kdz de froyo dr claro. En xda estan.

Compartir este post


Enlace al post
Compartir en otros sitios

A mi me paso que me quedo a medio actualizar, que puedo hacer?????????

Compartir este post


Enlace al post
Compartir en otros sitios

hola. desde ya muy buen post y muy detallado y facil. tengo el lg o3d desde hace una semana, es la primera vez ke tengo el agrado de probar el sistema android y kede fascinado. pero cuando le estaba agarrando la mano al sistema operativo y las aplicaciones estaba instalando una aplicacion desde market y note como ke tardaba mas ke las ke habia instalado previamente. el celu se reinicio sin ke yo toke nada. aparecio el logo de LG y despues el de mi compañia de celular y keda ahi. la pantalla prendida con la teclas de navegacion y nada. lo ke crei mas conveniente era volver a la configuracion inicial del celu y segui al pie de la letra el tuto ke esta al principio del post. lo realice 4 veces y nada, el celu keda igual. de verdad nesecito de su ayuda porke ustedes estan mas entendidos en el tema. apreciaria mucho ke me den una mano o me expliken un poco mas cuales pasos devo seguir. desde ya muchas gracias.

Compartir este post


Enlace al post
Compartir en otros sitios

hola amigos tengo un problema. después de hacer el tuto que salio todo bien me encendió pero apenas aparece la pantalla principal me tira un cartelito que dice "los sentimos el proceso android.process.acore se ha interrumpido inesperadamente intentelo de nuevo." mas abajo me aparece el botoncito de forzar cierre, y cada vez que lo aprieto se pone la pantalla en negro y me tira el cartel de nuevo. por que puede ser eso?

Compartir este post


Enlace al post
Compartir en otros sitios

hola amigos tengo un problema. después de hacer el tuto que salio todo bien me encendió pero apenas aparece la pantalla principal me tira un cartelito que dice "los sentimos el proceso android.process.acore se ha interrumpido inesperadamente intentelo de nuevo." mas abajo me aparece el botoncito de forzar cierre, y cada vez que lo aprieto se pone la pantalla en negro y me tira el cartel de nuevo. por que puede ser eso?

Intentaste hacer un full wipe desde el recovery original?

Se entra dejando apretados el boton de power y el de volumen- unos 9 segundos, justo cuando se prenda la pantalla y antes de que aparezca el logo de LG sueltas los botones.

Compartir este post


Enlace al post
Compartir en otros sitios

ahh

Intentaste hacer un full wipe desde el recovery original?

Se entra dejando apretados el boton de power y el de volumen- unos 9 segundos, justo cuando se prenda la pantalla y antes de que aparezca el logo de LG sueltas los botones.

ahh tenes razón no se me había ocurrido!! vamos a probar si funciona, gracias!!

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión