Ir a contenido

  • Loguearse utilizando Facebook Log in with Twitter Log In with Google Conéctate
  • Regístrate
Foto

Mi X8 ya no prende AYUDA!


  • Tema Cerrado Este tema está cerrado
7 respuestas a este tema

#1
DCABALLERO

DCABALLERO

    Newbie

  • Recien llegado
  • 1 Mensajes
  • 0 gracias
  • Equipo:X8
  • ROM:V20
  • Operadora:Movistar
tras ejecutar en modo depuracion el archivo "msm7227_Setool2.cmd", me daba muchos errores. Al finalizar el telefono me ha aparecido apagado, lo intento enceder pero no me aparece ni luz roja ni naranja ni verde. Parece haber muerto, el ordenador no lo detecta.....AYUDA.


#2
La Bestia Pop

La Bestia Pop

    Nothing to say...

  • Compañero
  • PipPipPipPipPip
  • 2586 Mensajes
  • 5831 gracias
  • UbicacionSomewhere...
  • Equipo:Xperia X8
  • ROM:MiniCM7 2.2.0 con kernel Alfs v08 CM7
  • Operadora:Movistar
Mensaje automagico


Este tema ha sido movido desde "SONY ERICSSON > Xperia X8 > Modding X8" hacia "SONY ERICSSON > Xperia X8 > Consultas X8".

#3
Say No More

Say No More

    FULL Member

  • Moderador
  • 1309 Mensajes
  • 670 gracias
  • UbicacionMendoza
  • Equipo:Samsung Galaxy SIII Mini GT-i8190L
  • ROM:CyanogenMod 11 M10 - KitKat 4.4.4
  • Operadora:Movistar

tras ejecutar en modo depuracion el archivo "msm7227_Setool2.cmd", me daba muchos errores. Al finalizar el telefono me ha aparecido apagado, lo intento enceder pero no me aparece ni luz roja ni naranja ni verde. Parece haber muerto, el ordenador no lo detecta.....AYUDA.


aca hay un par de tutoriales para resucitar el tel:
Hola amigo! Por favor registrate o Ingresa para ver enlaces/links y mucho más!.
Hola amigo! Por favor registrate o Ingresa para ver enlaces/links y mucho más!.


#4
Nazareno Gianni Guzman

Nazareno Gianni Guzman

    Newbie

  • Recien llegado
  • 3 Mensajes
  • 0 gracias
  • UbicacionBuenos Aires
  • Equipo:Sony Ericsson Xperia X8
  • ROM:Android 2.1
  • Operadora:Movistar
Hola, a mi me paso exactamente lo mismo con el mismo archivo, el telefono no enciende, ni la pc lo detecta, muerto por completo, porfavor si se le puede encontrar solución de como revivirlo... gracias

#5
Say No More

Say No More

    FULL Member

  • Moderador
  • 1309 Mensajes
  • 670 gracias
  • UbicacionMendoza
  • Equipo:Samsung Galaxy SIII Mini GT-i8190L
  • ROM:CyanogenMod 11 M10 - KitKat 4.4.4
  • Operadora:Movistar

Hola, a mi me paso exactamente lo mismo con el mismo archivo, el telefono no enciende, ni la pc lo detecta, muerto por completo, porfavor si se le puede encontrar solución de como revivirlo... gracias

si enciende en modo flash se puede restaurar con alguno de los tutoriales q puse mas arriba, sino es un hardbrick y solo queda llevarlo a la garantia...
en modo flash seria: telefono apagado y desconectado, conectas el cable usb a la pc (no al telefono), presionas y sostenes la tecla "atras" (la de la derecha, q tiene una flecha), y manteniendo presionada la tecla conectas finalmente el cable usb al telefono. tiene q encender el led verde (solo el led, no enciende la pantalla ni hace ningun sonido, etc)
Hola amigo! Por favor registrate o Ingresa para ver enlaces/links y mucho más!.
Hola amigo! Por favor registrate o Ingresa para ver enlaces/links y mucho más!.

Editado por Say No More: 06 April 2012 - 12:43


Agradecido por 1 Miembro:
La Bestia Pop

#6
Nazareno Gianni Guzman

Nazareno Gianni Guzman

    Newbie

  • Recien llegado
  • 3 Mensajes
  • 0 gracias
  • UbicacionBuenos Aires
  • Equipo:Sony Ericsson Xperia X8
  • ROM:Android 2.1
  • Operadora:Movistar
Gracias, al final el telefono había quedado en hardbrick, nunca volvió a encender ni siquiera en flash, fui a Movistar y me lo cambio la garantia por otro x8

#7
Ivana

Ivana

    Newbie

  • Recien llegado
  • 1 Mensajes
  • 0 gracias
  • Ubicacionbuenos aires
  • Equipo:Sony Ericsson xperia x8
  • ROM:android 2.1
  • Operadora:Personal
Hola les cuento que el mio tambien pasa l msijmo grrr! anteayer empezo a tenr problemas el prqueria celular u.u prque apga y prende sin querer solo =s solametne aparece el nombre de sony ericsson y la compañia nomas u.u l cargo l bateria anda bien pero para scarlo y no funciona ¬¬ como si fuera muerto apagado yprendido y apagdo y prendido consecutivamente..
Buaa espero solucionarlo yaa! que no tne un año el celu snifff..

#8
Say No More

Say No More

    FULL Member

  • Moderador
  • 1309 Mensajes
  • 670 gracias
  • UbicacionMendoza
  • Equipo:Samsung Galaxy SIII Mini GT-i8190L
  • ROM:CyanogenMod 11 M10 - KitKat 4.4.4
  • Operadora:Movistar
Hola, cerramos este tema porque ya tiene mucho tiempo y la informacion que contiene puede no ser exacta, si hace falta sentite libre de abrir uno nuevo en la zona correspondiente.