Ir a contenido

  • Loguearse utilizando Facebook Log in with Twitter Log In with Google Conéctate
  • Regístrate
Foto

Activar conexión 3G en Xperia con Personal

- - - - - 3g apns personal internet

Tema archivado. Esto significa que este tema ya no es activo y no se puede responder.
5 respuestas a este tema

#1
Valky

Valky

    Newbie

  • Recien llegado
  • 3 Mensajes
  • 0 gracias
Hola! me compré un Xperia Mini Pro, ya tengo activada la línea de Personal y nunca me pude conectar a la red 3G (ni 2G dicho sea de paso). Estuve viendo otros posts donde decían que se quedaron sin 3G o que lo actualizaron y no pudieron volver a conectarse, pero aclaro que tengo el celu como vino en la cajita de Garbarino, no le instalé nada, vino con la versión Android 2.3.3
Puedo conectarme a WI FI pero no a la red internet de Personal, es decir, si no tengo acceso a un WI FI no me puedo conectar a Internet. Probé con lo básico: desconectar el WIFI, activar tráfico de datos, seleccionar en Redes de celulares el operador de Red Personal 3G, también probé clickeando en Personal 2G y nada, no se conecta a internet.
En APN tengo lo siguiente: Nombre: Personal Datos / APN: datos.personal.com / Proxy: no establecido /Puerto: no establecido / Nombre de usuario: datos / Servidor: no establecido / MCC: 722 / MNC: 34 /Tipo de autenticación: PAP / tipo de APN: default,supl

En atención al cliente no me atiende nadie, y quiero saber si es problema de configuración o si será algún desperfecto técnico del equipo, así lo llevo a reparación mientras aún está en garantía.
Alguien podrá orientarme? Desde ya gracias!!


#2
alesaj32

alesaj32

    Junior Member

  • Compañero
  • PipPipPip
  • 653 Mensajes
  • 28 gracias

Hola! me compré un Xperia Mini Pro, ya tengo activada la línea de Personal y nunca me pude conectar a la red 3G (ni 2G dicho sea de paso). Estuve viendo otros posts donde decían que se quedaron sin 3G o que lo actualizaron y no pudieron volver a conectarse, pero aclaro que tengo el celu como vino en la cajita de Garbarino, no le instalé nada, vino con la versión Android 2.3.3
Puedo conectarme a WI FI pero no a la red internet de Personal, es decir, si no tengo acceso a un WI FI no me puedo conectar a Internet. Probé con lo básico: desconectar el WIFI, activar tráfico de datos, seleccionar en Redes de celulares el operador de Red Personal 3G, también probé clickeando en Personal 2G y nada, no se conecta a internet.
En APN tengo lo siguiente: Nombre: Personal Datos / APN: datos.personal.com / Proxy: no establecido /Puerto: no establecido / Nombre de usuario: datos / Servidor: no establecido / MCC: 722 / MNC: 34 /Tipo de autenticación: PAP / tipo de APN: default,supl

En atención al cliente no me atiende nadie, y quiero saber si es problema de configuración o si será algún desperfecto técnico del equipo, así lo llevo a reparación mientras aún está en garantía.
Alguien podrá orientarme? Desde ya gracias!!


deve ser un desperfecto tecnico porque lei en htc mania que a gente le pasaba eso porque al actualizarlo por wontserver la version de alla es la sk17i y la latinoamericana es la sk17a entonces al cambiarlo no les andaba el 3g etc, fijate si al actualizarlo por wontserver a la version 2.3.4 sk17a te agarra 3G total con eso no perdes la garantia xq es una actualizacion oficial de SE pero si no queres tocarle nada llevalo a garbarino

#3
Valky

Valky

    Newbie

  • Recien llegado
  • 3 Mensajes
  • 0 gracias

deve ser un desperfecto tecnico porque lei en htc mania que a gente le pasaba eso porque al actualizarlo por wontserver la version de alla es la sk17i y la latinoamericana es la sk17a entonces al cambiarlo no les andaba el 3g etc, fijate si al actualizarlo por wontserver a la version 2.3.4 sk17a te agarra 3G total con eso no perdes la garantia xq es una actualizacion oficial de SE pero si no queres tocarle nada llevalo a garbarino

Tenés idea cómo hago para actualizarlo así como decís? me bajo ese programa a la pc y de ahí conecto el celu?

#4
alesaj32

alesaj32

    Junior Member

  • Compañero
  • PipPipPip
  • 653 Mensajes
  • 28 gracias

Tenés idea cómo hago para actualizarlo así como decís? me bajo ese programa a la pc y de ahí conecto el celu?


creo que si no averigue mucho del tema porque no tengo el terminal pero si calculo que debe ser como un pc companion y la actualizacion te tenes qe fijar qe tambien te cambia el soft del fono es decir si tenes uno qe termina en 4.0.3.52 te lo puede cambiar a .68 y te tenes qe fijar que las roms para este telefono estan basadas en el 52 creo

#5
meteoro84

meteoro84

    NEWBIE

  • Compañero
  • Pip
  • 144 Mensajes
  • 10 gracias
escribo aca para no abrir un tema parecido
mi amigo cambio su xperia mini pro (el otro chiquito ) x un mini pro Sk17a , x lo q me comento lo compro en el sony style , osea libre , resulta q no levanta 3G con ninguna compania , probamos 2 chips movistar y uno de personal , nada siempre anda en 2G , habria alguna manera de solucionar esto , probamos muchos Apns , cambio de banda y simpre el mismo resultado , 2G
PD: el sk17 viene con algun tipo de recovery de fabrica , como algunos motorola ? yo digo para hacer un full hadr reset a ver si se "acomoda" el bicho jeje
saluts gracias

dejo algunos datos
sk17a
8x55a-aaabqoazm-20302203-30
2.32.9
4.0.a.2.335

#6
Daedubu

Daedubu

    Newbie

  • Recien llegado
  • 8 Mensajes
  • 2 gracias

escribo aca para no abrir un tema parecido
mi amigo cambio su xperia mini pro (el otro chiquito ) x un mini pro Sk17a , x lo q me comento lo compro en el sony style , osea libre , resulta q no levanta 3G con ninguna compania , probamos 2 chips movistar y uno de personal , nada siempre anda en 2G , habria alguna manera de solucionar esto , probamos muchos Apns , cambio de banda y simpre el mismo resultado , 2G
PD: el sk17 viene con algun tipo de recovery de fabrica , como algunos motorola ? yo digo para hacer un full hadr reset a ver si se "acomoda" el bicho jeje
saluts gracias

dejo algunos datos
sk17a
8x55a-aaabqoazm-20302203-30
2.32.9
4.0.a.2.335


Te fijaste si es el SK17a y no el SK17i?? porque el SK17i no levanta 3G en Argentina! igualmente te comento que yo tengo el SK17a y tiene un problema que pierde señal, se desconecta y conecta de la red, a veces por bastante tiempo, pero lo peor es que cuando retoma la señal con PESONAL, en mi caso, (aparte que en Personal anda muy mal la red ultimamente) no retoma la señal de datos ni GPRS ni EDGE ni HSDPA!! y es el 4to XPeria Mini Pro 2 (SK17a) que decuelvo y pruebo por PERSONAL porque no anda como deberia andar!!!