Conéctate para seguir esto  
Seguidores 0
GFusionQ

tutorial
Root+Recovery+ICS Team Eos en Xoom 3G MZ601 Europea/MZ604 (WiFi)/MZ605 3G LATAM

95 posts en este tema

Hola!! Les pido si me pueden ayudar. Luego de ejecutar el paso 15) fastboot flash recovery recovery-Tiamat-R4c-100611-1150-cwm.img

La pantalla dice lo siguiente

Starting Fastboot protocol support.

Flashing allowed for partition recovery

OneWier: Charger is not connected or battery is not being charged...

Battery charge lavel: 100%

Flashing StorMgr partition recovery STATUS: - done!

Luego de lo cual intento entrar al recovery para correr el Root desde la SD (paso 19)

Lo cual me resulta imposible ya que me aparece el Androide con un signo de exclamación

Ya probe comenzar desde cero pero llego hasta el paso descripto anteriormente y no puedo continuar.

Hola! A mi me habia pasado lo mismo y lo pude solucionar. Una persona mas arriba lo dice pero te lo comento yo de paso. Bajate a la PC el programa Daemon tools, el mismo hace imagenes de disco, en este caso seria sobre la .img del archivo de cwm. Con esta aplicacion no tenes q hacer nada de nada! La tenes q tener en la PC solamente y el tipo de archivo con esa extencion se asocia solo. Proba y mucha suerte!

Un abrazo!

Compartir este post


Enlace al post
Compartir en otros sitios

Hola! A mi me habia pasado lo mismo y lo pude solucionar. Una persona mas arriba lo dice pero te lo comento yo de paso. Bajate a la PC el programa Daemon tools, el mismo hace imagenes de disco, en este caso seria sobre la .img del archivo de cwm. Con esta aplicacion no tenes q hacer nada de nada! La tenes q tener en la PC solamente y el tipo de archivo con esa extencion se asocia solo. Proba y mucha suerte!

Un abrazo!

Hola Shusho. Nuevamente gracias por tu amabilidad.

Hice exactamente lo que me dijiste pero no funcionó.

El tema es que lo que me ocurre a mi no es lo mismo que al usuario que me comentaste.

A mi aparentemente se me instala y me da el mensaje que describí en mi post anterior. Luego no puedo acceder al recovery.

Por favor si a alguien le paso le pido que me ayude, ya que estoy a punto de abandonar.

Saludos.

Compartir este post


Enlace al post
Compartir en otros sitios

Hola les cuento que seguí probando hasta que pude enganchar el Recovery y ya tengo todo instalado en mi XOOM MZ605 con 3G funcionando.

Muchas gracias a todos, a Shusho y en especial a GFusionQ por este excelente tutorial!!

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

disculpen para la mz604

me bajo esta wingray???

Eos-wingray-99.zip 2012-04-25 6:04:27 PDT 5289

Compartir este post


Enlace al post
Compartir en otros sitios

disculpen para la mz604

me bajo esta wingray???

Eos-wingray-99.zip 2012-04-25 6:04:27 PDT 5289

Si, siempre fijate por la fecha para asegurarte que bajas la ultima version.

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios

Amigo me apoyas en colocar el link de la ROM ICS para MZ604, el que esta no existen archivos

Compartir este post


Enlace al post
Compartir en otros sitios

A mi me sucede que tras hacer los pasos me quedo en el menu recovery, al entrar se queda un android con simbolo de admiracion dentro del muñequito, pulso boton de encendido y volumen mas y entra en el recovery pero es azul y con este texto:

Android system recovery (3e)

Use volume keys to hightlight: powewr button to select.

reboot system now

apply update from usb drive

wipe data/factory reset

wipe cache partition

he realizado la operacion 3 veces con el archivo:

recovery-Tiamat-R4c-100611-1150-cwm.img

y tengo el daemond tools instalado, incluso he cargado la imagen en una de las ocasiones en el virtual para ver si asi salia.

el mensaje que obtengo de la consola de windows al hacer el proceso es este:

sending ´recovery´ (3998 KB)...

OKAY [ 4.949s]

writing ´recovery´...

OKAY [ 1.444s]

finished. total time: 6.393s

y el xoom me da este texto igual que al amigo de arriba.

Starting Fastboot protocol support.

Flashing allowed for partition recovery

OneWier: Charger is not connected or battery is not being charged...

Battery charge lavel: 75%

Flashing StorMgr partition recovery STATUS: - done!

incluso le he conectado el cargador, pero el resultado igual menu recovery en azul y no entra directamente se para en el muñeco verde con el triangulo de advertencia dentro y debo pulsar encendido y voil + para que acceda al menu

¿alguna idea?, porque tras 3 intentos empiezo a perder la pacienciaaaa y a plantearme el suicidio ;-))))))

Saludos y gracias de antemano

Compartir este post


Enlace al post
Compartir en otros sitios

Nada imposible, tras 11 veces hacer los pasos del 14 al 15 sin conseguir que el menu recovery saliera con letras naranjas, he optado por hacer el proceso desde el principio, y los resultados los mismos, el recovery arranca se queda parado con el muñeco con el triangulo de advertencia en su interior, soy yo quien pulsando encender mas vol + un intante hago que salga el texto con las opciones pero esas opciones son siempre con texto azul y este menu:

Android system recovery (3e)

Use volume keys to hightlight: powewr button to select.

reboot system now

apply update from usb drive

wipe data/factory reset

wipe cache partition

Espero que alguno me podáis ayudar, yo ya casi desisto, es una pena haber perdido la garantia para no llegar a poder poner el ics.

Compartir este post


Enlace al post
Compartir en otros sitios

Confirmo esta de poca ma.... MZ604. Gracias

Compartir este post


Enlace al post
Compartir en otros sitios

Conseguido! pero he tenido que meterle una tarjeta microsd externa, la interna no me la montaba el clockwork recovery

Compartir este post


Enlace al post
Compartir en otros sitios

Hola les hago una consulta para los que tienen la Xoom mz604, hay forma de que tengo 3G? Osea por actualización de Rom o conectándole un adaptador 3G propiamente dicho? Y a cual se le puede colocar una chip de celular? Bueno pregunto esto ya que me estoy por comprar ese modelo de tablet .

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas tardes, el paso 16 OK, lo he repetido varias veces. Pero el 17 y 18... no encuentro ninguna carpeta ROOT que copiar, alguien me puede guiar? Gracias y disculpad.

Edito: Por fin, anda que no le di vueltas, me bajé el último archivo del post de GFusionQ y todo perfecto, esta arrancando con la nueva versión... Espero que arranque.... gracias por la información para corazones frágiles... wink.png

Muchísimas gracias *****!

Que archivo fue el que descargaste para encontrar la carpeta ROOT¿¿¿

Gracias :D

Compartir este post


Enlace al post
Compartir en otros sitios

Que hay. ALGUIEN sabe como puedo colocar apk en la SD de 32 GB, tengo problemas de reconocimiento via 2LinckSD y via RomToolsBox no me deja enviar aplicaciones a la SD de 32gb en MZ604, sin embargo en Apks como Office y exploradores de archivos si me reconoce la tarjeta SD de 32 Gb

Compartir este post


Enlace al post
Compartir en otros sitios

exelente tutorial funcina de 10 en mi xoom 3G mz605. lo unico que no puedo hacer funcionar es conectar un pendriver. hay que modificar algo o lo detecta automaticamente con Astro. saludos

Compartir este post


Enlace al post
Compartir en otros sitios

cuanto tiempo tarda

Compartir este post


Enlace al post
Compartir en otros sitios

que ya hice todo y se queda en una bola azul y de ahi no pasa ayudda

Compartir este post


Enlace al post
Compartir en otros sitios

exelente tutorial funcina de 10 en mi xoom 3G mz605. lo unico que no puedo hacer funcionar es conectar un pendriver. hay que modificar algo o lo detecta automaticamente con Astro. saludos

Fijate en las consultas anteriores que ahi esta la ruta que tenes que buscar en el Astro. Saludos

Compartir este post


Enlace al post
Compartir en otros sitios

#41   Publicado (editado)

Hola alguien intala la version Eos-umts_everest-74.zip. tiene algunas mejoras notables con respecto a la 61. ya que tengo intalada esta y funciona ralmente muy bien. otra pregunta es normal que luego de intalar esta rom el nobre de la tablet cambi de MZ605 a 601. saludos

que ya hice todo y se queda en una bola azul y de ahi no pasa ayudda

Le hiciste los wipe

Hola alguien intalo la version Eos-umts_everest-74.zip. tiene algunas mejoras notables con respecto a la 61. ya que tengo intalada esta y funciona ralmente muy bien. otra pregunta es normal que luego de intalar esta rom el nobre de la tablet cambi de MZ605 a 601. saludos

Editado por migof

Compartir este post


Enlace al post
Compartir en otros sitios

Excelente capo! Gracias... Hace mil que lo andaba buscando (:

Compartir este post


Enlace al post
Compartir en otros sitios

Muy buen tutorial, pero lamentablemente como varios me estoy quedando en el paso para ser ROOT.

Quedo en el paso 17, no encuentro la carpeta ROOT o bien como descomprimo recovery-Tiam...?

Muchas gracias

Compartir este post


Enlace al post
Compartir en otros sitios

Gracias, por el tutorial. Excelente la explicacion funcionando todo en una MZ605 (601) con la version 79. Impecable, slds

Compartir este post


Enlace al post
Compartir en otros sitios

Reescribo el post: salio todo 10 puntos! muy bonito!

Editado por CanisLatrans

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas! Soy hace unos dias el poseedor de una Xoom Mz604, tengo ganas de ponerle el ICS, mi pregunta es si siguiendo estos mismos pasos se puede poner en vez del custom EOS poner un ICS oficial como el 4.04, sólo cambiando el .zip correspondiente..?.

Si alguien podría resubir alguna de las ROMs EOS (preferentemente la 2.0) a algun servidor le agradezco, ya que no responde la pág goo.im

Gracias y saludos

Editado por JuampyViegas

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema está cerrado, no acepta nuevos mensajes.
Conéctate para seguir esto  
Seguidores 0