Ir a contenido

  • Loguearse utilizando Facebook Log in with Twitter Log In with Google Conéctate
  • Regístrate
Foto

Red Movil no disponible!! Samsung galaxy s GT-i9003L

- - - - - hise de todooo!!

  • Tema Cerrado Este tema está cerrado
27 respuestas a este tema

#1
diamelife

diamelife

    Newbie

  • Recien llegado
  • 8 Mensajes
  • 0 gracias
  • Ubicacioncastelar
  • Equipo:Samsung galaxy s GT-i9003L android 2.3.5
  • ROM:I9003XXPKE
  • Operadora:Personal
Que tal amigos soy nuevo en el foro!
tengo un problema que al parecer es muy comun por lo que vi en el foro...
y es el de no tener RED MOVIL en mi samsung galaxy s GT-i9003L
lo compre con android 2.2.1 y lo actualice a android 2.3.5 con este metodo, les paso la pagina:
Hola amigo! Por favor registrate o Ingresa para ver enlaces/links y mucho más!.

todo andubo perfecto!! no tube ningun problema...
pero hace 2 o 3 dias me salio en la barra de estado SOLO LLAMADAS DE EMERGENCIA y tengo señal y todo,
ademas se ve un correo de vos que me avian dejado! pero al intentar mandar msj o llamar salta el cartelito RED MOVIL NO DISPONIBLE. el cel lo compre liberado lo uso con PERSONAL.
cuando salio esto me asuste y le hise un "restablecer valores" desde el cel. arranco bien! tenia RED de personal otravez llamame i mande msj pero a las horas de nuevo lo mismo, y ya no pude hacer mas nada asi quedo :(
intete instalarle todo otraves pero sin resultado le puse ya muchas roms y nada sigue igual.... (sera que es porque nunca le hice un backup de la carpeta efs?)
entonses busque y encontre este tuto:
Hola amigo! Por favor registrate o Ingresa para ver enlaces/links y mucho más!.

pero sin resultados! :( esta igual. la IMEI esta correcta es la misma siempre.. el chip personal en otros celus funciona re bien!
es el galaxy el problema! pero ya nose que hacer!!
llamo a sumsung para ver que me pueden decir, ustedes que dicen?
por que ya intente todos los tutos que encontre por aca, ya ni idea :/ nose que hacer :(
lo mando a un tecnico aver si lo pueden reparar?
bueno gracias! espero alguna respuesta..


#2
Uan_ar

Uan_ar

    el Diablo sabe por Diablo, pero más sabe por viejo. A leer!

  • Moderador
  • 12671 Mensajes
  • 3904 gracias
  • UbicacionCdad. de Bs.As.
  • Equipo:Xperia ZL 6502
  • ROM:4.4.2 stock 10.5.A.0.230
  • Operadora:Personal
Hola, primero hacete root y backup de la carpeta efs.

Está bien el slot del chip?

Después probaría con un buen flash con todos los wipes y haciendo una base de xxkpe (una vez) y dos veces de la gingerbread que vos quieras. Todos los wipes después de cada flasheo.

Está en garantía?

#3
diamelife

diamelife

    Newbie

  • Recien llegado
  • 8 Mensajes
  • 0 gracias
  • Ubicacioncastelar
  • Equipo:Samsung galaxy s GT-i9003L android 2.3.5
  • ROM:I9003XXPKE
  • Operadora:Personal
gracias por responder Uan_ar! si el cel esta en garantia... pero como modifique el fireware que era 2.2.1 lo pase a 2.3.5 creo que me van a decir que fue por culpa mia i no se van hacer cargo! por otro lado podria ir igual le explico y de ultima que me cobren la reparacion no?
con un HARD RESET tecleando *2767*3855# estaria haciendo todos los wipes? por que a mi no me entra en modo recobery en modo downloading entra perfecto! me podrias pasar los link del XXKPE y de los gingerbread como recomendacion?

#4
Uan_ar

Uan_ar

    el Diablo sabe por Diablo, pero más sabe por viejo. A leer!

  • Moderador
  • 12671 Mensajes
  • 3904 gracias
  • UbicacionCdad. de Bs.As.
  • Equipo:Xperia ZL 6502
  • ROM:4.4.2 stock 10.5.A.0.230
  • Operadora:Personal

gracias por responder Uan_ar! si el cel esta en garantia... pero como modifique el fireware que era 2.2.1 lo pase a 2.3.5 creo que me van a decir que fue por culpa mia i no se van hacer cargo! por otro lado podria ir igual le explico y de ultima que me cobren la reparacion no?


No. Le ponés el sofware original (UBKB1) el del libre o de alguna de las compañías.

Mirate esto:

Hola amigo! Por favor registrate o Ingresa para ver enlaces/links y mucho más!.

Hola amigo! Por favor registrate o Ingresa para ver enlaces/links y mucho más!.
Hola amigo! Por favor registrate o Ingresa para ver enlaces/links y mucho más!.

Hola amigo! Por favor registrate o Ingresa para ver enlaces/links y mucho más!.

con un HARD RESET tecleando *2767*3855# estaria haciendo todos los wipes? por que a mi no me entra en modo recobery en modo downloading entra perfecto! me podrias pasar los link del XXKPE y de los gingerbread como recomendacion?


Ese te borra también la sd interna, te recomiendo en todo caso hacerlo desde menú/configuración/privacidad sin marca lo de "usb" así te mantiene lo que tengas en la sd interna (si querés). Eso es sólo el factory reset. El wipe caché se hace desde el recovery y el wipe dalvik caché desde el advanced del recovery.

Probá de meterle el cf-root universal (con ODIN en PDA), está en la guía referido o en modding.

El link de XXKPE está en la Guía de Flasheo.

Suerte.

Agradecido por 1 Miembro:
Fachy Suarez

#5
diamelife

diamelife

    Newbie

  • Recien llegado
  • 8 Mensajes
  • 0 gracias
  • Ubicacioncastelar
  • Equipo:Samsung galaxy s GT-i9003L android 2.3.5
  • ROM:I9003XXPKE
  • Operadora:Personal
entonses le pongo el UBKB1 les hago los wipes e instalo el XXKPE? asi me tendria que volver a funcionar? por que no puedo hacer llamadas ni msjs nada! :(

#6
Uan_ar

Uan_ar

    el Diablo sabe por Diablo, pero más sabe por viejo. A leer!

  • Moderador
  • 12671 Mensajes
  • 3904 gracias
  • UbicacionCdad. de Bs.As.
  • Equipo:Xperia ZL 6502
  • ROM:4.4.2 stock 10.5.A.0.230
  • Operadora:Personal

entonses le pongo el UBKB1 les hago los wipes e instalo el XXKPE? asi me tendria que volver a funcionar? por que no puedo hacer llamadas ni msjs nada! Imagen


Ahí mezclamos un poco.

Te digo que le pongas el UBKB1 si lo vas a llevar a garantía.

Si querés, podés probar con hacer un doble flasheo con XXKPE antes para ver si se te arregla. Si lo hacés y no funciona, ponele el UBKB1 (ver en la Guía de Flasheo cómo volver de Gingerbread a Froyo) y llevalo a garantía.

#7
diamelife

diamelife

    Newbie

  • Recien llegado
  • 8 Mensajes
  • 0 gracias
  • Ubicacioncastelar
  • Equipo:Samsung galaxy s GT-i9003L android 2.3.5
  • ROM:I9003XXPKE
  • Operadora:Personal
y como hago el doble flasheo con XXPKE!? instalo el XXPKE hago los wipes i lo instalo de nuevo el XXPKE, es asi?

#8
Uan_ar

Uan_ar

    el Diablo sabe por Diablo, pero más sabe por viejo. A leer!

  • Moderador
  • 12671 Mensajes
  • 3904 gracias
  • UbicacionCdad. de Bs.As.
  • Equipo:Xperia ZL 6502
  • ROM:4.4.2 stock 10.5.A.0.230
  • Operadora:Personal

y como hago el doble flasheo con XXPKE!? instalo el XXPKE hago los wipes i lo instalo de nuevo el XXPKE, es asi?


instalás una vez XXKPE como dicen las guías de flasheo, hacés los wipes y luego volvés a ponerle el XXKPE encima + wipes de nuevo.

#9
diamelife

diamelife

    Newbie

  • Recien llegado
  • 8 Mensajes
  • 0 gracias
  • Ubicacioncastelar
  • Equipo:Samsung galaxy s GT-i9003L android 2.3.5
  • ROM:I9003XXPKE
  • Operadora:Personal
tengo que ponerle todo todo de nuevo no hasta el latona no?

#10
diamelife

diamelife

    Newbie

  • Recien llegado
  • 8 Mensajes
  • 0 gracias
  • Ubicacioncastelar
  • Equipo:Samsung galaxy s GT-i9003L android 2.3.5
  • ROM:I9003XXPKE
  • Operadora:Personal
osea ya hise el primer paso puse el xxkpe le hise wipes ahora hago lo mismo tal cual con el latona i todo?

#11
Uan_ar

Uan_ar

    el Diablo sabe por Diablo, pero más sabe por viejo. A leer!

  • Moderador
  • 12671 Mensajes
  • 3904 gracias
  • UbicacionCdad. de Bs.As.
  • Equipo:Xperia ZL 6502
  • ROM:4.4.2 stock 10.5.A.0.230
  • Operadora:Personal

tengo que ponerle todo todo de nuevo no hasta el latona no?

osea ya hise el primer paso puse el xxkpe le hise wipes ahora hago lo mismo tal cual con el latona i todo?


Lo que hiciste, lo volvés a hacer.
A qué te referís con "hasta el latona" o "con el latona y todo"?

#12
diamelife

diamelife

    Newbie

  • Recien llegado
  • 8 Mensajes
  • 0 gracias
  • Ubicacioncastelar
  • Equipo:Samsung galaxy s GT-i9003L android 2.3.5
  • ROM:I9003XXPKE
  • Operadora:Personal
no no funciono! :( hise estos pasos

- a.) Entrar en modo DOWNLOAD (Boton volumen abajo + boton home + boton power)
- b.) Abrir el programa Odin
- c.) Conectar el celular a la pc mediante cable USB
- d.) Ver que aparezca el cartel (COM) en amarillo
- e.) Apretar el boton PIT y buscar el archivo "latona_20110114.pit"
- f.) Apretar el boton BOOTLOADER y buscar el archivo "APBOOT_I9003XXKPE_CL409735_REV08_user_low_ship.tar.md5"
- g.) Apretar el boton PDA y buscar el archivo "CODE_I9003XXKPE_CL409735_REV08_user_low_ship.tar.md5"
- h.) Apretar el boton PHONE y buscar el archivo "MODEM LUBKB1.bin" o el de la propia XXKPE (no importa por el momento)
- i.) Apretar el boton CSC y buscar el archivo "GT-I9003-CSC-MULTI-OXAKPE.tar.md5"
- j.) Asegurarse que este tildado "Re-Partition", "Auto Reboot" y "F.Reset Time"
- k.) Apretar START y esperar a que aparezca el cartel verde PASS, y desconectar el celular

Hacer un factory reset: Menú/Ajustes o Configuración/Privacidad/Restablecer datos de fabrica. Si no tienen ganas de que se borre la SD interna, no tilden: "formatear almacenamiento usb"

y despues:

Paso 2: Instalar Firmware con un archivo. Por eso NO lleva PIT.


2) Flashear el PDA de la Ginger que quieran

a.) Entrar en modo DOWNLOAD (Boton volumen abajo + boton home + boton power)
b.) Abrir el Odin
c.) Conectar el celular a la pc mediante cable USB
d.) Ver que aparezca el cartel (COM) en amarillo
e.) Apretar el boton PDA y buscar el archivo XXXXXXXXX.tar (que quieran. No hay problema si es .tar.md5) puse esta: I9003XXKPM_I9003XXKPM_I9003SERKPM_HOME.tar.md5
f.) Asegurarse que este tildado sólo "Auto Reboot" y "F. Reset Time"
g.) Apretar START y esperar a que aparezca el cartel verde PASS, y desconectar el celular
Hacer un factory reset: Menú/Ajustes o Configuración/Privacidad/Restablecer datos de fabrica.
Yo aconsejo volver a hacer un reflash. Cómo? Para qué? Es necesario? En la mayoría de los casos no es necesario. Pero así nos aseguramos que quede bien puesta la versión.

Así, hacen nuevamente todos los pasos de este punto. Incluido el factory reset.

hice asi i nada todo igual :(

#13
Uan_ar

Uan_ar

    el Diablo sabe por Diablo, pero más sabe por viejo. A leer!

  • Moderador
  • 12671 Mensajes
  • 3904 gracias
  • UbicacionCdad. de Bs.As.
  • Equipo:Xperia ZL 6502
  • ROM:4.4.2 stock 10.5.A.0.230
  • Operadora:Personal

hice asi i nada todo igual Imagen


Vas a tener que ponerle la UBKB1 y llevarlo al servicio técnico.

No. Le ponés el sofware original (UBKB1) el del libre o de alguna de las compañías.

Mirate esto:

Hola amigo! Por favor registrate o Ingresa para ver enlaces/links y mucho más!.

Hola amigo! Por favor registrate o Ingresa para ver enlaces/links y mucho más!.
Hola amigo! Por favor registrate o Ingresa para ver enlaces/links y mucho más!.

Hola amigo! Por favor registrate o Ingresa para ver enlaces/links y mucho más!.



#14
Pedro La Madrid Torres

Pedro La Madrid Torres

    Newbie

  • Recien llegado
  • 4 Mensajes
  • 0 gracias
  • Ubicacionsanta cruz bolivia
  • Equipo:samsung galaxy gt i9003l
  • ROM:froyo
  • Operadora:Otra/Fuera de Argentina
hola..yo tengo otro problema cn un samsung galaxy gt i9003l loq ue pasa cuando le empieso a poner aplciaciones del google play unas horas despues todo bien ..asta que en pantalla apagada y bloqueada empiesa a parapadear osea se enciende y se apaga a cada momento tengo q restaurar valores para que no este asi por si acaso todavia no le pus ela nueva versions del android sique con froyo espero alguna respuesta o una solucion gracias de ante mano!!

#15
pepebiondi

pepebiondi

    MERODEADOR

  • Compañero
  • PipPipPipPipPip
  • 2670 Mensajes
  • 545 gracias
  • UbicacionSan Isidro, Bs. As.
  • Equipo:GT-I9500
  • ROM:MIUI ROM[Oficial--I9500 4.2][3.11.15][15/11/13]
  • Operadora:Claro
No era que instalando la rom de Chile se solucionaba el tema de las bandas?

Enviado desde mi GT-I9100 usando Tapatalk

#16
Uan_ar

Uan_ar

    el Diablo sabe por Diablo, pero más sabe por viejo. A leer!

  • Moderador
  • 12671 Mensajes
  • 3904 gracias
  • UbicacionCdad. de Bs.As.
  • Equipo:Xperia ZL 6502
  • ROM:4.4.2 stock 10.5.A.0.230
  • Operadora:Personal

hola..yo tengo otro problema cn un samsung galaxy gt i9003l loq ue pasa cuando le empieso a poner aplciaciones del google play unas horas despues todo bien ..asta que en pantalla apagada y bloqueada empiesa a parapadear osea se enciende y se apaga a cada momento tengo q restaurar valores para que no este asi por si acaso todavia no le pus ela nueva versions del android sique con froyo espero alguna respuesta o una solucion gracias de ante mano!!


Es raro que haga eso. Probaste con un backup, wipe caché, wipe dalvik, wipe data/factory reset. Luego flashear de nuevo el firmware que querés, una o dos veces con un wipe caché, wipe dalvik, wipe data/factory reset.

Si no funciona con eso, puede ser problema de hard.

No era que instalando la rom de Chile se solucionaba el tema de las bandas?


No hay problema con las bandas en:
Froyo
Ginger UBKPD (Aro)
Ginger UBKPE (chile)

Si pasaste por Ginger europea a veces tenés que restaurar efs para agarrar lo más bien.

#17
Pedro La Madrid Torres

Pedro La Madrid Torres

    Newbie

  • Recien llegado
  • 4 Mensajes
  • 0 gracias
  • Ubicacionsanta cruz bolivia
  • Equipo:samsung galaxy gt i9003l
  • ROM:froyo
  • Operadora:Otra/Fuera de Argentina
pfff si la lo ise i sigue asi kieor cambiar a gingerbeard pero no se xq hay muchas quejas pero nose que aser aki en santa cruz nadie lo kiere tocar creo que el tienen miedo...o no

o sino pasame los pasos..para..aser.el.backup...esq..no em animo a matonearlo please

Editado por msantana233: 29 March 2012 - 23:04


#18
msantana233

msantana233

    Big Poster Member

  • Super Moderador
  • 4575 Mensajes
  • 1134 gracias
  • UbicacionS.M. de Tucuman
  • Equipo:LG G PRO/Lumia 720/Note1/Iphone 4s
  • ROM:uffff no hay espacio
  • Operadora:Movistar

pfff si la lo ise i sigue asi kieor cambiar a gingerbeard pero no se xq hay muchas quejas pero nose que aser aki en santa cruz nadie lo kiere tocar creo que el tienen miedo...o no

o sino pasame los pasos..para..aser.el.backup...esq..no em animo a matonearlo please


hola pedro, bienvenido al foro
1-hay que buscar un poco amigo, este es un foro con mucha informacion y todo esta muy organizado, te recomiendo leer los post marcados como importantes
2-trata por favor de escribir correctamente, estas frente a un teclado de pc y no en un celular asi que no hace falta abreviar tanto porque no es un sms
3-aca tenes el link de como hacer un backup de la efs

Hola amigo! Por favor registrate o Ingresa para ver enlaces/links y mucho más!.

4-aca te dejo la version ginger libre de operadoras, debes cambiar los apn para que te tome tu operador, o sea que podes flashear sin ningun riesgo a perder el 3g, igualmente hace la copia

Hola amigo! Por favor registrate o Ingresa para ver enlaces/links y mucho más!.


5-no hagas doble post, podes usar la opcion editar que se encuentra en la parte inferior derecha de tu último post

Editado por msantana233: 29 March 2012 - 23:12


#19
Pedro La Madrid Torres

Pedro La Madrid Torres

    Newbie

  • Recien llegado
  • 4 Mensajes
  • 0 gracias
  • Ubicacionsanta cruz bolivia
  • Equipo:samsung galaxy gt i9003l
  • ROM:froyo
  • Operadora:Otra/Fuera de Argentina
ok gracias lo que pasa es que estoy desde el galaxy por eso escribi asi pero ya estoy desde mi laptop aver vere los link gracias por la ayuda :)

#20
gauldron

gauldron

    Newbie

  • Recien llegado
  • 1 Mensajes
  • 0 gracias
  • Equipo:Galaxy S
  • ROM:Stock
  • Operadora:Movistar
Hola chicos.

Yo tuve el problema de "Red móvil no disponible" en Movistar España. Después de mucho buscar, respondo los hilos que consulté con la solución. En mi caso, el IMEI estaba intacto y no liberé mi teléfono, sencillamente lo rooteé y le actualicé la ROM.

La solución pasó por:
1) entrar en modo Recovery -> Advanced -> Fix Permissions.
2) Si no tienes bien los APN, pones los que correspondan.
3) En Operadores Móviles seleccionas "Seleccionar automáticamente".
4) Reinicias, pones el PIN y funciona.

Espero que os sea de ayuda, saludos.