• 0
Conéctate para seguir esto  
Seguidores 0
TotoIndigo

No levanto Red 3G en mi Galaxy 5360!

Puntuar esta pregunta

Pregunta

Hola a todos! Les comento que hace pocos días me trajeron un Samsung Galaxy Y 5360 de USA que me compre por Amazon y me lo trajeron desde allá. El celu anda de 10, pero no puedo levantar red 3G en ningún momento. Lo único que me aparece es la E de Edge y misteriosamente desde el Subte me sale la G que si no me equivoco es de una red 2G pero igual así, no me sirve ya que a la velocidad del 3G no hay con que darle. Las configuraciones del APN son correctas y probé con varias, pero nada. Desde Movistar obviamente no me pasan bola y desde Samsung tampoco porque el equipo lo comprÉ en otro país. Leeí por algún lado que podía ser problema de la versión de Android que tengo: es la 2.3.6, Versión de Banda Base S5360BOKK2, Versión del Kernel 2.6.35.7 root@DELL143 #1 , Número de compilación GINGEBREAD.BOKK2.

La verdad que el equipo es una masa y no lo quiero vender, y el sistema Android me encanta (vengo de tener un Galaxy 550 y por eso ahora me compré este equipo).

Que me recomiendan para poder levantar la Red 3G desde el celu? Es un problema de la configuración? Es porque lo traje de otro país? En caso de ser necesario un Downgrade al 2.3.5 que tiene el Galaxy Y Pro, como lo puedo hacer?

Les agradezco la ayuda porque la verdad que esto me está volviendo loco!

Saludos a todos y gracias de antemano.

Compartir este post


Enlace al post
Compartir en otros sitios

45 respuestas a esta pregunta

  • 0

No me quede con las dudas y descargue el odin3 1.85 y una rom chilena del enlace que te habia puesto antes http://forum.xda-developers.com/showthread.php?p=21846620 y practicamente es igual que el que yo conosco el creador de este tema dice que se puese flashear solo el modem lo que yo te comentaba y por si fuera poco mas facil que el metodo que yo te iba a enseñar ya que dicha rom chilena esta por partes, pero hace incapie en que esta rom y otra de trinidad y tobago no an sido probadas. Es tu decision si te animas pues aqui estamos...

Desde Tapatalk2 Fit

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

No me quede con las dudas y descargue el odin3 1.85 y una rom chilena del enlace que te habia puesto antes http://forum.xda-dev....php?p=21846620 y practicamente es igual que el que yo conosco el creador de este tema dice que se puese flashear solo el modem lo que yo te comentaba y por si fuera poco mas facil que el metodo que yo te iba a enseñar ya que dicha rom chilena esta por partes, pero hace incapie en que esta rom y otra de trinidad y tobago no an sido probadas. Es tu decision si te animas pues aqui estamos...

Desde Tapatalk2 Fit

Osea que si me bajo la Rom Chilena que figura ahí puede llegar a andar? Porque la Rom que tengo no se si la puedo aplicar al proceso que el describe.

La Rom Chilena me funcionaría bien por mas que esté en Argentina? Supongo que usan las mismas bandas.

Sino me resignaré a venderlo como ya había pensado antes de que aparecieras amigo mio y me des esperanzas jejeje.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Pues antes de venderlo deberias probar haber si se resuelve si le cambias nada mas el modem no creo qu pase nada. Baja la rom chilena qu tiene, el odin 1.85 qu hay mismo tiene y lo flasheamos haber que pasa. Recuerda tener instalado kies o en su defecto los controladores de tu cel para que lo reconosca odin y si eres root has backup de tus aplicaciones, contactos y cosas importantes para ti porque se tienen que hacer los wipes y va a quedar como de fabrica. En otro foro encontre un comentario de alguien con tu mismo problema que flasheo esta misma rom y dice que el 3G sigue sin andar. Tu decides...

Desde Tapatalk2 Fit

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

yo compre uno en personal y me vino lleno de problemas,se desmontaba la tarjeta de memoria ,se quedaba sin seña y sin operadora,se saturaba el altavoz y me andaba en edge todo el día,le cambie los apn le hice hard reset, wipe y nada ,la solución fue pedir cambio y me dieron otro,ahora no jode nada de esas cosas y con h siempre

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

yo compre uno en personal y me vino lleno de problemas,se desmontaba la tarjeta de memoria ,se quedaba sin seña y sin operadora,se saturaba el altavoz y me andaba en edge todo el día,le cambie los apn le hice hard reset, wipe y nada ,la solución fue pedir cambio y me dieron otro,ahora no jode nada de esas cosas y con h siempre

ya me estoy decidiendo a venderlo entonces! Pero cambiaste por el mismo equipo o por otro?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

ya me estoy decidiendo a venderlo entonces! Pero cambiaste por el mismo equipo o por otro?

Lastima que ya compre telefono para mi jermu, sino estaba interesado en comprartelo. Podes postearlo en el sector compra /venta smile.png

Suerte con eso

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

ya me estoy decidiendo a venderlo entonces! Pero cambiaste por el mismo equipo o por otro?

Todoindigo, el problema de tu cel es que es traído de USA y tiene los modems con las bandas de allá.

Lo primero que podrías hacer es marcar en el: *#0011# y verificar en que banda está funcionando actualmente. Si vos tenés una Sim Card de Movistar sólo podrás usar 3G con la banda de WCDMA 850Mhz. Por lo tanto si flasheas el cel con una ROM latina, lo único que te puede servir es que esa ROM venga con un Modem que te habilite la banda de 900Mhz que tiene tu cel ... recién ahí quizás sirva con el 3G de Movistar.

Para que te quedes tranquilo que el problema no lo tenés en la ROM, probá colocarle una Sim Card de Personal y/o Claro y verás como levanta el 3G al configurar el APN correspondiente.

En resumen, Movistar aún no invierte en mejorar la red 3G a las bandas de 1900 como personal y Claro. Estando recientemente habilitada la ley de portabilidad numérica mucha gente va a migrar al 4G de Claro y dejar el EDGE de Movistar.

Espero haberte ayudado, Saludos!

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
Todoindigo, el problema de tu cel es que es traído de USA y tiene los modems con las bandas de allá. Lo primero que podrías hacer es marcar en el: *#0011# y verificar en que banda está funcionando actualmente. Si vos tenés una Sim Card de Movistar sólo podrás usar 3G con la banda de WCDMA 850Mhz. Por lo tanto si flasheas el cel con una ROM latina, lo único que te puede servir es que esa ROM venga con un Modem que te habilite la banda de 900Mhz que tiene tu cel ... recién ahí quizás sirva con el 3G de Movistar. Para que te quedes tranquilo que el problema no lo tenés en la ROM, probá colocarle una Sim Card de Personal y/o Claro y verás como levanta el 3G al configurar el APN correspondiente. En resumen, Movistar aún no invierte en mejorar la red 3G a las bandas de 1900 como personal y Claro. Estando recientemente habilitada la ley de portabilidad numérica mucha gente va a migrar al 4G de Claro y dejar el EDGE de Movistar. Espero haberte ayudado, Saludos!

Gracias che! Si esto es así, sumado a los problemas que tuvo Movistar estos días, es el empujón que necesitaba para rajarme a Claro!

Hoy no puedo verificar esto que me decís, hoy es día de los FooFighters =) Mañana si puedo pruebo esto que me decís y les comento, necesito conseguir un chip Claro.

Gracias por la buena onda! Abrazo.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Todoindigo, el problema de tu cel es que es traído de USA y tiene los modems con las bandas de allá.

Lo primero que podrías hacer es marcar en el: *#0011# y verificar en que banda está funcionando actualmente. Si vos tenés una Sim Card de Movistar sólo podrás usar 3G con la banda de WCDMA 850Mhz. Por lo tanto si flasheas el cel con una ROM latina, lo único que te puede servir es que esa ROM venga con un Modem que te habilite la banda de 900Mhz que tiene tu cel ... recién ahí quizás sirva con el 3G de Movistar.

Para que te quedes tranquilo que el problema no lo tenés en la ROM, probá colocarle una Sim Card de Personal y/o Claro y verás como levanta el 3G al configurar el APN correspondiente.

En resumen, Movistar aún no invierte en mejorar la red 3G a las bandas de 1900 como personal y Claro. Estando recientemente habilitada la ley de portabilidad numérica mucha gente va a migrar al 4G de Claro y dejar el EDGE de Movistar.

Espero haberte ayudado, Saludos!

Amigo! Lamento informarte que probé el celu con un chip de Claro que tiene un plan de Blackberry y solo me levante Edge =(

Esto ya me resigna por completo. También hice lo que me dijiste de *#0011# y me sale esto:

GSM: 25

MCC: 722 MNC:310

Band: 2 Arfcn:512

Lo que me causa intriga es que si hago ese comando en mi Galaxy 550 me deja volver atrás y me da una opción para seleccionar la banda de 3G que quiera usar pero tanto con este como con el Galaxy de mi novia (Galaxy Pro) no me deja volver atrás solo puedo ver los datos que te mencioné =/

Alguna otra idea? sino ya me resigno a venderlo definitivamente

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Lo que me causa intriga es que si hago ese comando en mi Galaxy 550 me deja volver atrás y me da una opción para seleccionar la banda de 3G que quiera usar pero tanto con este como con el Galaxy de mi novia (Galaxy Pro) no me deja volver atrás solo puedo ver los datos que te mencioné =/

Alguna otra idea? sino ya me resigno a venderlo definitivamente

Ya te lo dijimos desde el primer post, es un tema de hardware, si tu telefono no tiene las bandas 3G necesarias no te va a permitir elegirlas pro que simplemente no existen

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Ya te lo dijimos desde el primer post, es un tema de hardware, si tu telefono no tiene las bandas 3G necesarias no te va a permitir elegirlas pro que simplemente no existen

Estoy tratando de buscar alguna otra alternativa che, el único que me dijo que no iba a poder bajo ningún concepto fuiste vos. Si te jode el post no comentes.

Igual ya estoy resignado así que después cierro el tema.

Gracias!

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Estoy tratando de buscar alguna otra alternativa che, el único que me dijo que no iba a poder bajo ningún concepto fuiste vos. Si te jode el post no comentes.

Igual ya estoy resignado así que después cierro el tema.

Gracias!

Y hasta ahora soy el unico que tiene razon, o no? tongue.png

No me jode tu tema, me jode que no entiendas como funcionan estas cosas a pesar de que se explico varias veces.

Te recomendaria que vuelvas a leer todo el thread sin pensar que alguien te quiere ***** o tiene mal onda y vas a ver como todo tiene sentido.

Editado por gusdroid

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Y hasta ahora soy el unico que tiene razon, o no? tongue.png

No me jode tu tema, me jode que no entiendas como funcionan estas cosas a pesar de que se explico varias veces.

Te recomendaria que vuelvas a leer todo el thread sin pensar que alguien te quiere ***** o tiene mal onda y vas a ver como todo tiene sentido.

No es que no entiendo, es que quise agotar todas las posibilidades antes de resignarme, nada más. No hay que quedarse NUNCA con una sola versión de las cosas, por más que seguramente sea la posta. Hay que escuchar todo, no solo acá, en la vida.

Gracias por la ayuda!

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Amigo! Lamento informarte que probé el celu con un chip de Claro que tiene un plan de Blackberry y solo me levante Edge =(

Esto ya me resigna por completo. También hice lo que me dijiste de *#0011# y me sale esto:

GSM: 25

MCC: 722 MNC:310

Band: 2 Arfcn:512

Lo que me causa intriga es que si hago ese comando en mi Galaxy 550 me deja volver atrás y me da una opción para seleccionar la banda de 3G que quiera usar pero tanto con este como con el Galaxy de mi novia (Galaxy Pro) no me deja volver atrás solo puedo ver los datos que te mencioné =/

Alguna otra idea? sino ya me resigno a venderlo definitivamente

Amigo! Lamento informarte que probé el celu con un chip de Claro que tiene un plan de Blackberry y solo me levante Edge =(

Esto ya me resigna por completo. También hice lo que me dijiste de *#0011# y me sale esto:

GSM: 25

MCC: 722 MNC:310

Band: 2 Arfcn:512

Lo que me causa intriga es que si hago ese comando en mi Galaxy 550 me deja volver atrás y me da una opción para seleccionar la banda de 3G que quiera usar pero tanto con este como con el Galaxy de mi novia (Galaxy Pro) no me deja volver atrás solo puedo ver los datos que te mencioné =/

Alguna otra idea? sino ya me resigno a venderlo definitivamente

Evidentemente te está reconociendo la banda GSM y no la WCDMA, probá esto:

*#2263# - seleccioná combi bands - verificá que tengas tildada con un * la banda WCDMA de 850 Mhz.

Verificá que tenés esa banda activada y avisame.

Pero tengo entendido que tu cel tiene 3G en Argentina ... hay que activar esa banda. El vibrant no tiene esa suerte !!!

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Evidentemente te está reconociendo la banda GSM y no la WCDMA, probá esto:

*#2263# - seleccioná combi bands - verificá que tengas tildada con un * la banda WCDMA de 850 Mhz.

Verificá que tenés esa banda activada y avisame.

Pero tengo entendido que tu cel tiene 3G en Argentina ... hay que activar esa banda. El vibrant no tiene esa suerte !!!

Saludos

Me aparece vacío! una vez que entro ahí no tengo nada. Probé también con mi Galaxy 550 y ahí si puedo entrar y me da la opción de seleccionar la banda como comentaba antes.

Como podría acceder a este comando desde el celu?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

De la forma que te comenté es por la vía del menú de ingeniería, no es recomendable urgar por esos lados. Preferiría buscar un modem para tu equipo que tenga esas bandas habilitadas.

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Buenas noches, yo tengo un Samsung GT-S5360L, lo compre en una tienda, sin ningun operador, desde el primer momento no me agarra el 3G, pero he leido que se le pueden cambiar las bandas para hacerlo, se puede hacer eso? O solo me estoy informando mal, Gracias de antemano por la ayuda... Por cierto soy operador DIGITEL de Venezuela...

Editado por Mreliher

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Hola amigos, aportando algo, quiero comentarles a todos los que están con este inconveniente (al igual que yo jaja) en algunos casos podría ser solo un inconveniente con el tema del rom, asi como comentan algunos, actualmente el odin que reconoce el dispositivo SGY no soporta flasheo con one package. He probado varias opciones; APN, ADB SHELL, ROM'S COCINADAS, Y LAS CHILENAS QUE HAY POR AHI con 3 archivos. También he probado la opción de hacer flash solo con el archivo MODEM, marcando la opcion EFS Clear en el odin, algunos afirman que les funcionó, en mi caso particular no me funcionó. En mi caso el dispositivo levantaba 3G, despues de un mal flasheo que hice (POR ***** JAJA) quedo sin levantar el 3G. Lo único que todavia no probé (Y QUE ESTOY SEGURO EN UN 99.9% QUE FUNCIONARÍA) es el método por el ZX3 Box, lastimosamente no tengo esa herramienta física para quitarme la duda (DEL 0.01% JAJA).

El que haya probado algo con el método ZX3 BOX o el OCTOPUS BOX si pudiera comentar, seria bárbaro..

Saludos a todos....

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

yo tengo el modem de la roms Y 5360B (de brasil)ginger 2.3.6

mi Y5360L tenia la roms de personal, con odin la cambie por la de brasil, y sin problemas no perdi nada. Todo funciona de maravillas y asi logre eliminar las molestas personalizaciones de la operadora.

Aqui en este link se encuentra la rom q me sirvio a mi ( S5360BUTKJ2 / S5360ZTOKJ1 / S5360BUTKJ1 )

http://forum.xda-dev...d.php?t=1465800

El tema de la carpeta efs (se encuentra vacia en el young) no se encuentra en esa posicion como en el galaxy S. El young 5360 tiene un archivo que se llama "bml15.img"

no recuerdo bien la ruta donde se encuentra, pero la aplicacion "galaxy_toolbox" (siendo root)me hizo el backup de este archivo cuando lo libere.

Podrias buscar con el google a ver que encuentras.

Espero haber ayudado en alguna forma

si la descomprimes con winrar obtendras entre los archivos el modem.bin que te puede servir (debes borrar la extension md5. al quedarte solo .tar podras extraer).

yo cambie la rom colocando en "pda" varias veces con odin3-v1.85 y tamb el modem colocando solo el archivo modem.bin en donde dice "phone" y sin tocar nada mas.

no tildar reparticion. ni colocar el archivo "pit". dejando lo que aparece tildado por defecto.

Editado por oro.2009

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

pregunta,

a mi me funciona el 3g y el 2g, pero al poner *#2263# viene todo vacío :S como hago para elegir las bandas?? no le hice nada al celu, es nuevo lo compré ayer. gracias!!

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema está cerrado, no acepta nuevos mensajes.
Conéctate para seguir esto  
Seguidores 0