gallin21

defy - defy+
Modding Defy/Defy+ - Precauciones, contras y soluciones - Nuevo Bootloader bl7!

Puntuar este tema

695 posts en este tema

Estas SBF no te dejan cambiar kernels!!! Se te pone en error boot. Metele una rom que no tengas que cambiar kernels. Mas arriba deje un link de una rom que me parece va a ir bien. Saludos

Compartir este post


Enlace al post
Compartir en otros sitios

Actualizo la info: a los usuarios de defy lente verde: en la Version Gingerbread MS2Gingerbread v4, posible fix Greenmod!!!!!!!

Download ROM and BlurApps: (MS2Ginger4.0-beta4, BlurApps-for-MS2Ginger4.zip, greenbreadforMS2Ginger4-nobootanimation.zip)

! greenbreadMOD without froyo kernel !

Excelente Gallin, la verdad 10 puntos!

No me quedó del todo claro el final, sobre los archivos a bajar para los lente verde y sobre el posible fix de la camara.

Yo por lo pronto me baje el MS2Ginger4.0-beta4.zip y estoy por instalar este solamente. El blur app es optativo no es asi?

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

holaaaa disculpa mi ignorancia, yo ya flashe la sbf y bueno revivi el defy pero no puedo ponerle ninguna rom ni por zip ni por nandroid ni por nada

probe un par y no funcan me gustaria probar la que recomendas en el post pero no se cuales de todos los ficheros q tenes descargar osea nose cual es el que va para instalar por nandroid me podrias decir cuales tengo que bajar...

Compartir este post


Enlace al post
Compartir en otros sitios

#73   Publicado (editado)

holaaaa disculpa mi ignorancia, yo ya flashe la sbf y bueno revivi el defy pero no puedo ponerle ninguna rom ni por zip ni por nandroid ni por nada

probe un par y no funcan me gustaria probar la que recomendas en el post pero no se cuales de todos los ficheros q tenes descargar osea nose cual es el que va para instalar por nandroid me podrias decir cuales tengo que bajar...

Como dice el tuto despues de planchar las 2 sbf en el orden que corresponde necesitas instalar el 2init. Una vez que esté instalado eso creas las carpetas en la sdcard y dentro de backup descomprimes el rom que quieras utilizar.

Reinicias, inicas el custom recovery y restauras tal como lo comenta Gallin21.

Yo la que rom que utilice es esta: MS2Ginger4.0-beta4.zip

Bajé tambien otros archivos pero no los use todavía ya que estoy esperando que me confirmen lo que pregunté antes, je.

Espero te sirva.

Editado por Manfred van Richthofen

Compartir este post


Enlace al post
Compartir en otros sitios

Bueno, voy a hacer un resumen de mi experiencia y a ver si ayudo a otros...

Desde que le puse por error esta versión no pude instalar ninguna otra rom que no sea la MS2Ginger v4, la única. Todas las que vienen en zip le cambian el kernel según lei, y no se puede ninguna de esas porque el kernel con BL7 está bloqueado! O sea que mientras pase esto solo se van a poder poner nandroids.

Por el otro lado, esta versión anda bastante bien para ser stock, o base. Me anda bastante mejor la batería, y con unos parches se puede filmar en hd, asi que yo personalmente me quedo con esta, la MS2 anda bien también, pero no se porque no me anda el 3g con los mensajeros... ni whatsapp ni facebook ni nada.

Espero que sirva, saludos!

Compartir este post


Enlace al post
Compartir en otros sitios

Excelente Gallin, la verdad 10 puntos!

No me quedó del todo claro el final, sobre los archivos a bajar para los lente verde y sobre el posible fix de la camara.

Yo por lo pronto me baje el MS2Ginger4.0-beta4.zip y estoy por instalar este solamente. El blur app es optativo no es asi?

Hola. Mira. Por mi propia experiencia. Las aplicaciones adicionales de la MS2 Ginger v4 no las instale. Porque me tiraban error de boot. Solo aplique la Rom. Nada mas!!! Yiene algun que otro bug, pero antes que el defy muerto.............

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Tal cual gallin21, yo hice exactamente lo mismo. En cuánto a la cámara pude probarla y funciona. O sea que todavía no pude definir si es lente roja, lente verde o que cosa... todo gracias a mi daltonismo

Pd: soy Manfred, pasa q el tapatalk no me permite loguearme desde fb

Enviado desde mi MB526 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios

por dios eso es lo q me paso a mi estaba instalando la pikachu y cuando termino de instalarlo reinicion y cuando arranca la m roja la m se corta en 2 y me aparece el bootloader con una serie de errores asi cq con esto se arregla master

Compartir este post


Enlace al post
Compartir en otros sitios

por dios eso es lo q me paso a mi estaba instalando la pikachu y cuando termino de instalarlo reinicion y cuando arranca la m roja la m se corta en 2 y me aparece el bootloader con una serie de errores asi cq con esto se arregla master

Si si, asi es. No hay drama con el error ese, pero pasa que debes instalar todo de cero, un guascaso en la oreja, jejejeje!!!!!!!

Compartir este post


Enlace al post
Compartir en otros sitios
Me anda bastante mejor la batería, y con unos parches se puede filmar en hd, asi que yo personalmente me quedo con esta

Que parches bajaste y de donde?

Gracias de antemano!

Enviado desde mi MB526 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios

Que parches bajaste y de donde?

Gracias de antemano!

Enviado desde mi MB526 usando Tapatalk 2

Fíjate en la seccion modding de este foro, ahi creo que lo vi....!! ;):)

...:::: LeitoOo desde su DeFyto ::::...

Tapa Talk 2.0

Compartir este post


Enlace al post
Compartir en otros sitios

#81   Publicado (editado)

Tengo una duda, estuve chequeando la lente de mi defy y según el defylens tengo lente verde. Use también el catlog y no hay ninguna referencia al modulo bayer o sea que tengo lente verde con SOC.

Mi cámara funciona... no como debería ya que las fotos parecen tener mala calidad y el video ni hablar.

Se puede solucionar con alguno de los parches que andan por ahi?

Enviado desde mi MB526 usando Tapatalk 2

Editado por sKuF

Compartir este post


Enlace al post
Compartir en otros sitios

se le puede poner miui arriba de esta rom

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

#83   Publicado (editado)

Tengo una duda, estuve chequeando la lente de mi defy y según el defylens tengo lente verde. Use también el catlog y no hay ninguna referencia al modulo bayer o sea que tengo lente verde con SOC.

Mi cámara funciona... no como debería ya que las fotos parecen tener mala calidad y el video ni hablar.

Se puede solucionar con alguno de los parches que andan por ahi?

Enviado desde mi MB526 usando Tapatalk 2

El catlog te dice claramente que tenes soc..?

...:::: LeitoOo desde su DeFyto ::::...

Tapa Talk 2.0

Editado por LeitoOo

Compartir este post


Enlace al post
Compartir en otros sitios

#84   Publicado (editado)

Bue, en principio no voy a cambiar de rom. La que tengo anda muy bien salvo por la cámara.

En cuanto a la pregunta sobre si el Catlog dice expresamente que tengo modulo soc, voy a chequearlo nuevamente pero sí se que no es bayer ya que al buscar no aparece ninguna referencia.

Enviado desde mi MB526 usando Tapatalk 2

Editado por sKuF

Compartir este post


Enlace al post
Compartir en otros sitios
Bue, en principio no voy a cambiar de rom. La que tengo anda muy bien salvo por la cámara.

En cuanto a la pregunta sobre si el Catlog dice expresamente que tengo modulo soc, voy a chequear nuevamente pero sí se quite no es bayer

Enviado desde mi MB526 usando Tapatalk 2

Aaahhhh de diez....!! Si te lo dice expresamente entonces es asi..!!!

Podrías buscar alguna aplicación de camara...! :)

Ics camera, lgcamera, procamera y asi...!! Por el estilo...! :) y probar si mejora...! :)

...:::: LeitoOo desde su DeFyto ::::...

Tapa Talk 2.0

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Aaahhhh de diez....!! Si te lo dice expresamente entonces es asi..!!!

Podrías buscar alguna aplicación de camara...! :)

Ics camera, lgcamera, procamera y asi...!! Por el estilo...! :) y probar si mejora...! :)

...:::: LeitoOo desde su DeFyto ::::...

Tapa Talk 2.0

Bueno, volví a chequear la cámara usando el catlog y al buscar "bayer" no aparece nada por ende tengo modulo soc.

Tengo una aplicación (Hdr camera) que viene en el ginger 4.0 beta pero comparando con fotos que tenía de cuando el celu tenia el SO original y me parece que esas son mejores (o sea las de antes).

No me quita el sueño porque no uso mucho la cámara pero bue, ya saben cómo es, si anda todo menos la cámara se siente como una espina molesta :D

Habrá que esperar nomas.

Gracias por sus respuestas.

Enviado desde mi MB526 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios

amigo

gallin21

lyo flashe la primera sbf pero ne me prende solo se queda en el logo que puedo hacer????

Compartir este post


Enlace al post
Compartir en otros sitios

amigo

gallin21

lyo flashe la primera sbf pero ne me prende solo se queda en el logo que puedo hacer????

Tenes que hacer Wipe data desde el Recovery Stock ;)

Compartir este post


Enlace al post
Compartir en otros sitios

Alguno tuvo problemas de reinicio del celu, cuelgues y posterior bootloop?

Yo tuve que que reinstalar todo. Ahora no logro meterle el swype :(

Enviado desde mi MB526 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios

Hola, nose si ya encontraron alguna otra solución al problema de la camara "lente verde"; luego de revivir el defy con las dos SBF del post ,obviamente la camara no funcionaba, entonces probe con instalar "Gingerbread MS2Gingerbread v4", sin el parche, y la cámara tampoco funcionada, luego intente con el supuesto parche "greenbreadMOD without froyo kernel" y directamente no inicia, queda en el logo de "Motorola" y de ahí no avanza, hice los "wipe" y no se soluciona, si alguien pudo hacer funcionar esta solución le agradecería me guíe como hacerlo. Desde ya muchas gracias.

Compartir este post


Enlace al post
Compartir en otros sitios

Yo volvi a dejar el celu andando. Lo raro es que sin ningun parche la camara "funciona". Segun lo que pude ver tambien tengo lente verde.

Enviado desde mi MB526 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
Yo volvi a dejar el celu andando. Lo raro es que sin ningun parche la camara "funciona". Segun lo que pude ver tambien tengo lente verde.

Enviado desde mi MB526 usando Tapatalk 2

Podes tener lente verde y modulo bayer...!! Lo que importa es el modulo de la camara, no el color..!! ;)

Si te funciona la camara es por eso..! ;)

...:::: LeitoOo desde su DeFyto ::::...

Tapa Talk 2.0

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión