Ir a contenido

  • Loguearse utilizando Facebook Log in with Twitter Log In with Google Conéctate
  • Regístrate
Foto

galaxy s2 no prende

- - - - - no reconoce el cable

  • Tema Cerrado Este tema está cerrado
6 respuestas a este tema

#1
Piegrande

Piegrande

    Newbie

  • Recien llegado
  • 1 Mensajes
  • 0 gracias
  • UbicacionEcuador
  • Equipo:Samsung S2
  • ROM:2.3.6
  • Operadora:Claro
Ayuda mi galaxy s2 no prende, no reconoce el cable de carga ni el de usb..esta muerto..tambien se ha estado prendiendo y apagando solo..de hecho cuando lo apago voluntariamente se prende solo..cuando cargaba y la bateria estaba 100%cargada nunca desaparecia el icono verde en la parte superior izquierda..

alguien queme ayude.

saludos


#2
Uan_ar

Uan_ar

    el Diablo sabe por Diablo, pero más sabe por viejo. A leer!

  • Moderador
  • 12846 Mensajes
  • 4077 gracias
  • UbicacionCdad. de Bs.As.
  • Equipo:Xperia ZL 6502
  • ROM:4.4.2 stock 10.5.A.0.230
  • Operadora:Personal
Sacale la batería unos 5 minutos. Luego ponela y fijate si entra en el modo Recovery (subir volumen + botón power). Allí hacele WIpe Caché.

Luego probá a ver si prende sin problemas.

Sino, fijate si entra en modo download.

Saludos.

#3
grupoandroid38

grupoandroid38

    Newbie

  • Recien llegado
  • 2 Mensajes
  • 0 gracias
  • Equipo:samsung galaxy s2
  • ROM:ice cream sanwid 4.0
  • Operadora:Movistar
A mi me pasa algo paresido le instale el ics y ahora no prende solo aparece el simbolo de ICS
Alguien me puede ayudar

#4
bragon

bragon

    Tipo Groso

  • Compañero
  • PipPipPipPipPipPip
  • 8429 Mensajes
  • 3949 gracias
  • UbicacionVilla Urquiza, Capital Federal, Buenos Aires, Argentina.
  • Equipo:SGS3 Marble White 16GB
  • ROM:Sotmax Ultimate Stock V9 + Siyah 1.8.6 + JB Domination 1.4.3
  • Operadora:Personal
Se jodio la placa donde se conecta para cargar. Seguro. A mi me paso y lo tuve q llevar a la garantía

Enviado desde mi GT-I9300 usando Tapatalk 2

#5
sprtr

sprtr

    Uno mas del monton

  • Super Moderador
  • 8448 Mensajes
  • 3786 gracias
  • Ubicacioncap fed
  • Equipo:NEXUS 5/7/S2/S4mini
  • Operadora:Movistar
como dice @Bragon. se te rompio la placa sub.
te la cambian en un rato y si no tenes garantia, no es muy cara.
saludos

#6
pepebiondi

pepebiondi

    MERODEADOR

  • Compañero
  • PipPipPipPipPip
  • 2678 Mensajes
  • 551 gracias
  • UbicacionSan Isidro, Bs. As.
  • Equipo:GT-I9500
  • ROM:Prism™ Barebone V8.5
  • Operadora:Claro
Tiene 4 meses esta consulta. El pibe ya lo debe haber solucionado en un service, o ya debe tener otro equipo.

Enviado desde mi GT-I9100 usando Tapatalk 2

Agradecido por 1 Miembro:
ignaciojn

#7
ignaciojn

ignaciojn

    Big Poster Member

  • Compañero
  • PipPipPipPipPipPip
  • 5736 Mensajes
  • 2082 gracias
  • UbicacionSan Salvador de Jujuy
  • Equipo:LG Nexus 5
  • ROM:Stock 4.4.4
  • Operadora:Claro
Hola, cerramos este tema porque ya tiene mucho tiempo y la informacion que contiene puede no ser exacta, si hace falta sentite libre de abrir uno nuevo en la zona correspondiente.