• 0
Conéctate para seguir esto  
Seguidores 0
Athaniel

[RESUELTO] Atrix Failed to boot 2 Starting RSD mode

Puntuar esta pregunta

Pregunta

Hola chicos, soy nuevo en esto de el rooting y demas, pero un amigo me dijo que a mi atrix le podia poner el ICS, sin embargo entre que buscaba en internet encontre la manera de rootear mi Froyo 2.2 con un programita llamado Gingerbreak, despues del reboot todo salio bien, luego me dijeron que bajara el Rom Manager ahi fue cuando todo se fue al demonio, por que despues de que le hice el clockwork mod reset o algo asi, se reinicio y se quedo en Failed to boot 2 Starting RSD mode, le quite la pila sigue igual, le presione volumen abajo+power, sigue igual volumen-power, sigue igual y no se mueve haga lo que haga del Failed to boot 2, alguien podra ayudarme?

Compartir este post


Enlace al post
Compartir en otros sitios

20 respuestas a esta pregunta

  • 0

xq no leen bien TODO el foro antes de meter mano , se hablo mil veces de no usar el rom manager en atrix ! tenes q volver a cargarle el firm al cel con RSD lite

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

xq no leen bien TODO el foro antes de meter mano , se hablo mil veces de no usar el rom manager en atrix ! tenes q volver a cargarle el firm al cel con RSD lite

ese es el problema, no me deja entrar al recovery mode para cargarle con rsd lite

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

no tiene nada q ver el recovery con rsd , para iniciar en rsd tenes q dejar apretado vol+ y power

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Entiendo, no pasa nada, se manda inmediatamente al Failed to boot 2 y rsd mode starting, y ahi se queda colgado

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Por cierto estab haciendo esto pero no entra al rsd

Tal cual.

Ayer lo probé.

En el (desafortunado) caso de que su Atrix entre en soft-brick pueden llevar a cabo estos pasos:

Ingredientes:

- RSD Lite: http://gititbit.ch/aT0z1

- SBF 1.2.6 http://gititbit.ch/asbf1

- Driver: 32 bits http://gititbit.ch/aUSB1 ó 64 bits http://gititbit.ch/aUSB2

Preparación:

- Descargar todo

- Instalar RSD Lite del link

- Instalar drivers

- Descomprimir SBF (el pwd es atrixbl)

- Desconectar el fono del USB de la PC

- Apagar el dispositivo.

- Mantener el botón Volume Up + Power hasta que aparezca "Starting RSD protocol support"

- Ejecutar RSD Lite en la PC. Una vez adentro darle clic a "..." y buscar el archivo SBF que descomprimieron

- Conectar el dispositivo a la PC. RSD Lite debería reconocerlo como "Model: NS Flash Olympus" y "Connected..."

- Darle a "Start"

- El proceso demorará unos 15 minutos, aprox. Luego reiniciará el teléfono.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

cuando te aparezca esa leyenda conectalo a la pc y abri el rsd lite y fijaye si te lo reconoce al cel

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

#8   Publicado (editado)

La cosa es que no me sale esa legenda me quedo en el paso de "Presiona Volume+" inmediatamente que sale la M, me manda a la leyenda de "Failed to boot 2 starting RSD mode" no me da la opcion de bootloader o bootfast.....te digo lo e buscado en todas partes y a todos se les resuelve con simplemente remover la bateria y ya funciona normal, aca no es el caso no se que le hize....segun yo es un soft brick, pero esta barbaro

edit:Ah por cierto el RSD en la computadora, lo reconoce pero.... no me deja presionar Start....

Editado por Athaniel

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

motorolac.jpg

Asi es como se ve el RSD lite en la PC

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

si no te deja hacer nada esta tomuer , service de una y te sirve de experiencia

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Bueno debido a que no tiene Garantia por que ya llevo tiempo con el, me parece que estoy jod*do, en fin gracias

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

ese firm es de at&t , tu cel es at&t?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Eh, no es Telcel de Mexico, digo igual y funcionaria con el Orange de Francia por lo que e escuchado pero creo que el problema es mas serio....

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

en la captura de pantalla q subiste del rsd lite se lee q el firm dice att

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Ah no bueno entonces eso te dice que tan novato soy, haha

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

El post fue movido al area correspondiente

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Ah no bueno entonces eso te dice que tan novato soy, haha

Si pusiste un sbf de ATT en un celular que no es de ATT es celular muere definitivamente, por suerte el RSD en general no te lo deja hacer.

Baja el Firm 2.3.6 de Telcel que está en el área de firm y empeza de nuevo.

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Para aclarar un par de cosas, el CWM te jode el cel (salvo la versión argentina y supongo que algún otro, esto a modo de info), el failed to boot está por tu macana de hacer cosas sin leer antes, o por hacerle caso a gente que no está en tema... lo que tenés que hacer es , primero y principal, descargar el firmware 2.3.5 de Telcel (archivo sbf), cuando termines sacale la batería al Atrix por 5 mins, volvela a poner y dejá que inicie, cuando tengas el "failed to boot" o lo que sea en la pantalla conectá el cel a la pc, no aprietes volumen ni nada raro en el booteo, dejalo que prenda normal, iniciás el RSD (asumiendo que tenés los drivers instalados) y cuando te salga abajo el cel reconocido como flash olympus cargá el firm de telcel y dejá que lo flashee, si no inicia flashealo nuevamente con el mismo procedimiento...

A 4 personas les gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Lo intentare, cualquier cosa aca les posteo el resultado

Edit: aun que no fue el 2.3.5 si no que encontre el 2.3.6

Editado por Athaniel

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

funciono perfectamente, no solo eso, tenoa Froyo 2.2 con lo que "Flashie" ahora tengo gingerbread 2.3.6, ahora si para no cometer mas errores, y meterle ICS, que me sugieren hacer?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

ahora leé los threads importantes y si te queda alguna duda la posteás donde corresponde, saludos

Hola, nos alegramos que este tema este resuelto, cualquier duda sentite libre de abrir uno nuevo.

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema está cerrado, no acepta nuevos mensajes.
Conéctate para seguir esto  
Seguidores 0