Conéctate para seguir esto  
Seguidores 0
rabix

[INFO] Como rootear MotoLuxe XT615

84 posts en este tema

me dise binario.su desactualizado y cuando le pongo actualizar,me tira error. Como le pongo otro binario?

Desintalalo y bajalo de nuevo del Play Store ;)

yo lo hice pero solo se me borraron aplicaciones, no me sale nada de superuser, que hago? =S

Instala SuperUser del Play Store para ver si funciono el Root :D

Hola que tal, creen que pueda funcionar para el MOTOROLA MOTOLUXE XT389, tiene las mismas caracteristicas en el procesador y memoria ram del motoluxe xt615 a diferencia que tiene el android 2.3.6.(Gingerbread).

Los drivers son los mismos ?

Si supiera alguien la manera de poder rootear mi celular le agradeceria mucho que me ayudara.

motorola-motoluxe-xt389-black.jpg

Probalo para ver si funciona, si no funciona no pasara nada ;)

Compartir este post


Enlace al post
Compartir en otros sitios

Despues de instalar via .zip el ClockworkMod Recovery; como se hace para desintalarlo??? si lo desrooteo con el SuperOneClick le saca el modo de superUser pero ClockworkMod Recovery queda en alguna parate; porque cada vez que lo enciendo o reinicio prende la luz azul para ingresar "ClockworkMod Recovery"angry.pngangry.png . ¿hay alguna apk similar al 2 init que se usa para el Defy? biggrin.png

Compartir este post


Enlace al post
Compartir en otros sitios
Despues de instalar via .zip el ClockworkMod Recovery; como se hace para desintalarlo??? si lo desrooteo con el SuperOneClick le saca el modo de superUser pero ClockworkMod Recovery queda en alguna parate; porque cada vez que lo enciendo o reinicio prende la luz azul para ingresar "ClockworkMod Recovery"angry.pngangry.png . ¿hay alguna apk similar al 2 init que se usa para el Defy? biggrin.png

WTF?eso no es posible ya que solo entra en modo recovery con el cargador o usb enchufados

Enviado desde mi XT615 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios

Yo he echo todo lo quedigeron,me aparece el superusuario pero cuando instalo titanium me dice que no soy root,llevo la ultima rom que han sacado.

Compartir este post


Enlace al post
Compartir en otros sitios

en SUTLR te reinicio cuando termino de cargar ?

en RootD3_zhCN.cmd, no te va a ser nada en la pc solo te van a salir unas letras eso no le des importancia

te tiene que reiniciar el celular cuando ejecutas,

no logro que me de mas de una reiniciada :( lpm... algun consejo??

Compartir este post


Enlace al post
Compartir en otros sitios

no logro que me de mas de una reiniciada sad.png lpm... algun consejo??

activaste el modo depuracion de usb ?

Configuracion>Aplicaciones>Desarollo>Depuracion de USB

en SUT LR elegiste el archivo FXX_PR3_NV.xml ? cuando abras buscalo como xml

Compartir este post


Enlace al post
Compartir en otros sitios

activaste el modo depuracion de usb ?

Configuracion>Aplicaciones>Desarollo>Depuracion de USB

en SUT LR elegiste el archivo FXX_PR3_NV.xml ? cuando abras buscalo como xml

sisi... hice todo tal cual... pero reinicia solo una vez y ahi se queda... :(

Compartir este post


Enlace al post
Compartir en otros sitios

sisi... hice todo tal cual... pero reinicia solo una vez y ahi se queda... sad.png

esa es de la reiniciada q te hizo el SUT ahora ejecuta el archivo RootD3_zhCN son 3 reiniciada hasta q te cierre la ventana si no te reinicia la 2 o la 3ra saca el usb y volve a pone, segui los paso siguiente del tutorial

Editado por MaGzU

Compartir este post


Enlace al post
Compartir en otros sitios

esa es de la reiniciada q te hizo el SUT ahora ejecuta el archivo RootD3_zhCN son 3 reiniciada hasta q te cierre la ventana si no te reinicia la 2 o la 3ra saca el usb y volve a pone, segui los paso siguiente del tutorial

a ver.. la reiniciada del SUT la hace... cuando ejecuto el RootD3_zhCN me reinicia solo 1 vez mi problema esta ahi... le saco el cable.. lo vuelvo a poner... hago todo tal cual pero NO me reinicia mas de una vez... :(

Compartir este post


Enlace al post
Compartir en otros sitios

hola soy nuen mot xt615 pero no entiendo como rotear el celu para expandir mi memoria interna por favor pueden ayudarme, estube viendo el tema del root pero no entiendo de donde sacan el programa SUT LR y los otros estos se vajan o estan dentro del celu por fa ayuda y gracias

Yo he echo todo lo quedigeron,me aparece el superusuario pero cuando instalo titanium me dice que no soy root,llevo la ultima rom que han sacado.

consulta te resulto el root, y si fueras tan amable me puedes decir de donde saco el archivo Zip que ahi que abrir para rotear que no entiendo mucho

Editado por migof

Compartir este post


Enlace al post
Compartir en otros sitios

Yo tengo este problema:

Quiero rooterar un motorola motoluxe xt389 pero cuando abro el SUTLR y busco el archivo FXX_PR3_NV.xml me sale que el telefono no esta conectado (asi como dice la imagen) y no puedo seguir avanzando.

1-11.jpg

Alguien sabe porque sucede esto???

O es que simplemente este tutorial no sirve para el xt389??? porque me habian dicho que el root es el mismo para todos los motoluxe, espero su respuesta amigos, gracias.

Porsiacaso instale todos los dirvers, el motohelper y el motorola device manager pero aun asi nada.

Si alguien me puede dar una ayuda le agradeceria mucho.

Editado por AnD0nIx

Compartir este post


Enlace al post
Compartir en otros sitios

Dice phone no installed.. Seguramente no esta en modo depuración

Enviado desde mi XT615 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios

perdon,pero com lo desinstalo? y como lo bsuco en el playstore? porq pongo binario y me tira un monton de cosas q nada q ver..

Compartir este post


Enlace al post
Compartir en otros sitios

perdon,pero com lo desinstalo? y como lo bsuco en el playstore? porq pongo binario y me tira un monton de cosas q nada q ver..

proba esto, busca por playstore el superuser, actualizalo, una vez actualizado y te aparesca codigo binario desactualizado pone actualizar a ver si arranca bien ahora, hoy tuve que flashear el cel y cuando actualize el superuser me aparecio el codigo binario, lo actualize desde el panel que se te habre y actualizo lo mas bien

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

hola, queiro rootear mi xt 615 pero resulta que cuando abro el sutlr no me aparecen los archivos!! :S

el sutler nunca me muestra esos archivos, que onda?

activaste el modo depuracion de usb ?

Configuracion>Aplicaciones>Desarollo>Depuracion de USB

en SUT LR elegiste el archivo FXX_PR3_NV.xml ? cuando abras buscalo como xml

Compartir este post


Enlace al post
Compartir en otros sitios
hola, queiro rootear mi xt 615 pero resulta que cuando abro el sutlr no me aparecen los archivos!! :Sel sutler nunca me muestra esos archivos, que onda?

Pone ver todos los archivos y ahi podes ver el surp

Enviado desde mi XT615 usando Tapatalk 2

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

gracias, justo lo habia solucionado, ese paso ya esta, el tema es ahora cuando abro el superoneclick no hace nada, osea que como que esta trabajando pero nunca avanza! :S

joyaaaaaa quedo de primera!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Compartir este post


Enlace al post
Compartir en otros sitios
gracias, justo lo habia solucionado, ese paso ya esta, el tema es ahora cuando abro el superoneclick no hace nada, osea que como que esta trabajando pero nunca avanza! :Sjoyaaaaaa quedo de primera!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Pudiste? Tenes que tener el cel en modo depluracion, osea ajustes/aplicaciones/desarrollo/depluracion

Enviado desde mi XT615 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios

amigo y donde esta ese root d3?? por que no viene en la descarga

en super one clik pongo root y se queda en getting mount path

Editado por migof

Compartir este post


Enlace al post
Compartir en otros sitios

Lo tengo en modo de depuracion y conectado y me aparece como que no esta conectado. Alguien sabe por que puede ser?

Compartir este post


Enlace al post
Compartir en otros sitios

Lo tengo en modo de depuracion y conectado y me aparece como que no esta conectado. Alguien sabe por que puede ser?

tenes los drivers de motorola?

Compartir este post


Enlace al post
Compartir en otros sitios

no hay forma que el SUT LR me tome el telefono, ya probe con todo lo que pusieron aca y me sigue apareciendo "Phone is not connected"...

LPM!!!

Que puedo hacer???

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema está cerrado, no acepta nuevos mensajes.
Conéctate para seguir esto  
Seguidores 0