Ir a contenido

  • Loguearse utilizando Facebook Log in with Twitter Log In with Google Conéctate
  • Regístrate
Foto

[RESUELTO] Problema cámara luego de instalar CM7.2

- - - - -

  • Tema Cerrado Este tema está cerrado
8 respuestas a este tema

#1
Nicordas

Nicordas

    Newbie

  • Compañero
  • 34 Mensajes
  • 2 gracias
  • UbicacionSalta
  • Equipo:Motorola Atrix
  • ROM:Stock
  • Operadora:Movistar
Buenas, abro el tema porque hace poco instale la CM7.2 desde el tutoríal que está acá en el foro, pero hoy note que la cámara no me funciona, es decir me da forzar cierre o directamente se tilda.. Desde ya muchas gracias :)

Enviado desde mi MB860 usando Tapatalk 2


#2
renguer0

renguer0

    Junior Member

  • Compañero
  • PipPipPip
  • 766 Mensajes
  • 1468 gracias
  • UbicacionCapital Federal
  • Equipo:Samsung Galaxy S2
  • ROM:Paranoid Android 2.52
  • Operadora:Personal
Probá borrando los datos de la cámara desde "Aplicaciones - Todas" o con un "Fix Permissions" desde el Recovery.

#3
Nicordas

Nicordas

    Newbie

  • Compañero
  • 34 Mensajes
  • 2 gracias
  • UbicacionSalta
  • Equipo:Motorola Atrix
  • ROM:Stock
  • Operadora:Movistar
Ahora voy a probar lo de los fix, ya borre los datos y está igual, entra pero se ve todo negro y no dispara cuando quiero sacar la foto.

Enviado desde mi Atrixneitor usando Tapa tal 2.

#4
Nicordas

Nicordas

    Newbie

  • Compañero
  • 34 Mensajes
  • 2 gracias
  • UbicacionSalta
  • Equipo:Motorola Atrix
  • ROM:Stock
  • Operadora:Movistar
Acabo de darle mecha con el Fix y nada, sigue entrando a la cámara, queda todo negro y se tilda en los menús y cuando quiero disparar la toma.

Enviado desde mi MB860 usando Tapatalk 2

#5
renguer0

renguer0

    Junior Member

  • Compañero
  • PipPipPip
  • 766 Mensajes
  • 1468 gracias
  • UbicacionCapital Federal
  • Equipo:Samsung Galaxy S2
  • ROM:Paranoid Android 2.52
  • Operadora:Personal
Wipe cache y dalvik? Si no funca vas a tener que hacer un full wipe...

#6
RG24

RG24

    someone

  • Compañero
  • PipPipPipPipPipPip
  • 5207 Mensajes
  • 2343 gracias
  • Ubicacionvilla minetti, santa fe, argentina
  • Equipo:Moto X - Sony Xperia Tablet Z
  • ROM:Stock 4.4.4 - Stock 4.4.4
  • Operadora:Otra

Buenas, abro el tema porque hace poco instale la CM7.2 desde el tutoríal que está acá en el foro, pero hoy note que la cámara no me funciona, es decir me da forzar cierre o directamente se tilda.. Desde ya muchas gracias :)

Enviado desde mi MB860 usando Tapatalk 2

Sabes instalar apps de sistemas?? Si sabes saca la app de la camara del zip de la rom y cambiala si no te anda proba reflasheando la rom o alguna mas version mas nueva.

#7
Gustrick

Gustrick

    Big Poster Member

  • Moderador
  • 11494 Mensajes
  • 18267 gracias
  • UbicacionArgentina
  • Equipo:Motorola Razr HD
  • ROM:Jelly Bean
  • Operadora:Personal


Vovlé a instalar la rom de 0 con los wipes previos.
Saludos

#8
Aledr0id

Aledr0id

    Bind, Torture & Kill

  • Super Moderador
  • 12083 Mensajes
  • 65115 gracias
  • UbicacionEn algún lugar del planeta
  • Equipo:Samsung Galaxy S3 GT-I9300
  • ROM:Δ CyanogenMod 11 - 4.4.4 Δ
  • Operadora:Personal
Yo tenia un problema con la camara que despues de instalarla y usarla unos dias me sacaba las fotos en color verde con la version cm7.2 stable por mas wipes que hacia volvian a verse verde las fotos pero lo solucione instalando la ultima nightly del 15/07

Enviado Desde Racoon City Usando AndyX ROM

#9
Gustrick

Gustrick

    Big Poster Member

  • Moderador
  • 11494 Mensajes
  • 18267 gracias
  • UbicacionArgentina
  • Equipo:Motorola Razr HD
  • ROM:Jelly Bean
  • Operadora:Personal
Hola, nos alegramos que este tema este resuelto, cualquier duda sentite libre de abrir uno nuevo.