• 0
Conéctate para seguir esto  
Seguidores 0
Nicordas

[RESUELTO] Problema cámara luego de instalar CM7.2

Puntuar esta pregunta

Pregunta

Buenas, abro el tema porque hace poco instale la CM7.2 desde el tutoríal que está acá en el foro, pero hoy note que la cámara no me funciona, es decir me da forzar cierre o directamente se tilda.. Desde ya muchas gracias :)

Enviado desde mi MB860 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios

8 respuestas a esta pregunta

  • 0

Probá borrando los datos de la cámara desde "Aplicaciones - Todas" o con un "Fix Permissions" desde el Recovery.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Ahora voy a probar lo de los fix, ya borre los datos y está igual, entra pero se ve todo negro y no dispara cuando quiero sacar la foto.

Enviado desde mi Atrixneitor usando Tapa tal 2.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Acabo de darle mecha con el Fix y nada, sigue entrando a la cámara, queda todo negro y se tilda en los menús y cuando quiero disparar la toma.

Enviado desde mi MB860 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Wipe cache y dalvik? Si no funca vas a tener que hacer un full wipe...

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
Buenas, abro el tema porque hace poco instale la CM7.2 desde el tutoríal que está acá en el foro, pero hoy note que la cámara no me funciona, es decir me da forzar cierre o directamente se tilda.. Desde ya muchas gracias :)

Enviado desde mi MB860 usando Tapatalk 2

Sabes instalar apps de sistemas?? Si sabes saca la app de la camara del zip de la rom y cambiala si no te anda proba reflasheando la rom o alguna mas version mas nueva.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Vovlé a instalar la rom de 0 con los wipes previos.

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Yo tenia un problema con la camara que despues de instalarla y usarla unos dias me sacaba las fotos en color verde con la version cm7.2 stable por mas wipes que hacia volvian a verse verde las fotos pero lo solucione instalando la ultima nightly del 15/07

Enviado Desde Racoon City Usando AndyX ROM

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Hola, nos alegramos que este tema este resuelto, cualquier duda sentite libre de abrir uno nuevo.

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema está cerrado, no acepta nuevos mensajes.
Conéctate para seguir esto  
Seguidores 0