Optyone

[ROM] CyanogenMOD 10 - Android 4.1.2 Jelly Bean [04/04/13] (UPDATED)

Puntuar este tema

153 posts en este tema

Yo temgo cm10 la del 14/09 y tiene dos errores uno es con los temas al entrar en ajustes temas sale el error se ha detenido la aplicacion ajustes y el otro error no se puede filmar cuando tocas rec en la camara aparece el error se ha detenido la aplicacion galeria y se cierra la camara a alguien mas le pasa?

me paso con cm9 y lo volvi a instalar asiendo los wipes en cada paso osea wipes despues rom despues wipes despues gapps y despues wipes y rebot

Compartir este post


Enlace al post
Compartir en otros sitios

Hola muchachos, se que esto es viejo y que esta re olvidado, pero yo le sigo dando rosca a mi Milestone. Solo que con esta CM estoy teniendo un problema. Se me queda colgado el celu en el logo Android. Hice todo tal cual, es la quinta vez que flasheo mi celu con diferentes roms y la segunda que lo hago con CM10, pero las dos veces sin exito. El mismo problema en las dos. Alguien a quien le haya sucedido lo mismo? Estoy por probar AOKP, pero antes me gustaria saber si saben como resolver mi inconveniente. Saludos y muchas gracias a todos!

Compartir este post


Enlace al post
Compartir en otros sitios

Hola gente!

hice todo lo que menciona para actualizar mi Milestone 1 y en verdad no me muestra "Install update from sd card" aunque si me muestra algo así como APPLY UPDATE pero no veo para elegir la actualización que quiero incorporar para instalar la de este post.

Plaché la con RSD Lite, subí todo, paso al menú del teléfono en modo ROOT (no se si se dice así) al encenderlo y presionar el botón de la cámara + encendido, luego volumen más + y la cámara.

Accedo al meú del sistema anterior, hice todos los wipes, pero no consigo elegir la instalación que quiero instalarle.

Como debo seguir?

 

SOLUCIONADO!

Cómo mucha experiencia no tengo instalando ni actualizando mi Milestone I, las actualizaciones hay que ponerlas en F:\OpenRecovery\updates (F: es la unidad de la memoria del celu) y ya luego se puede levantar sin problemas.

 

Le instalé el ROM CM9 ICS 4.0 y la verdad cambió de mi RON oficial de Personal.

Lo único es que luego de instalarla debí pasar por BASEBAND y poner la de PERSONAL para que me levantara bien la red de mi celu.

 

El problema que sigo teniendo es que me quedo sin espacio en la memoria en mi teléfono y no se como hacerla extendida a la memoria del celu.

 

 

Slds.

Editado por flinsy

Compartir este post


Enlace al post
Compartir en otros sitios

Hola!

Cuando instalo esta ROM al arrancar lo hace desde "2nd boot kernel restart in progress" y sale la instalación que yo le hice hace 2 años y no logra arrancar con esta ROM.

Yo le instalé la CM 9 ya que está funcionando, no muy estable, pero funciona.

Compartir este post


Enlace al post
Compartir en otros sitios

chicos tengo cyanogen mod 7.1.0 y quiero pasarme a la 10, quiero que el miles funcione rapido. cual me recomiendan y los pasos para realizarlo porq no me acuerdo nada, gracias

Compartir este post


Enlace al post
Compartir en otros sitios

hola sirve para el milestone 2 ? se puede liberar la rom por que tengo el telefono para claro y quisiera ponerle movistar 

Compartir este post


Enlace al post
Compartir en otros sitios

hola sirve para el milestone 2 ? se puede liberar la rom por que tengo el telefono para claro y quisiera ponerle movistar 

Fijate en la sección Rom y firmware del Milestone 2 (http://www.grupoandroid.com/forum/110-rom-firmwares-milestone-2/) Esta sección es del Milestone 1.

Compartir este post


Enlace al post
Compartir en otros sitios

el sistema es medianamente fluido pero x lo que probe esta mal dimensionado en cuanto a la pantalla en gral, todo muuuuy pero muuuuuy grande.. no se puede cambiar ni la densidad de la pantalla con el pimp my rom de xda tampoco, volvi al 2.3 que es un avioncito xD

Compartir este post


Enlace al post
Compartir en otros sitios

hola hoy le puse cyanogenmod9 le istale todo re bien pero no instala play store que ago desde ya muchas gracias

 "alguien ayudemé"

Compartir este post


Enlace al post
Compartir en otros sitios

Hola a todos , tengo un problema con el milestone a853. despues de instalar todo como dice el tuto me sale el logo de motorola y se reinicia. y ahora que se puede hacer.

Compartir este post


Enlace al post
Compartir en otros sitios

groso

jb-new-logo.png

ACTUALIZADO 13/04/13 - ROM DEL DIA 04/04/13



ROM:


Gapps: http://d-h.st/05j


Saludos y espero que les sirva!! es una alegria esto para el Milestone!!! Comenten como les fue!

 

Otro link de las Gapps:

 

 


 



separador-android1.png







¿Como instalo la ROM?


snapback.pngGuide created by Optyone:

1.- Flashear Vulnerable Recovery con RSD Lite
2.- Insertar en la SD: Androidiani Open Recovery 3.3
3.- Iniciar en modo Open Recovery y seleccionar "Install update from sd card" (o algo parecido puede variar dependiendo de varios factores, pero igual sirve)
4.- Nos llevara al Androidiani Open Recovery 3.3, buscar el apartado "Apply Update" elegir "cm-10-201208014-NIGHTLY-umts_sholes.zip", el proceso tarda, pero vale la pena, volver atras y realizar "Wipe Data/Cache", "Wipe Data/Factory Reset", "Wipe Dalvik Cache"
5.- Ir de vuelta al apartado "Apply Update" e instalar Gapps (gapps-jb-20120726.zip)
6.- Volver al menu principal del Open Recovery y seleccionar Reboot System Now.

NOTAS: El primer booteo tarda mas de lo normal. Razon: Al realizar los "Wipes" se borra todo los datos del telefono, por lo tanto hace como que entra de fabrica.

En casos de inestabilidad, cosas que no funcionen normalmente, o si se queda haciendo bootloop, (se queda en el muñequito de CyanogenMOD) realizar wipes nuevamente (pero recuerden, el primer booteo siempre tarda)

En caso de que se sientan comodos con otro Open Recovery, pueden utilizar el que mas les guste, yo recomiendo este por que para mi es el mas COMPLETO y SENCILLO que vi.

# Archivos necesarios para la instalacion de la ROM:


1.- Vulnerable Recovery SBF (3.06MB
2.- Androidiani Open Recovery 3.3 (3.3MB)

 

Compartir este post


Enlace al post
Compartir en otros sitios

Hola sabes que instale el cyanogenmod 10 en mi mileston a853 y me queda la pantalla en android lo wipe y sigue pasando lo mismo reinstale el sistema y sucede lo mismo. alguna solucion o ayudita q me puedas dar gracias 

Compartir este post


Enlace al post
Compartir en otros sitios

graciasass

Compartir este post


Enlace al post
Compartir en otros sitios

instale hice todos los wipes y me queda en la pantalla que dise android

Compartir este post


Enlace al post
Compartir en otros sitios

la roms no inicia se queda cargando infinitamente algun archivo debe estar corructo

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión