Conéctate para seguir esto  
Seguidores 0
migof

ROM
CM9 - KEXEC del 05/09/12

200 posts en este tema

Hola amigos alguien me podria ayudar tengo problemas en instalar la rooms, tengo instalada el safestrap 3.05 tengo el equipo rooteado pero quiero instalar la rooms me sale error asi como se muestra en estas  imagenes.

post-127003-0-31794800-1361103860_thumb.

post-127003-0-91440600-1361103891_thumb.

Compartir este post


Enlace al post
Compartir en otros sitios

Hola amigos alguien me podria ayudar tengo problemas en instalar la rooms, tengo instalada el safestrap 3.05 tengo el equipo rooteado pero quiero instalar la rooms me sale error asi como se muestra en estas  imagenes.

esta rom es para el safestrap 2, no para el 3 

Compartir este post


Enlace al post
Compartir en otros sitios

esta rom es para el safestrap 2, no para el 3 

Yo lo tengo en el 3 y me anda bien con los bugs que ya todos conocemos :/

Compartir este post


Enlace al post
Compartir en otros sitios

Hola amigos alguien me podria ayudar tengo problemas en instalar la rooms, tengo instalada el safestrap 3.05 tengo el equipo rooteado pero quiero instalar la rooms me sale error asi como se muestra en estas  imagenes.

Para mi puede que el archivo zip de la rom esta corrupto o quizas no allas activado las opciones para la instalacion

Compartir este post


Enlace al post
Compartir en otros sitios

Alguien me podria para el Link de la rooms correcta y como instalar la rooms con safestap 2 o safestrap 3 .

Gracias

Editado por GustavoBances

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas, consulta, cual es el estado de la rom? ya está depurada o sigue con los bugs mas grandes ? (camara, backlight, y varias cosas mas había encontrado cuando la probé hará 3 meses aprox )

Compartir este post


Enlace al post
Compartir en otros sitios

Alguien me podria para el Link de la rooms correcta y como instalar la rooms con safestap 2 o safestrap 3 .

Gracias

pasate por aca http://www.grupoandroid.com/topic/53318-cm9-kexec-del-050912/ y tenes ahi una breve explicacion de con que lo tenes que instalar ;)  saludos

Buenas, consulta, cual es el estado de la rom? ya está depurada o sigue con los bugs mas grandes ? (camara, backlight, y varias cosas mas había encontrado cuando la probé hará 3 meses aprox )

sigue siendo la misma situacion... y si sigue con sus grandes bug y ademas ya se detuvo el desarrollo de esta rom

Compartir este post


Enlace al post
Compartir en otros sitios

Osea que nos olvidamos de ICS y por lo que veo, JB anda igual de mal... osea que solo queda hacer un update a la migof mod :P

Compartir este post


Enlace al post
Compartir en otros sitios

Osea que nos olvidamos de ICS y por lo que veo, JB anda igual de mal... osea que solo queda hacer un update a la migof mod :P

No del todo hash core esta en el desarrollo de CM10.1 que seria android 4.2 y en esa es la que se esta especializando en este momento yo no diria que se olvido del todo del milestone 3

Compartir este post


Enlace al post
Compartir en otros sitios

Cuanto tiempo tarda el primer arranque? 

Compartir este post


Enlace al post
Compartir en otros sitios

Cuanto tiempo tarda el primer arranque?

si hiciste todos los wipes necesarios tendria que tardar unos 30 segundos porque siempre el primer arranque es el quue tarda mas

Compartir este post


Enlace al post
Compartir en otros sitios

si hiciste todos los wipes necesarios tendria que tardar unos 30 segundos porque siempre el primer arranque es el quue tarda mas

No me funciona, instalo la rom, el parche y luego gapps y luego hice los wipes, reinicio, me aparece el menu de safestrap, se quita y de ahi se queda en negra la pantalla, tuve que usar un backup para que volviera a funcionar, uso safestrap 3.0.5

Compartir este post


Enlace al post
Compartir en otros sitios

No me funciona, instalo la rom, el parche y luego gapps y luego hice los wipes, reinicio, me aparece el menu de safestrap, se quita y de ahi se queda en negra la pantalla, tuve que usar un backup para que volviera a funcionar, uso safestrap 3.0.5

el orden de la instalcion es la rom>las gapps>parche y luego los wipes ese es el orden intentalo asi saludos

Compartir este post


Enlace al post
Compartir en otros sitios

el orden de la instalcion es la rom>las gapps>parche y luego los wipes ese es el orden intentalo asi saludos

Tampoco me funciono de esa manera, de todas formas gracias por el aporte seguire tratando con otras roms, saludos!

Compartir este post


Enlace al post
Compartir en otros sitios

Tampoco me funciono de esa manera, de todas formas gracias por el aporte seguire tratando con otras roms, saludos!

Bueno dale suerte che :)

Compartir este post


Enlace al post
Compartir en otros sitios
el orden de la instalcion es la rom>las gapps>parche y luego los wipes ese es el orden intentalo asi saludos

Tampoco me funciono de esa manera, de todas formas gracias por el aporte seguire tratando con otras roms, saludos!

Proba asi borra el slot de la rom volvelo a crear instala la roms, luego las gapps y dee ahi el parche si no anda proba los wipe's asi me funciono a mi saludos

Enviado desde mi XT860 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios

Hola, como están? Tengo una duda... hace tiempo que vengo leyendo los post y no logro levantar ninguna ROM en mi MM3, tengo instalado el Safestrap 3. los pasos que hice fueron los siguientes..

1 - Root

2 - instale BusyBox

3 - instale Safestrap

4 - baje las roms

5 - cree un slot nuevo

6- instale la rom

7 - reinicio y cuando quiere arrancar queda la pantalla negra

 

Ya no se que mas probar.. me dan una mano??

 

Mil gracias!!

Compartir este post


Enlace al post
Compartir en otros sitios

Hola, como están? Tengo una duda... hace tiempo que vengo leyendo los post y no logro levantar ninguna ROM en mi MM3, tengo instalado el Safestrap 3. los pasos que hice fueron los siguientes..

1 - Root

2 - instale BusyBox

3 - instale Safestrap

4 - baje las roms

5 - cree un slot nuevo

6- instale la rom

7 - reinicio y cuando quiere arrancar queda la pantalla negra

 

Ya no se que mas probar.. me dan una mano??

 

Mil gracias!!

no recuerdo si la cm9 es compatible con el safestrap 3 o lo era solo con el 2, pero tal vez es ese el problema

Enviado desde mi XT860 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios

no recuerdo si la cm9 es compatible con el safestrap 3 o lo era solo con el 2, pero tal vez es ese el problema

Enviado desde mi XT860 usando Tapatalk 2

Sabes que si.. acabo de leer eso en un post, funcionan a partir del mes 11 del 2012 :( y podre desinstalar el safestrap 3.05 e instalar el 2 ? o sino tenes alguna rom que me recomiendes para el MM3?

Mil gracias!

Compartir este post


Enlace al post
Compartir en otros sitios

@overwrite , Si queres ICS o JB, esta CM10.1, que si bien no tiene la camara funcionando, es la que esta en vias de desarrollo.... Esta CM9 no se desarrolla mas.... Y CM10.1 si funciona con el safestrap 3.... si no podes cambiar al safestrap 2 desinstalando uno e instalando luego el otro...

Compartir este post


Enlace al post
Compartir en otros sitios

Sabes que si.. acabo de leer eso en un post, funcionan a partir del mes 11 del 2012 :( y podre desinstalar el safestrap 3.05 e instalar el 2 ? o sino tenes alguna rom que me recomiendes para el MM3?

Mil gracias!

si tranquilamente podes desintalar el 3 e instalar el 2 para mi la mejor es la MavRom 4.0 saludos amigo

Compartir este post


Enlace al post
Compartir en otros sitios

Bueno, les cuento que hice al final..
Primero hice un downgrade del safestrap a la version 2.10, y después pude poner la CM9, anduvo de fiesta pero el 3g no me levanto así que la volé.
ahora voy a probar la CM10.1 que me dijiste vos migof igual me gustaría encontrar alguna que al menos le funcione la cámara de fotos.. y sino me voy a tirar a la MavRom 4.0 que me recomendó TeBy...xD

Muchas gracias por su ayuda!!

Editado por overwrite

Compartir este post


Enlace al post
Compartir en otros sitios

Bueno, les cuento que hice al final..

Primero hice un downgrade del safestrap a la version 2.10, y después pude poner la CM9, anduvo de fiesta pero el 3g no me levanto así que la volé.

ahora voy a probar la CM10.1 que me dijiste vos migof igual me gustaría encontrar alguna que al menos le funcione la cámara de fotos.. y sino me voy a tirar a la MavRom 4.0 que me recomendó TeBy...xD

Muchas gracias por su ayuda!!

cualquier cosa pasate por ak de nuevo suerte men

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema está cerrado, no acepta nuevos mensajes.
Conéctate para seguir esto  
Seguidores 0