Conéctate para seguir esto  
Seguidores 0
zanza04

firmware
Xperia Neo V (MT11a) Firmware ICS 4.0.3 - 4.0.4 Stock

Puntuar este tema

60 posts en este tema

Hola, tengo como operador Claro Argentina, puedo instalar esta rom??? Lo actualicé a 4.1.B.0.587 y anda bastante lento. Gracias.

Compartir este post


Enlace al post
Compartir en otros sitios

<blockquote class='ipsBlockquote'data-author="zwickaus31" data-cid="958762" data-time="1353394003"><p>

tengo un problema, no me deja conectar a la pc como modem, con GB lo utilizaba sin ningun drama, pero en ICS la funcion no funciona, busque los driver lo instale pero aun asi sigue sin conectar, alguien sabe que puede ser?</p></blockquote>

ICS no es compatible, o no funciona todabia, con la funcion del anclaje. Es solo tener el firmware de 4.0.4 en el telefono. Para que todo lo demas funcione tendrias que probar con algun custom kernel

<blockquote class='ipsBlockquote'data-author="diegon81" data-cid="996667" data-time="1356199162"><p>

Hola, tengo como operador Claro Argentina, puedo instalar esta rom??? Lo actualicé a 4.1.B.0.587 y anda bastante lento. Gracias.</p></blockquote>

Y si la que tenes en el telefono es la que esta aca..¿?

Compartir este post


Enlace al post
Compartir en otros sitios

hola amigo a mi de plano no me funciono, sigo sin 3g, ayuda porfavor

Compartir este post


Enlace al post
Compartir en otros sitios

Que empresa tenes?

hola amigo a mi de plano no me funciono, sigo sin 3g, ayuda porfavor

Que empresa tenes amigo?

Editado por andres velo

Compartir este post


Enlace al post
Compartir en otros sitios

de telcel, la flashee con flashtool porque la actualizacion de sony no me gusto pero cuano lo hice me instalo la vercion del mt11i y mi cel de origen es el mt11a, no se si este sea el problema, cuando intento el consejo que das solo se queda bajando pero hasta ahi,  que hago? tnks



@SaNnTeL hace 3 meses +1
bro soy de mexico mi cel es telcel y tambien me paso lo mismo. tienes que configurar la apn aqui te dice como veelo

http://androidmx.net/2011/12/configuracion-apn-de-telcel-iusacell-y-movistar/
 
LO ACABO DE SOLUCIONAR CON ESTE ENLACE, NO SABEN LO AGRADECIDO QUE ESTOY, PORFAVOR DIFUNDANLO
 

Compartir este post


Enlace al post
Compartir en otros sitios

amigos yo lo tengo para claro flasheado a 4.1.b.0.487 pero no me funciona el 3g que hago??? vulevo a la original de lcaro o lo flasheo con otro ayuda espero respuesta

Compartir este post


Enlace al post
Compartir en otros sitios

amigos yo lo tengo para claro flasheado a 4.1.b.0.487 pero no me funciona el 3g que hago??? vulevo a la original de lcaro o lo flasheo con otro ayuda espero respuesta

 

No desesperéis!!!

 

Yo solo uso la primera, pero podés agregar las dos APN´s

 

Nombre

Claro AR

APN

internet.ctimovil.com.ar

Nombre de usuario

ctigprs

Contraseña

ctigprs999

MCC

722

MNC

310

Tipo de autenticacion

PAP

Tipo de APN

default,dun

---------------------------------------

Nombre

Argentina:Claro:MMS CTI AR

APN

mms.ctimovil.com.ar

Nombre de usuario

ctimms

Contraseña

ctigprs999

MMSC

http://mms.ctimovil.com.ar

Proxy MMS

170.51.255.240

Puerto de MMS

8080

MCC

722

MNC

310

Tipo de autenticación

PAP

Tipo de apn

mms

Compartir este post


Enlace al post
Compartir en otros sitios

Sabeis cuando sale el nuevo firm ICS 4.1.b.1.13

?

Enviado desde mi MT11i usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios

Hola consulta. saben si se puede poner una rom de MT11a en un MT11i, con esperanza de que funcione 3g en 850mhz :biggrin: ?? resulta que compre por ebay un xperia neo v hace poco y me acabo de desayunar que hay dos versiones  :blink::ohmy: , la "I" y la "A", y yo tengo MT11i, justo la que no sirve para movistar argentina :pinch:  por que usa bandas 850/1900.

 

algun consejo, o al menos palabra de estimulo.... :ermm:

 

Gracias.

Editado por ddg2013

Compartir este post


Enlace al post
Compartir en otros sitios

Hola consulta. saben si se puede poner una rom de MT11a en un MT11i, con esperanza de que funcione 3g en 850mhz :biggrin: ?? resulta que compre por ebay un xperia neo v hace poco y me acabo de desayunar que hay dos versiones :blink::ohmy: , la "I" y la "A", y yo tengo MT11i, justo la que no sirve para movistar argentina :pinch: por que usa bandas 850/1900.

algun consejo, o al menos palabra de estimulo.... :ermm:

Gracias.

Podes probar cambiandolas. Siempre y cuando el modelo sea el mismo, podes poner del que sea "a" o "i"

Compartir este post


Enlace al post
Compartir en otros sitios

nesesito los archivos para el mt11a 4.1.B.0.587 por que no los consigo por ningun lado soy de mexico tengo la vercion 4.0.4 oficial pero solo lo quiero rootear ayudaaa¡¡¡

Compartir este post


Enlace al post
Compartir en otros sitios

nesesito los archivos para el mt11a 4.1.B.0.587 por que no los consigo por ningun lado soy de mexico tengo la vercion 4.0.4 oficial pero solo lo quiero rootear ayudaaa¡¡¡

Amigo este thread es para que la descargues, porque no la descargas y listo? :)

Compartir este post


Enlace al post
Compartir en otros sitios

no funcionan los enlaces o soy yo?  :( 

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión
Conéctate para seguir esto  
Seguidores 0