Ir a contenido

  • Loguearse utilizando Facebook Log in with Twitter Log In with Google Conéctate
  • Regístrate
Foto

SOS! Samsung Galaxy S2 - No arranca , ni se enciende la pantalla

- - - - - actualizacion galaxy i9100 patalla samsung off roto

  • Tema Cerrado Este tema está cerrado
21 respuestas a este tema

#1
troxoside

troxoside

    Newbie

  • Recien llegado
  • 8 Mensajes
  • 0 gracias
  • UbicacionEspaña
  • Equipo:Samsun galaxy S2
  • ROM:Default
  • Operadora:Otra
Hola Grupoandroid!, creo que mi Samsung S2 a muerto misteriosamente despues de una actualizacion del Playstore, lo deje actualizando y a los 10 minutos aprox. volvi a ver el movil y me extraño de que estubiera apagado, pues lo encendí y se quedo colgado en la pantalla de inicio de Samsung Galaxy S2 i9100, pues como tampoco respondia el boton de OFF saqué la bateria y la volvi a colocar,... desde entonces no tengo señales de vida de él. No funciona ni el menu recovery , ni el modo download, he probando tener la bateria durante un tiempo fuera y volver a encenderlo, tambien enchufarlo con el cargador connectado, y no se que mas hacer, antes de postear estube navegando por foros y se dice que la palaca base se a podido.. ¿quemar?, tambien que con un pincho USB, creo que se llama JIG o Jih, se podi hacer noseque, estoy preocupado, soy un pez en este tema ¿que puedo hacer?


#2
Harly

Harly

    Junior Member

  • Compañero
  • PipPipPip
  • 402 Mensajes
  • 34 gracias
  • Ubicacionen merlo
  • Equipo:Galaxy S4 I9500
  • ROM:stock
  • Operadora:Personal
tenias una rom stock ? o custom? solo para saber que pudo haber ocacionado esto. yo por ejemplo me da temor jugar al nova 3 como calienta el telefono! ( perdon por el off )

#3
troxoside

troxoside

    Newbie

  • Recien llegado
  • 8 Mensajes
  • 0 gracias
  • UbicacionEspaña
  • Equipo:Samsun galaxy S2
  • ROM:Default
  • Operadora:Otra
Para nada, de echo hace unos dias lo restableci como de fabrica, el movil esta Default.

#4
pinkfloyd

pinkfloyd

    FULL Member

  • Compañero
  • PipPipPipPipPip
  • 2089 Mensajes
  • 362 gracias
  • UbicacionPosadas, Misiones
  • Equipo:i9300/Nexus 7/i9500/Nexus 5
  • ROM:CyanogenMod
  • Operadora:Personal
No das nada de información sólo decís que no te arranca el móvil, asi no podes esperar que te ayudemos.

Enviado desde mi GT-I9100 usando Tapatalk 2

#5
ignaciojn

ignaciojn

    Big Poster Member

  • Compañero
  • PipPipPipPipPipPip
  • 5735 Mensajes
  • 2046 gracias
  • UbicacionSan Salvador de Jujuy
  • Equipo:Samsung GT-I9500
  • ROM:I9500XXUFNB3
  • Operadora:Claro
@pinkfloyd, si bien es cierto lo que decís, hay mejores formas de decirlo.
Este foro se caracteriza por ser paciente y tolerante con los usuarios nuevos.

#6
jonnie

jonnie

    Protesista Dental

  • Compañero
  • PipPipPipPipPipPip
  • 7657 Mensajes
  • 18207 gracias
  • UbicacionCapital Federal / Buenos Aires
  • Equipo:S4
  • ROM:Flasheador compulsivo
  • Operadora:Personal
Chicos tranqui.

Si no enciende y tenia batería en el momento que se apago tal vez sea un brick

Enviado desde mi GT-I9300 usando Tapatalk 2

#7
Uan_ar

Uan_ar

    el Diablo sabe por Diablo, pero más sabe por viejo. A leer!

  • Moderador
  • 12697 Mensajes
  • 3911 gracias
  • UbicacionCdad. de Bs.As.
  • Equipo:Xperia ZL 6502
  • ROM:4.4.2 stock 10.5.A.0.230
  • Operadora:Personal
@troxoside, raro che. Probaste poniendo a cargar la batería?

#8
sprtr

sprtr

    Uno mas del monton

  • Super Moderador
  • 8045 Mensajes
  • 3210 gracias
  • Ubicacioncap fed
  • Equipo:NEXUS 5/7/S2/S4mini
  • Operadora:Movistar
Cuando lo enchufas al cargador, te marca la bateria?
otra prueba. Saca la bata y cuando la vuelvas a colocar asegurate de estar haciendo la combinación de botones para download.


Enviado desde mi GT-I9100 usando Tapatalk 2

#9
troxoside

troxoside

    Newbie

  • Recien llegado
  • 8 Mensajes
  • 0 gracias
  • UbicacionEspaña
  • Equipo:Samsun galaxy S2
  • ROM:Default
  • Operadora:Otra
La bateria estaba casi full , al 70%, y cuando volvi a verlo estaba apagado. @sprtr he probado lo que me dices, y no muestra ni la bateria en pantalla cuando enchufas el cargador, lo he probado en distintos enchufes,distintos cargadores, he incluso en pc mediante USB, y la reaccion del movil es nula. Es muy extraño porque nunca he modificado nada del movil, ni nada, si nisiquiera se me a caido ni golpeado alguna vez. @jonnie Hablas de que podria ser un ¿¿brick??.. tiene solucion esto? :S

#10
orco25

orco25

    Advanced Member

  • Compañero
  • PipPip
  • 278 Mensajes
  • 19 gracias
  • UbicacionRosario-Argentina
  • Equipo:galaxy S4 i9500
  • ROM:variadas
  • Operadora:Claro
Proba si por odin podes verlo, y mandarle el firm. De stock. Mucha suerte

Enviado desde mi GT-I9100 usando Tapatalk 2

#11
troxoside

troxoside

    Newbie

  • Recien llegado
  • 8 Mensajes
  • 0 gracias
  • UbicacionEspaña
  • Equipo:Samsun galaxy S2
  • ROM:Default
  • Operadora:Otra
Para utilizar el Odin necesito entrar en el modo download y como ya dije, no entra, al modo download ni al modo recovery, es extrañisimo, esta como muerto.

#12
victormanuv

victormanuv

    Newbie

  • Compañero
  • 80 Mensajes
  • 4 gracias
  • UbicacionMar del Plata
  • Equipo:Samsung Galaxy S2
  • ROM:I9100XWLSS
  • Operadora:Claro
Sería algo extraño pero.. no probaste la batería? Capaz que se puso en corto.. (lo que, dada las circunstancias sería una buena noticia Imagen )

#13
troxoside

troxoside

    Newbie

  • Recien llegado
  • 8 Mensajes
  • 0 gracias
  • UbicacionEspaña
  • Equipo:Samsun galaxy S2
  • ROM:Default
  • Operadora:Otra
probar la bateria? como? hay alguna otra forma que no he probado? arriba ya escribi todo lo que he estado probando, sin encontrar aun la solucion. Ayudenme chicos

#14
victormanuv

victormanuv

    Newbie

  • Compañero
  • 80 Mensajes
  • 4 gracias
  • UbicacionMar del Plata
  • Equipo:Samsung Galaxy S2
  • ROM:I9100XWLSS
  • Operadora:Claro
Me refiero a probarla físicamente, si tenes un tester y sabes como hacerlo, hacelo y fijate que te marca. Y si no, probá con otra batería directamente a ver si arranca, así descartas que esté ahí el problema.

#15
sebas_111

sebas_111

    FULL Member

  • Compañero
  • PipPipPipPipPip
  • 1253 Mensajes
  • 94 gracias
  • Equipo:ninguno
  • ROM:cama style
  • Operadora:Personal
no tenes para probar con otra bateria?... eso es lo que te dicen

#16
maxihinz

maxihinz

    Senior Member

  • Compañero
  • PipPipPipPip
  • 829 Mensajes
  • 60 gracias
  • Equipo:Samsung Galaxy Note
  • ROM:Ice Cream Sandwich 4.0.4
  • Operadora:Personal
probar con otra bateria...

#17
troxoside

troxoside

    Newbie

  • Recien llegado
  • 8 Mensajes
  • 0 gracias
  • UbicacionEspaña
  • Equipo:Samsun galaxy S2
  • ROM:Default
  • Operadora:Otra
Si , es lo que se me a ocurrido ahora mismo, tengo que probar con otra bateria, tambien he pensado que con un tester, se podria medir si tiene carga mi bateria? o si pasa corriente? esk no conozco a nadie cercano con el mismo movil. De todas formas es rarisimo que sea la bateria, porque de una actualizacion que te ***** seria muy extraño , y de todas maneras, el movil deberia responder si conecto el cargador pero sin bateria? si es asi no hace falta que compruebe la bateria, xk seria cosa del movil. ¿no? Por hoy voy a dormir mañana continuo con el misterio del movil que decidió suicidarse sin mas.

Editado por troxoside: 17 August 2012 - 19:53


#18
victormanuv

victormanuv

    Newbie

  • Compañero
  • 80 Mensajes
  • 4 gracias
  • UbicacionMar del Plata
  • Equipo:Samsung Galaxy S2
  • ROM:I9100XWLSS
  • Operadora:Claro
La batería no se te va ***** por la actualización, pero puede ser que se haya puesto en corto sola, no es una falla común pero pasa. Con las baterías de las notebooks (aunque sea de otro tipo) suele pasar también.

Con respecto al tester, NO podes medir la corriente derecho, para hacer eso tendrías que conectarlo en serie con la carga. Por eso dije que lo hagas si sabes como, porque sino aparte del cel muerto, terminas con la tester frito! Jajaja!!

Pasate por una casa de repuestos de celulares y lo probás ahi mismo.

Suerte!!

Editado por victormanuv: 17 August 2012 - 20:25


#19
Aledr0id

Aledr0id

    Big Poster Member

  • Super Moderador
  • 10705 Mensajes
  • 54975 gracias
  • UbicacionRaccoon City
  • Equipo:Samsung Galaxy S2 GT-I9100 & Samsung Galaxy S3 GT-I9300
  • ROM:Δ Unbranded XWMS1 4.1.2 - Unbranded XXUGML2 4.3 Δ
  • Operadora:Personal
probaste en usar el usb jig para ver si al menos de esa manera enciende y te manda directo a modo download?

#20
googlys

googlys

    Newbie

  • Recien llegado
  • 2 Mensajes
  • 0 gracias
  • Ubicacionberazategui
  • Equipo:galaxy
  • ROM:nose
  • Operadora:Claro
Entra en modo download ?

Enviado desde mi GT-I9300 usando Tapatalk