• 0
Conéctate para seguir esto  
Seguidores 0
victor452

defy+
No recibe ni llamadas ni mensajes de texto

Puntuar esta pregunta

Pregunta

Hola a Todos!!

Estoy teniendo problemas con mi defy+. Ya he comprobado que es un error del aparato ya que probé el chip en otro movil y funciona bien.

El celular no recibe llamadas ni mensajes de texto. Al apagar y prender de casualidad a veces recibe un mensaje y nada más, queda sin recibir nada.

El celular no ha sido alterado en su sistema, y tiene el Android que viene de fábrica.

La única opción que se me ocurre es restaurarlo de fábrica.

Que se les ocurre que puede ser???

Muchas Gracias,

Victor.

Compartir este post


Enlace al post
Compartir en otros sitios

22 respuestas a esta pregunta

  • 0

No estara negado O dado de Baja no?? Lo compraste nuevo o usado?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Te marca señal y nombre de la operadora?

Si has comprobado que la sd anda, pues si restaura de fabrica, aunque mi consejo seria que vayas pensando en actualizar ese firm, es muy facil

Sí, tengo señal y linea. Yo puedo hacer llamadas y enviar mensajes, lo que no hace es recibir.

La sd funciona ok.

Sí estoy pensando en actualizar el firm, como bien decis, no tengo mucha idea de como se hace pero estoy seguro de que podré.

Lo que me quiero sacar de la cabeza es saber si puede que el telefono tengo un problema fisico, del aparato en si, ó es solo del sistema? Es posible saber....

No estara negado O dado de Baja no?? Lo compraste nuevo o usado?

No, no está de baja, tiene señal, linea y lo compré nuevo hace un año, yo puedo llamar y escribir, lo que no hace es recibir.

Editado por victor452

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

configurar el centro de mensajes creo puede ser la solucion..! =)

con *#*#4636#*#* creo podes entrar a el menu y configurar elm centro de sms, o bien con el go sms..! =)

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

configurar el centro de mensajes creo puede ser la solucion..! =)

con *#*#4636#*#* creo podes entrar a el menu y configurar elm centro de sms, o bien con el go sms..! =)

Gracias! Voy a ver si lo logro.

Pude ingresar a un menu pero no el de centro de sms, el menu dice:

Informacion del telefono

informacion sobre la bateria

Estadisticas de uso

wifi information

informacion de servicio

Editado por victor452

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Gracias! Voy a ver si lo logro.

Pude ingresar a un menu pero no el de centro de sms, el menu dice:

Informacion del telefono

informacion sobre la bateria

Estadisticas de uso

wifi information

informacion de servicio

En informacion del telefono. Entra y lo encontras para configurar....! ;) al último....!! :)

...:::: VenonM. gingeReando con el dEfo desde el TapaTalKito ::::...

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

comprobaste que el teléfono no este en banda negativa?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
comprobaste que el teléfono no este en banda negativa?
complicado que esté en banda si puede llamar y enviar sms

ice tapatalk

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Leí mal ice tengo cansancio a full.

Leyendo bien me parece que es problema de soft la primera ves que lo flashie fue exactamente por algo similar a lo que le pasaba a el.

nota:

tenía un milestone 1 que estaba en banda negativa en personal porque me ***** la linea y solamente funcionaba con claro o vomistar por eso pensaba que también podía ser eso.

Editado por androidlust

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

comprobaste que el teléfono no este en banda negativa?

Sinceramente no sé como comprobar lo que me decis.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

En informacion del telefono. Entra y lo encontras para configurar....! wink.png al último....!! smile.png

...:::: VenonM. gingeReando con el dEfo desde el TapaTalKito ::::...

Gracias, lo encontré pero tengo que llamar a claro para que me den el numero del centro de servicio.

Estas seguro de que puede ser eso?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Me voy a informar sobre como flashearlo o actualizar el firm, cosa que no tengo idea pero me pregunto aun porque dejó de funcionar, no será algun virus o troyano que haya ingresado via usb ó app ó es imposible que ésa sea una de las causas del problema...

Gracias por los mensajes.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Te recomiendo sigas este tuto para actualizar tu movil http://www.grupoandr...donde-comienzo/

Lo que podes hacer antes, es restablecer tu celu de fabrica haciendo lo siguiente:

1- Apaga el movil

2- enciendelo teniendo presionada la tecla de vol -

3- aparecera un triangulito en tu pantalla, ahi presionas vol+ y vol- al mismo tiempo. es decir que presionas ambas partes de la tecla de volumen

4- Veras un menu con opciones las cuales debes elegir wipe data y luego wipe cache.

Esto borra todo todo de tu movil, va a quedar como si recien lo hubieses comprado.

Suerte y espero te sirva

Editado por Thincho73
A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Te recomiendo sigas este tuto para actualizar tu movil http://www.grupoandr...donde-comienzo/

Lo que podes hacer antes, es restablecer tu celu de fabrica haciendo lo siguiente:

1- Apaga el movil

2- enciendelo teniendo presionada la tecla de vol -

3- aparecera un triangulito en tu pantalla, ahi presionas vol+ y vol- al mismo tiempo. es decir que presionas ambas partes de la tecla de volumen

4- Veras un menu con opciones las cuales debes elegir wipe data y luego wipe cache.

Esto borra todo todo de tu movil, va a quedar como si recien lo hubieses comprado.

Suerte y espero te sirva

Muy bien, muchas gracias, voy a ver como me va ya que no me queda otra que hacer algo urgente. Saludos.

Les comento como resultó.

Consulta: que diferencia hay entre hacer lo que me decis arriba y la opción "Configuración de Fábrica" de Ajustes/Privacidad?

Editado por victor452

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Muy bien, muchas gracias, voy a ver como me va ya que no me queda otra que hacer algo urgente. Saludos.

Les comento como resultó.

Consulta: que diferencia hay entre hacer lo que me decis arriba y la opción "Configuración de Fábrica" de Ajustes/Privacidad?

ninguna es lo mismo, solo que de esa manera te vas familiarizando con el recovery, asi despues te es mas facil entender el custom recovery... si es que se te da por ponerselo

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

ninguna es lo mismo, solo que de esa manera te vas familiarizando con el recovery, asi despues te es mas facil entender el custom recovery... si es que se te da por ponerselo

Gracias.

Haciendo este recovery no se me borra el contenido de la SD?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

no se borra nada de la SD viejito..asi que tranquilo ;)

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Hola de nuevo, ya hice el recovery y ya puedo recibir mensajes con cierto retraso pero llegan, lo que si las llamadas entrantes no las recibo. Que puede ser?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
Hola de nuevo, ya hice el recovery y ya puedo recibir mensajes con cierto retraso pero llegan, lo que si las llamadas entrantes no las recibo. Que puede ser?

Hola, te hago una pregunta. Capaz que es medio ***** pero aveces se nos escapa lo mas obvio.

En onfiguracion/llamadas/desvio de llamadas. Como lo tenes seteado?

lo verificaste ya?

saludos matias

Enviado desde mi GT-I9100 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Lo tengo asi:

Desviar siempre: desactivado

Desviar si esta ocupado: desviar a +105491133xxxxxx

Desviar si no contesta: desviar a +105491133xxxxxx

Desviar si no disponible: desviar a +105491133xxxxxx

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Sigo sin recibir llamadas, ahora recibe mensajes pero por momentos, alguna otra sugerencia??

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

chavo anda habla con los de tu operadora y listo..probaste con otro telefono?..disculpa si te pregunto esto..porque no lei la pagina anterior..pero que onda?..prueba con otro telefono y descarga el error...si sigue entonces no es el defy si no mas bien tu operadora o el chip en todo caso..saludos

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Llamé a la operadora, cambié de chip en otro movil y todo funciona de 10 menos en el defy+.

Los mensajes van y vienen bien al parecer, lo que si las llamadas entrantes para nada.

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema está cerrado, no acepta nuevos mensajes.
Conéctate para seguir esto  
Seguidores 0