• 0
Conéctate para seguir esto  
Seguidores 0
j1mx2y

¿Que pasa con mi RAZR? No prende y se calienta [URGE!]

Puntuar esta pregunta

Pregunta

Hola, les relato mi problema, soy nuevo posteando, le pido a los administradores que no cierren este tema por que he seguido lo de otros foros y no me ha funcionado nada,

Ayer mientras me bañaba, puse al celular a tocar musica (no lo moje). Y de repente se trabo el celular, la musica se escucchó como disco rayado y decidi apagarlo a la fuerza. Despues no encendio el telefono y buscando en foros, decia que era la batería. Total, deje el telefono cargando 5 horas mas o menos, y cuando desperte no le paso nada al telelfono, siguio apagado y andaba caliente. Lo desconecte y el telefono siguio caliente por un ratito mas (unos 20 minutos). Total me fui a la escuela.

Llegando de la escuela, conecte mi celular a la computadora y p`rendio el led blanco, dije OK, haber que pasa, prendi el telefono y si prendió, lo conecté al cargador de pared y hasta alli todo bien

20 minutos despues, fui a ver el celular como iba de carga, para mi sorpresa se volvió a apagar y andaba igual de caliente que en la mañana, espere a que se enfriara y ahora lo conecto a la computadora y me aparece la luz blanca, pero ahora no me quiere arrancar el telefono para nada, ni conectandolo en el cargador de pared. DIGANME QUE HAGO!? Ando muy desesperado, pues como el telefono le instale el ICS 4.0.4 y esta rooteado, no puedo mandarlo a garantía y el bato que me vendio el telefono se pone hasta el domingo. Que hago? Solucienme por favor ocupo estudiar para un examen y los apuntes los tengo alli

Nadie me contestara? ENSERIO REQUIERO QUE ALGUIEN ME DE SOLUCION A ESTE PROBLEMA! )=

Editado por migof

Compartir este post


Enlace al post
Compartir en otros sitios

11 respuestas a esta pregunta

  • 0

No te quiero asustar ni nada pero alguna vez me pasó algo muy similar con un moto z8 que tuve, los misma cosa excepto que empezó a calentarse de la nada un dia en mi bolsillo el resto de la historia es la misma, hasta le compré batería nueva y anduvo 2 días después ya ni prendía, en el service me dijeron algo como que se "quemó una resistencia en la placa que literalmente quemó el cel por dentro" y lo declararon irreparable, en mi caso no tenía garantía así que nada.

Puede que sea parecido lo que te pasa, puede que no, de cualquier manera el problema no parece (a mi newbie parecer) ni relacionado ni solucionable por soft.

Respecto a tus archivos si el celu ni siquiera arranca mucho no podes hacer porque si hasta para cargar la batería se tiene que iniciar para sacar archivos de la memoria interna unsure.png

Si los grosos acá no le encuentran otra solución dudo bastante que tengas de otra a llevar al service así como está sad.png

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Nadie me contestara? ENSERIO REQUIERO QUE ALGUIEN ME DE SOLUCION A ESTE PROBLEMA! )=

Hace wipe data si sigue igual instala el Firmware Stock de tu Operadora y llevalo ;)

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

No te quiero asustar ni nada pero alguna vez me pasó algo muy similar con un moto z8 que tuve, los misma cosa excepto que empezó a calentarse de la nada un dia en mi bolsillo el resto de la historia es la misma, hasta le compré batería nueva y anduvo 2 días después ya ni prendía, en el service me dijeron algo como que se "quemó una resistencia en la placa que literalmente quemó el cel por dentro" y lo declararon irreparable, en mi caso no tenía garantía así que nada.

Puede que sea parecido lo que te pasa, puede que no, de cualquier manera el problema no parece (a mi newbie parecer) ni relacionado ni solucionable por soft.

Respecto a tus archivos si el celu ni siquiera arranca mucho no podes hacer porque si hasta para cargar la batería se tiene que iniciar para sacar archivos de la memoria interna unsure.png

Si los grosos acá no le encuentran otra solución dudo bastante que tengas de otra a llevar al service así como está sad.png

Hola estimado, pues sinceramente eso es lo que me esta preocupando. Lo que yo no enteidno es como se pudo haber quemado la susodicha resistencia (si asi fuere el caso). Te digo que lo compre por tianguis y tendre que ir con el vendedor a que me cambie el telefono por que el me prometio garantia de 2 meses.

Hace wipe data si sigue igual instala el Firmware Stock de tu Operadora y llevalo wink.png

Fuera tan facil como hacerlo, pero no puedo iniciarlo de ningun modo ni si quiera a modo RECOVERY, ni conectarlo al RSD ni nada, el telefono solo prende el foquito y cuando le doy a encendido o encendido Vol + y vol - o Encendido y Vol -; se apaga el foquito y hasta allí!, hasta que vuelvo a conectar el telefono y vuelve a prender el foquito y pasa lo mismo.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Ni lo podes reiniciar? con volumen down + power?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

no tenes garantia verdad?

Enviado desde mi XT910 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Ni lo podes reiniciar? con volumen down + power?

No, cuando lo intento reiniciar conectado a la usb, simplemente se apaga el foquito y hasta alli... lo desconecto y lo tengo que volver a conectar y vuelve a agarrar el foquito. Si lo dejo presionado mucho tiempo, tarda mas rato en agarrar el foquito

no tenes garantia verdad?

Enviado desde mi XT910 usando Tapatalk 2

En telcel no, por que no tengo la factura, lo compre en tianguis pero segun eso el bato me dio garantia de dos meses, y hasta ahora han pasado apenas 2 semanas

Ni lo podes reiniciar? con volumen down + power?

Y si lo conecto a la luz, no prende el foco y el celular se comienza a calentar de la parte superior de en frente )mas o menos de donde esta ubicado el terminal microusb, y de alli se calienta todo el telefono(

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

sacale la tapa, desconecta el terminal de la bateria (sacando los tornillitos con una llavesita TORX) y dejalo asi un par de horas, conecta el cable USB y proba apoyando el terminal de la bateria con el dedo. No te preocupes que no vas a hacer de conductor de corriente porque el terminal tiene una laca que protege el circuito impreso.

Mi Razr tambien se calentaba cuando lo ponia a cargar apagado, el problema lo tenia con los tornillitos del terminal de bateria, los saque y al probar con el dedo andaba bien, al final le puse un pedacito de goma, cerre la tapa de bateria y quedo de 10!

fijate si queres y comenta! Saludos!

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

sacale la tapa, desconecta el terminal de la bateria (sacando los tornillitos con una llavesita TORX) y dejalo asi un par de horas, conecta el cable USB y proba apoyando el terminal de la bateria con el dedo. No te preocupes que no vas a hacer de conductor de corriente porque el terminal tiene una laca que protege el circuito impreso.

Mi Razr tambien se calentaba cuando lo ponia a cargar apagado, el problema lo tenia con los tornillitos del terminal de bateria, los saque y al probar con el dedo andaba bien, al final le puse un pedacito de goma, cerre la tapa de bateria y quedo de 10!

fijate si queres y comenta! Saludos!

Hola, lo intentare pero primeramente quiero ver mañana si el sujeto me cambiará el telefono por otro... cosa que dbe de hacerlo por que es falla de hardware. Si no pues ni de otra, lo intentare como vos dices. Mañana te digo o si puedo ahora, lo hare ahora...

sacale la tapa, desconecta el terminal de la bateria (sacando los tornillitos con una llavesita TORX) y dejalo asi un par de horas, conecta el cable USB y proba apoyando el terminal de la bateria con el dedo. No te preocupes que no vas a hacer de conductor de corriente porque el terminal tiene una laca que protege el circuito impreso.

Mi Razr tambien se calentaba cuando lo ponia a cargar apagado, el problema lo tenia con los tornillitos del terminal de bateria, los saque y al probar con el dedo andaba bien, al final le puse un pedacito de goma, cerre la tapa de bateria y quedo de 10!

fijate si queres y comenta! Saludos!

Al parecer todo esto ya dedujeron que es un problema de la tarjeta logica... no me explico como se pudo llegar a esta falla pero eso dijeron los tecnicos de un local de celulares

Editado por migof

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Hola, lo intentare pero primeramente quiero ver mañana si el sujeto me cambiará el telefono por otro... cosa que dbe de hacerlo por que es falla de hardware. Si no pues ni de otra, lo intentare como vos dices. Mañana te digo o si puedo ahora, lo hare ahora...

Al parecer todo esto ya dedujeron que es un problema de la tarjeta logica... no me explico como se pudo llegar a esta falla pero eso dijeron los tecnicos de un local de celulares

Si es el tipico chamuyo, pero lo llevaste a un Service Oficial

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

hola, ami me sucedio lo mismo mientras escuchaba musica, se calentaba y de repente se apago, solo le prende un led blanco cuando lo conecto a la pc, pero yo tampoco tengo garantia T_T , porfa si encuentras algo para solucionarlo (que no sea: ocupa tu garantia como en todos los foros) avisame porfa estoy completamente desesperado, por que po mas que busco, lo mas cercano que he encontrado es esto. porfa no sierren este tema, que por lo visto cada dia somos mas con este problema.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Yo tuve él mismo problema a diez días de haberlo comprado, lo deje Cargando una hora para completar carga, y nunca más pude prenderlo. Lo llevé a garantía, la solución, me dieron otro equipo nuevo; leí que es un problem a ya común

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema está cerrado, no acepta nuevos mensajes.
Conéctate para seguir esto  
Seguidores 0