• 0
Conéctate para seguir esto  
Seguidores 0
pinochito

[RESUELTO] Problema con whatsapp, ayuda

Puntuar esta pregunta

Pregunta

Hola, quería consultarles x un problema q tiene mi hermana con el celular(es un y pro, obviamente). el whatsapp cuando registra su número le pone "error, la versión de whatsapp es vieja y debe actualizarla" y aparece un botón q te lleva a la descarga. El problema es q descarga la misma versión q ya tiene! Instale, desinstalale, quite el sim, etc. Ya no se que hacer, a alguien le pasó? Me podrían ayudar para arreglarlo? Gracias de antemano.

Enviado desde mi GT-I9300 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios

9 respuestas a esta pregunta

  • 0

Al principio la instalaste desde Google Play o desde afuera con el apk o de otra tienda?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

entra al administrador de aplicaciones, forza la detencion de la aplicacion whatsapp, borra los datos de la aplicacion, luego desinstala, luego busca la aplicacion del google play(siempre desde el administrador de aplicaciones), forza detencion , borra los datos de la aplicacion, reinicia el telefono y entra al google play y baja de nuevo el whats app

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
Al principio la instalaste desde Google Play o desde afuera con el apk o de otra tienda?

Desde el google play. De un momento a otro empezó a dar error...funcionaba perfecto, no se que puede ser:(

Enviado desde mi GT-I9300 usando Tapatalk 2

entra al administrador de aplicaciones, forza la detencion de la aplicacion whatsapp, borra los datos de la aplicacion, luego desinstala, luego busca la aplicacion del google play(siempre desde el administrador de aplicaciones), forza detencion , borra los datos de la aplicacion, reinicia el telefono y entra al google play y baja de nuevo el whats app

Ok, lo hago y comento si se solucionó!

Enviado desde mi GT-I9300 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Si no te funciona desde Google Play intentado desde la misma web del whatsaap, normalmente es siempre superior a la del Play.

Enviado desde mi GT-I9100 usando Tapatalk 2

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Asumo que ya tenes google play, pero si todavía no te apareció, para que aparezca probar en ir buscar actualizaciones (donde te va a pedir la samsung account). Yo hago eso siempre y me salta el cartel de instalar google play.

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Chicos hice todo y nada, sigue dándome error. Lo tendré q llevar a movistar a ver que me dicen, lo malo es que tengo q dejarlo como recién comprado y estaba todo tuneado..:(

Enviado desde mi GT-I9300 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Chicos hice todo y nada, sigue dándome error. Lo tendré q llevar a movistar a ver que me dicen, lo malo es que tengo q dejarlo como recién comprado y estaba todo tuneado..sad.png

Esperá un cachitooo... ¿Lo vas a volver a estado de fábrica para llevarlo a Movistar por un problema de soft que probablemente se generó por "tunearlo"?

Además probablemente si lo volvés a estado de fábrica y le instalás el WhatsApp te va a funcionar.

¿Cuál es el tuneo que le hiciste al teléfono? ¿Qué soft residente antivirus o firewall tenés instalado? ¿Tenés rooteado tu fono y utilizás algún soft de control de memoria y aplicaciones? ¿Le cambiaste los permisos al WhatsApp en algún momento?

Una de las posibilidades es que algún soft de supervisión de aplicaciones esté interfiriendo con el proceso de activación del WhatsApp y por eso te tira ese error...

Yo tenía un par de programas que interferían con ciertas aplicaciones y los terminé desinstalando y poniendo el Avast! Luego no tuve más problemas.

Quizá puede ser que tengas instalada algún tipo de esas aplicaciones de control que esté interfiriendo.

También podés probar el App Cache Cleaner, History Cleaner y el SD Maid para hacer una limpieza de los archivos temporales de tu fono que pueden estar generando errores.

¿Dónde tenés instalada la app, en el fono o en la SD?

En fin. Hay muchas cosas para probar antes de que vuelvas el fono a estado de fábrica ¿y lo lleves a Movistar? confused.png (justo: te van a solucionar un problema con una app que les quita plata.. wink.png Lo más probable es que te metan algún chamuyo).

Yo probaría otras cosas antes de llegar a eso.

¡Saludos!

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Mi problema se solucionó con la última actualización del programa. Había hecho de todo y seguía igual, aún no se de donde fue el problema pero ya estoy feliz q funciona perfectamente. Gracias a todos x la molestia de ayudarme, cada día amo más a este foro.

Enviado desde mi GT-I9100 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Hola, nos alegramos que este tema este resuelto, cualquier duda sentite libre de abrir uno nuevo.

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema está cerrado, no acepta nuevos mensajes.
Conéctate para seguir esto  
Seguidores 0