Ir a contenido

  • Loguearse utilizando Facebook Log in with Twitter Log In with Google Conéctate
  • Regístrate
Foto

[RESUELTO] Camara no inicia

- - - - - milestone 3 camara

  • Tema Cerrado Este tema está cerrado
12 respuestas a este tema

#1
eneiceo

eneiceo

    Newbie

  • Recien llegado
  • 6 Mensajes
  • 0 gracias
  • Equipo:Milestone 3
  • ROM:stock
  • Operadora:Personal
Hola, tengo un M3 y tuve un problema con la cámara. Hace unos días, intenté usar el led de la camara como linterna (como lo habia hecho en varias oportunidades) y no encendio. Seguido a esto quise inicar la camara y cuando esta iniciando, sale al pantalla principal y me aparece un cartelito que dice "no se puede iniciar la camara"

Hice todo lo que se me ocurria, pero no pude solucionarlo. Bajé otras aplicaciones de camara de fotos, desinstale todas esas aplicaciones, desinstale la linterna, y hasta reinicie el telefono a la configuración de fabrica, borrando todo, incluso la memoria interna y la SD... y no pasa nada, la camara sigue sin poder iniciar.

A alguien se le ocurre alguna solución?


#2
migof

migof

    Motorolero!!!

  • Administradores
  • 12684 Mensajes
  • 12605 gracias
  • UbicacionQuilmes - Buenos Aires
  • Equipo:Razr HD
  • ROM:Mokee OS
  • Operadora:Claro
A mi me paso eso alguna vez.... no recuerdo si se soluciono reiniciando el telefono, con borrar los datos de la aplicacion, o con un wipe data, pero te diria que pruebes las tres cosas en ese orden...

Agradecido por 2 Miembros:
lucho_52003 , eneiceo

#3
Storm Shadow

Storm Shadow

    FULL Member

  • Colaborador
  • PipPipPipPipPip
  • 2973 Mensajes
  • 2209 gracias
  • UbicacionLa Rioja - Capital
  • Equipo:Nokia Lumia 1020
  • ROM:Lumia Cyan WP 8.1
  • Operadora:Personal

Hola, tengo un M3 y tuve un problema con la cámara. Hace unos días, intenté usar el led de la camara como linterna (como lo habia hecho en varias oportunidades) y no encendio. Seguido a esto quise inicar la camara y cuando esta iniciando, sale al pantalla principal y me aparece un cartelito que dice "no se puede iniciar la camara"

Hice todo lo que se me ocurria, pero no pude solucionarlo. Bajé otras aplicaciones de camara de fotos, desinstale todas esas aplicaciones, desinstale la linterna, y hasta reinicie el telefono a la configuración de fabrica, borrando todo, incluso la memoria interna y la SD... y no pasa nada, la camara sigue sin poder iniciar.

A alguien se le ocurre alguna solución?

bueno al ver que con la restauracion de fabrica sigue con fallos lo mejor va a ser que lo lleves al service ya que tenes la rom stock del cel y entra en garantia para ver que solucion te dan...mucha suerte saludos¡¡¡

Agradecido por 2 Miembros:
josegamer558 , eneiceo

#4
eneiceo

eneiceo

    Newbie

  • Recien llegado
  • 6 Mensajes
  • 0 gracias
  • Equipo:Milestone 3
  • ROM:stock
  • Operadora:Personal

A mi me paso eso alguna vez.... no recuerdo si se soluciono reiniciando el telefono, con borrar los datos de la aplicacion, o con un wipe data, pero te diria que pruebes las tres cosas en ese orden...


Gracias por responder! Que es un wipe data? Porque ya reinicie el teléfono y borre todas las app

Editado por eneiceo: 26 October 2012 - 13:57


#5
Storm Shadow

Storm Shadow

    FULL Member

  • Colaborador
  • PipPipPipPipPip
  • 2973 Mensajes
  • 2209 gracias
  • UbicacionLa Rioja - Capital
  • Equipo:Nokia Lumia 1020
  • ROM:Lumia Cyan WP 8.1
  • Operadora:Personal

Gracias por responder! Que es un wipe data? Porque ya reinicie el teléfono y borre todas las app

wipe data es como un formateo general de todo el celular para poder hacerlo tenes que apagar el celular y luego en el teclado fisico mantenes apretado la letra X y luego presionas el boton de encedido vas a ver que te aparece un androide con un triangulo y luego presionas las dos teclas de volumen ahi veras que te aparecen un menu en letras azules busca la que dice wipe data y te moves con las teclas del volumen hasta ahi lo seleccionas con el boton de encendido pones en donde dice si una vez terminado el wipe vas ala que dice wipe cache partition y haces y lo mismo luego vas a reboot system y listo¡¡¡

Agradecido por 1 Miembro:
eneiceo

#6
eneiceo

eneiceo

    Newbie

  • Recien llegado
  • 6 Mensajes
  • 0 gracias
  • Equipo:Milestone 3
  • ROM:stock
  • Operadora:Personal

wipe data es como un formateo general de todo el celular para poder hacerlo tenes que apagar el celular y luego en el teclado fisico mantenes apretado la letra X y luego presionas el boton de encedido vas a ver que te aparece un androide con un triangulo y luego presionas las dos teclas de volumen ahi veras que te aparecen un menu en letras azules busca la que dice wipe data y te moves con las teclas del volumen hasta ahi lo seleccionas con el boton de encendido pones en donde dice si una vez terminado el wipe vas ala que dice wipe cache partition y haces y lo mismo luego vas a reboot system y listo¡¡¡


Loco, sos un groso, ahora lo pruebo y después les cuento. Muchas gracias!

#7
Storm Shadow

Storm Shadow

    FULL Member

  • Colaborador
  • PipPipPipPipPip
  • 2973 Mensajes
  • 2209 gracias
  • UbicacionLa Rioja - Capital
  • Equipo:Nokia Lumia 1020
  • ROM:Lumia Cyan WP 8.1
  • Operadora:Personal

Loco, sos un groso, ahora lo pruebo y después les cuento. Muchas gracias!

Gracias che despues hablamos para ver como quedo...

Agradecido por 1 Miembro:
eneiceo

#8
eneiceo

eneiceo

    Newbie

  • Recien llegado
  • 6 Mensajes
  • 0 gracias
  • Equipo:Milestone 3
  • ROM:stock
  • Operadora:Personal

Gracias che despues hablamos para ver como quedo...


Una mas… despues de hacer eso con el cel… lo enciendo y va a estar todo como siempre o tengo que instalarle drivers y las aplicaciones que vienen de fabrica?

#9
Storm Shadow

Storm Shadow

    FULL Member

  • Colaborador
  • PipPipPipPipPip
  • 2973 Mensajes
  • 2209 gracias
  • UbicacionLa Rioja - Capital
  • Equipo:Nokia Lumia 1020
  • ROM:Lumia Cyan WP 8.1
  • Operadora:Personal

Una mas… despues de hacer eso con el cel… lo enciendo y va a estar todo como siempre o tengo que instalarle drivers y las aplicaciones que vienen de fabrica?

si va a estar todo bien no te hagas drama que no borra nada importante que afecte el funcionamiento del cel

Agradecido por 1 Miembro:
eneiceo

#10
eneiceo

eneiceo

    Newbie

  • Recien llegado
  • 6 Mensajes
  • 0 gracias
  • Equipo:Milestone 3
  • ROM:stock
  • Operadora:Personal

si va a estar todo bien no te hagas drama que no borra nada importante que afecte el funcionamiento del cel


Ya lo hice… no hay caso… sigue sin funcionar. El lunes lo voy a tener que llevar al service, gracias por todo!

#11
Storm Shadow

Storm Shadow

    FULL Member

  • Colaborador
  • PipPipPipPipPip
  • 2973 Mensajes
  • 2209 gracias
  • UbicacionLa Rioja - Capital
  • Equipo:Nokia Lumia 1020
  • ROM:Lumia Cyan WP 8.1
  • Operadora:Personal

Ya lo hice… no hay caso… sigue sin funcionar. El lunes lo voy a tener que llevar al service, gracias por todo!

bueno man lamento eso mucha suerte en el service che un abrazo

Agradecido por 1 Miembro:
eneiceo

#12
eneiceo

eneiceo

    Newbie

  • Recien llegado
  • 6 Mensajes
  • 0 gracias
  • Equipo:Milestone 3
  • ROM:stock
  • Operadora:Personal
Bueno, les cuento que llevé el celular al service y lo repararon por estar en garantía. La solución fué cambiar la cámara.

Gracias a todos los que participaron para que pueda encontrar la solución!!

Saludos.

#13
migof

migof

    Motorolero!!!

  • Administradores
  • 12684 Mensajes
  • 12605 gracias
  • UbicacionQuilmes - Buenos Aires
  • Equipo:Razr HD
  • ROM:Mokee OS
  • Operadora:Claro
Hola, nos alegramos que este tema este resuelto, cualquier duda sentite libre de abrir uno nuevo.