Ir a contenido

  • Loguearse utilizando Facebook Log in with Twitter Log In with Google Conéctate
  • Regístrate
Foto

[root] motofail2go para rooteo 4.0


  • Inicie sesion para responder
142 respuestas a este tema

#1
RG24

RG24

    someone

  • Compañero
  • PipPipPipPipPipPip
  • 4792 Mensajes
  • 1893 gracias
  • Ubicacionvilla minetti, santa fe, argentina
  • Equipo:moto X
  • ROM:la que ande mejor
  • Operadora:Personal

ROOT para el razr HD

instrucciones

descargar y descomprimir el zip

tener instalados los driver de motorola

conectar el cel a la cumpu y dejarlo en modo de carga

ejecutar el run.bat y seguir las instrucciones

disfrutar wink.png

 

descarga

 

mirror 1: https://dl.dropbox.c...2go_windows.zip

mirror 2: http://vulnfactory.o...2go_windows.zip

mirroe 3: Fichero Adjunto  Droid_Razr_HD_Root.zip   2.22MB   514 Descargas


driver moto: http://d1tsx1og7dz7v...nager_2.3.4.exe
aclaraciones:
Si el exploit tira un error que dice algo así como "run-as: El paquete 'com.motorola.bug2go' es desconocido", entonces, lamentablemente, tendrá que limpiar sus datos y particiones de caché y vuelva a intentarlo.
este proceso deberia funcionar con el Razr M, Atrix HD y Photon Q


Editado por RG24: 26 December 2012 - 01:13


Agradecido por 30 Miembros:

#2
Pzyduck

Pzyduck

    Firmware Team Member

  • Super Moderador
  • 33386 Mensajes
  • 256062 gracias
  • UbicacionLa Rioja - Capital
  • Equipo:LG G2
  • ROM:Kit Kat 4.4.2
  • Operadora:Personal
Va fijo ;)

Agradecido por 1 Miembro:
lea44

#3
mati_182

mati_182

    Advanced Member

  • Compañero
  • PipPip
  • 339 Mensajes
  • 57 gracias
  • UbicacionRio Tercero
  • Equipo:Razr HD XT925
  • ROM:Stock Personal 4.0.4
  • Operadora:Personal
Bueno yo ya tengo el mio :P... Alguien probo con este metodo o le aparecio dicho mensaje? pregunto porque nadie comento =/.

Agradecido por 1 Miembro:
lea44

#4
RG24

RG24

    someone

  • Compañero
  • PipPipPipPipPipPip
  • 4792 Mensajes
  • 1893 gracias
  • Ubicacionvilla minetti, santa fe, argentina
  • Equipo:moto X
  • ROM:la que ande mejor
  • Operadora:Personal

Bueno yo ya tengo el mio Imagen... Alguien probo con este metodo o le aparecio dicho mensaje? pregunto porque nadie comento =/.

si no comentaron es porque anda jaja. personal, retail arg y retail brasil anda jaja

#5
mati_182

mati_182

    Advanced Member

  • Compañero
  • PipPip
  • 339 Mensajes
  • 57 gracias
  • UbicacionRio Tercero
  • Equipo:Razr HD XT925
  • ROM:Stock Personal 4.0.4
  • Operadora:Personal

si no comentaron es porque anda jaja. personal, retail arg y retail brasil anda jaja


No me aparece ese error pero no tengo instalada ninguna apk de superusuario, intente con super su pero no entra porque no tiene los binarios. Y superuser la instala pero no puedo entrar a apk root.

Aclaro que al final del proceso me dice q aprete una tecla y ahi se reinicia una sola vez.

Agradecido por 1 Miembro:
lea44

#6
Pzyduck

Pzyduck

    Firmware Team Member

  • Super Moderador
  • 33386 Mensajes
  • 256062 gracias
  • UbicacionLa Rioja - Capital
  • Equipo:LG G2
  • ROM:Kit Kat 4.4.2
  • Operadora:Personal

Bueno yo ya tengo el mio :P... Alguien probo con este metodo o le aparecio dicho mensaje? pregunto porque nadie comento =/.


Tenes que seguir los pasos que te dice el script seguro no presionaste volumen down + power muchas veces hasta que te vibre solo 2 veces

Enviado desde mi XT925 usando Tapatalk 2



Agradecido por 1 Miembro:
Solaris Tapatio

#7
mati_182

mati_182

    Advanced Member

  • Compañero
  • PipPip
  • 339 Mensajes
  • 57 gracias
  • UbicacionRio Tercero
  • Equipo:Razr HD XT925
  • ROM:Stock Personal 4.0.4
  • Operadora:Personal

Tenes que seguir los pasos que te dice el script seguro no presionaste volumen down + power muchas veces hasta que te vibre solo 2 veces

Enviado desde mi XT925 usando Tapatalk 2


Baneame psyy que bola que soy. Ahi esta... yo apretaba y no esperaba a que vibrara esas 2 veces

#8
FLacco

FLacco

    Fue sin querer queriendo

  • Compañero
  • PipPipPipPipPip
  • 2723 Mensajes
  • 3071 gracias
  • UbicacionBuenos Aires-Caseros
  • Equipo:Razr HD
  • ROM:EVOLUTION
  • Operadora:Claro
ignorante que sere, como lo pongo en modo solo carga?

#9
Pzyduck

Pzyduck

    Firmware Team Member

  • Super Moderador
  • 33386 Mensajes
  • 256062 gracias
  • UbicacionLa Rioja - Capital
  • Equipo:LG G2
  • ROM:Kit Kat 4.4.2
  • Operadora:Personal

ignorante que sere, como lo pongo en modo solo carga?


Conectalo nada mas, en modo MTP ;)

Enviado desde mi XT925 usando Tapatalk 2



Agradecido por 1 Miembro:
FLacco

#10
Facuu7

Facuu7

    JUNIOR

  • Compañero
  • PipPip
  • 216 Mensajes
  • 24 gracias
  • Equipo:RAZR HD XT925
  • ROM:Retail Brasil JB 4.1.2
  • Operadora:Personal

se puede hacer unroot de esto? para que me lleguen las actualizaciones OTA... estoy probando con el unroot temporal de superuser.apk pero todavia nada!



#11
RG24

RG24

    someone

  • Compañero
  • PipPipPipPipPipPip
  • 4792 Mensajes
  • 1893 gracias
  • Ubicacionvilla minetti, santa fe, argentina
  • Equipo:moto X
  • ROM:la que ande mejor
  • Operadora:Personal

se puede hacer unroot de esto? para que me lleguen las actualizaciones OTA... estoy probando con el unroot temporal de superuser.apk pero todavia nada!

si no te aparece nada con ese unroot temporal es porque no hay nada sad.gif 



Agradecido por 1 Miembro:
Facuu7

#12
Solaris Tapatio

Solaris Tapatio

    Newbie

  • Recien llegado
  • 3 Mensajes
  • 11 gracias
  • UbicacionMéxico
  • Equipo:Raxr HD XT925
  • ROM:Android 4.0.4
  • Operadora:Otra/Fuera de Argentina
 
[*] Press enter to root your phone...
Presione una tecla para continuar . . .
[*]
[*] Waiting for device...
* daemon not running. starting it now *
* daemon started successfully *
 
¿Es todo? Ruego comprensión pero voy iniciando en el fascinante mundo Android


Agradecido por 2 Miembros:
rauleta , Peepe Hernandez

#13
Solaris Tapatio

Solaris Tapatio

    Newbie

  • Recien llegado
  • 3 Mensajes
  • 11 gracias
  • UbicacionMéxico
  • Equipo:Raxr HD XT925
  • ROM:Android 4.0.4
  • Operadora:Otra/Fuera de Argentina


Tenes que seguir los pasos que te dice el script seguro no presionaste volumen down + power muchas veces hasta que te vibre solo 2 veces

Enviado desde mi XT925 usando Tapatalk 2

 

El script sólo me dice que oprima cualquier tecla para continuar, después de eso aparece *DAEMON STARTED SUCCESFULLY* después ya no indica nada el script, allí concluye sin ninguna instrucción adicional.

 

Instalé Motocast y con él se instalaron los drivers, de manera que desde el explorador puedo acceder a la memoria interna del tel y a la micro SD, entiendo que eso significa que sí están instalados los drivers.


Editado por Solaris Tapatio: 31 December 2012 - 10:20


Agradecido por 2 Miembros:
Osvaldo Oscar Perez , dax1112

#14
_Adrian_

_Adrian_

    Loco de Android

  • Moderador
  • 6501 Mensajes
  • 2874 gracias
  • UbicacionArgentina, Cap.Fed
  • Equipo:Moto X / Acer A500
  • ROM:Stock / ?
  • Operadora:Personal
Edita el post anterior, tenes los drivers instalados? En el script te dice que tenes que apretar volumen menos varias veces hasta que vibre, después seguí los pasos del script. Enviado desde mi XT925 usando Tapatalk 2

Agradecido por 2 Miembros:
dax1112 , Solaris Tapatio

#15
Solaris Tapatio

Solaris Tapatio

    Newbie

  • Recien llegado
  • 3 Mensajes
  • 11 gracias
  • UbicacionMéxico
  • Equipo:Raxr HD XT925
  • ROM:Android 4.0.4
  • Operadora:Otra/Fuera de Argentina

Edita el post anterior, tenes los drivers instalados? En el script te dice que tenes que apretar volumen menos varias veces hasta que vibre, después seguí los pasos del script. Enviado desde mi XT925 usando Tapatalk 2

 

Creo que ya lo logré, el problema era el orden de los factores, describo lo que hice:

 

1) Ejecuté run.bat

2) Cuando aparece *daemon started successfully* oprimo varias veces Volumen abajo + Power.

3) Aparece "Device found" y continúa el script.

4) Aquí es donde me pide activar informe de error ("Please trigger a bugreport on your phone by pressing Volume Up + Power simultaneously").

5) Oprimo Volumen Up (arriba) simultaneamente con tecla de apagado (Power) y los mantengo oprimidos

a) Vibra una vez porque el volumen llega al máximo.

b) Vibra una segunda vez que es la señal de éxito esperada y por tanto oprimo cualquier tecla en el script para continuar.

6) "Geting root..." "Succes" "Exploit complete!" y El teléfono se reinicia.

 

Gracias al staff por la ayuda.



Agradecido por 7 Miembros:
rauleta , dax1112 , Peepe Hernandez , anitaconda2003 , sebac , emizap , Corres

#16
Gustrick

Gustrick

    Big Poster Member

  • Moderador
  • 11375 Mensajes
  • 16792 gracias
  • UbicacionArgentina
  • Equipo:Motorola Razr HD
  • ROM:Jelly Bean
  • Operadora:Personal

Hola a todos:

Me sumo a la banda del Motorola Razr HD.

Acabo de hacer ésto y si bien me costó un poco salio perfecto.

No es muy claro cuando hay que apretar uno u otro botón, pero si me salió y ya soy root.

Ahora a dedicarse al modding ja ja

Saludos



Agradecido por 1 Miembro:
dax1112

#17
_Adrian_

_Adrian_

    Loco de Android

  • Moderador
  • 6501 Mensajes
  • 2874 gracias
  • UbicacionArgentina, Cap.Fed
  • Equipo:Moto X / Acer A500
  • ROM:Stock / ?
  • Operadora:Personal

Hola a todos:
Me sumo a la banda del Motorola Razr HD.
Acabo de hacer ésto y si bien me costó un poco salio perfecto.
No es muy claro cuando hay que apretar uno u otro botón, pero si me salió y ya soy root.
Ahora a dedicarse al modding ja ja
Saludos


Gus si te interesa tengo el system deodex de telstra. Cualquier cosa PM. ;)
Saludos

Enviado desde mi XT925 usando Tapatalk 2



#18
RG24

RG24

    someone

  • Compañero
  • PipPipPipPipPipPip
  • 4792 Mensajes
  • 1893 gracias
  • Ubicacionvilla minetti, santa fe, argentina
  • Equipo:moto X
  • ROM:la que ande mejor
  • Operadora:Personal

Edita el post anterior, tenes los drivers instalados? En el script te dice que tenes que apretar volumen menos varias veces hasta que vibre, después seguí los pasos del script. Enviado desde mi XT925 usando Tapatalk 2
 
Creo que ya lo logré, el problema era el orden de los factores, describo lo que hice:
 
1) Ejecuté run.bat
2) Cuando aparece *daemon started successfully* oprimo varias veces Volumen abajo + Power.
3) Aparece "Device found" y continúa el script.
4) Aquí es donde me pide activar informe de error ("Please trigger a bugreport on your phone by pressing Volume Up + Power simultaneously").
5) Oprimo Volumen Up (arriba) simultaneamente con tecla de apagado (Power) y los mantengo oprimidos
a) Vibra una vez porque el volumen llega al máximo.
b) Vibra una segunda vez que es la señal de éxito esperada y por tanto oprimo cualquier tecla en el script para continuar.
6) "Geting root..." "Succes" "Exploit complete!" y El teléfono se reinicia.
 
Gracias al staff por la ayuda.

El segundo paso no es necesario.
Gus los botones se apretan cuando te dice el script, tenes que esperar al segundo vibrado

Enviado desde mi XT925 usando Tapatalk 2



Agradecido por 1 Miembro:
rauleta

#19
nico21_nqn

nico21_nqn

    Advanced Member

  • Compañero
  • PipPip
  • 211 Mensajes
  • 50 gracias
  • Ubicacionargentina
  • Equipo:motorola defy plus
  • ROM:CM9 Fast Edition v.5.0
  • Operadora:Claro
Si me hago root después puedo actualizar a jellybean cuando salga la actualización oficial aca en argentina? Enviado desde mi XT925 usando Tapatalk 2

#20
Gustrick

Gustrick

    Big Poster Member

  • Moderador
  • 11375 Mensajes
  • 16792 gracias
  • UbicacionArgentina
  • Equipo:Motorola Razr HD
  • ROM:Jelly Bean
  • Operadora:Personal

Si me hago root después puedo actualizar a jellybean cuando salga la actualización oficial aca en argentina?

Enviado desde mi XT925 usando Tapatalk 2


Puedes sacar el root cuando quieras.
En retail si pudieron actualizar siendo root

Saludos