Conéctate para seguir esto  
Seguidores 0
RG24

[root] motofail2go para rooteo 4.0

143 posts en este tema

Una consulta talvez medio ***** pero estoy empezando a meterle mano al celu, ya tengo rooteado mi hd lo hice con la info que saque de esta publicacion, el celu esta con ics retail brasil, si le pongo jb con retail brasil me toma igual este modo de rooteo? gracias.

O usas el voodo ota root para conservar el root o usas el moto chopper para volver a rootear

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios

solucionado con motochopper muchas gracias!

Compartir este post


Enlace al post
Compartir en otros sitios

ROOT para el razr HD

instrucciones

descargar y descomprimir el zip

tener instalados los driver de motorola

conectar el cel a la cumpu y dejarlo en modo de carga

ejecutar el run.bat y seguir las instrucciones

disfrutar wink.png

 

descarga

 

mirror 1: https://dl.dropbox.c...2go_windows.zip

mirror 2: http://vulnfactory.o...2go_windows.zip

mirroe 3: attachicon.gifDroid_Razr_HD_Root.zip

driver moto: http://d1tsx1og7dz7v...nager_2.3.4.exe

aclaraciones:

Si el exploit tira un error que dice algo así como "run-as: El paquete 'com.motorola.bug2go' es desconocido", entonces, lamentablemente, tendrá que limpiar sus datos y particiones de caché y vuelva a intentarlo.

este proceso deberia funcionar con el Razr M, Atrix HD y Photon Q

aigo ami me sale tod bien hasta el paso volumen + y power.. vibra pero no vibra 2 veses ,vibra una sola ves pero largo(como 8 u 10 vibridos) y de ahi ya no vibra mas.. no se qe pasa lo he echo como 37 sin exagerar y aun no pudo tenfo drivers y todo, solo tengo una pregunta..antes qe todo. compre mi cell hace 15 dias y venia con 4.1.2 jb  oficial telcel.. a que vino mi duda.. es para ics o jb o los 2 ???? gracias de antemano

Editado por Peepe Hernandez

Compartir este post


Enlace al post
Compartir en otros sitios

aigo ami me sale tod bien hasta el paso volumen + y power.. vibra pero no vibra 2 veses ,vibra una sola ves pero largo(como 8 u 10 vibridos) y de ahi ya no vibra mas.. no se qe pasa lo he echo como 37 sin exagerar y aun no pudo tenfo drivers y todo, solo tengo una pregunta..antes qe todo. compre mi cell hace 15 dias y venia con 4.1.2 jb  oficial telcel.. a que vino mi duda.. es para ics o jb o los 2 ???? gracias de antemano

proba el motochopper que esta aca en modding tambien

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Lo pude hacer, pero con otro programa. Voy a crear un post con la solución, después de un par de horas lo logré instantáneamente con 1 click.

podes editar y explicar cual es el programa

Compartir este post


Enlace al post
Compartir en otros sitios

podes editar y explicar cual es el programa

Motochopper es el que el dice, probalo es mas facil que con este.

Enviado desde mi XT925 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios

ROOT para el razr HD

instrucciones

descargar y descomprimir el zip

tener instalados los driver de motorola

conectar el cel a la cumpu y dejarlo en modo de carga

ejecutar el run.bat y seguir las instrucciones

disfrutar wink.png

 

descarga

 

mirror 1: https://dl.dropbox.c...2go_windows.zip

mirror 2: http://vulnfactory.o...2go_windows.zip

mirroe 3: attachicon.gifDroid_Razr_HD_Root.zip

driver moto: http://d1tsx1og7dz7v...nager_2.3.4.exe

aclaraciones:

Si el exploit tira un error que dice algo así como "run-as: El paquete 'com.motorola.bug2go' es desconocido", entonces, lamentablemente, tendrá que limpiar sus datos y particiones de caché y vuelva a intentarlo.

este proceso deberia funcionar con el Razr M, Atrix HD y Pho

disculpa mi ignorancia donde descomprimimos el zip en el telefono o en windows y lo descoprimimos en carpeta gracias

 

Compartir este post


Enlace al post
Compartir en otros sitios

Cuando corri el run..

Murió en: "* daemon not running. starting it now *

* daemon started successfully *"
 
Me fui a bañar.. volví... y seguimos ahí...¿Algo que me haya olvidado? (Tengo instalaos los drivers de Motorola...)

Compartir este post


Enlace al post
Compartir en otros sitios

 

Cuando corri el run..

Murió en: "* daemon not running. starting it now *

* daemon started successfully *"
 
Me fui a bañar.. volví... y seguimos ahí...¿Algo que me haya olvidado? (Tengo instalaos los drivers de Motorola...)

 

segun leo un tu informacion tenes el razr i, el I necesita una version especial asi que psate por el foro del i que ahi esta esa version

Compartir este post


Enlace al post
Compartir en otros sitios

Creo que ya lo logré, el problema era el orden de los factores, describo lo que hice:

 

1) Ejecuté run.bat

2) Cuando aparece *daemon started successfully* oprimo varias veces Volumen abajo + Power.

3) Aparece "Device found" y continúa el script.

4) Aquí es donde me pide activar informe de error ("Please trigger a bugreport on your phone by pressing Volume Up + Power simultaneously").

5) Oprimo Volumen Up (arriba) simultaneamente con tecla de apagado (Power) y los mantengo oprimidos

a) Vibra una vez porque el volumen llega al máximo.

B) Vibra una segunda vez que es la señal de éxito esperada y por tanto oprimo cualquier tecla en el script para continuar.

6) "Geting root..." "Succes" "Exploit complete!" y El teléfono se reinicia.

 

Gracias al staff por la ayuda.

 GRRRRRRRRRRRRRRRRRR... Cuando llego al paso 4.... por mas que presione volum up al mismo tiempo que power... me puedo morir apretando el boton que no pasa naranja... otra opcion???

Compartir este post


Enlace al post
Compartir en otros sitios

 GRRRRRRRRRRRRRRRRRR... Cuando llego al paso 4.... por mas que presione volum up al mismo tiempo que power... me puedo morir apretando el boton que no pasa naranja... otra opcion???

proba el motochopper

Compartir este post


Enlace al post
Compartir en otros sitios

waiting for device... y ahi queda

Compartir este post


Enlace al post
Compartir en otros sitios

waiting for device... y ahi queda

tenes los driver??depuracion activada??

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

tenes los driver??depuracion activada??

me faltó activar la depuración.. ya esta. Gracias :)

Enviado desde mi XT925 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios

Va fijo wink.png

kpo. te consulto.... ahy que desbloquear el bootloader alntes de hacer esto o no pasa nada si lo hago asi nomas.... y no hay que poner el modo depuramiento de usb cuando se conecta a la pc?

Compartir este post


Enlace al post
Compartir en otros sitios

estimados, esto sirve para un razr i 4.1.2 bootloader desbloqueado?

Compartir este post


Enlace al post
Compartir en otros sitios

estimados, esto sirve para un razr i 4.1.2 bootloader desbloqueado?

A éste método no lo probé, usé éste otro sin problemas

http://www.grupoandroid.com/index.php?/topic/74451-[root]---motochoppe...

Merodeando desde el MOTO

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

A éste método no lo probé, usé éste otro sin problemas

http://www.grupoandroid.com/index.php?/topic/74451-[root]---motochoppe...

Merodeando desde el MOTO

lo hice con el metodo del link, me instalo el superuser pero al probar con aplicaciones que requieren root me dice que no esta rooteado

Compartir este post


Enlace al post
Compartir en otros sitios

ayudaaa me sale 

4l comprimido esta dañado

Compartir este post


Enlace al post
Compartir en otros sitios

ayudaaa me sale 

4l comprimido esta dañado

descargalo nuevamente entonces....

Compartir este post


Enlace al post
Compartir en otros sitios

Hey amigos, y cómo sé que quedó rooteado mi celular? .... Lo acabó de terminar pero no sale nada más en el teléfono de lo que ya tenía.... En si decía "Get superuser" o algo así xD ..... Cómo saberlo?

Compartir este post


Enlace al post
Compartir en otros sitios

@Percianito , deberia aparecerte una app que se llama "Superusuario" o similar.... o si no probar una app que requiera permisos root y  ver si funciona....

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión
Conéctate para seguir esto  
Seguidores 0