Ir a contenido

  • Loguearse utilizando Facebook Log in with Twitter Log In with Google Conéctate
  • Regístrate
Foto

[root] motofail2go para rooteo 4.0


  • Inicie sesion para responder
142 respuestas a este tema

#101
hugoalo

hugoalo

    FULL Member

  • Compañero
  • PipPipPipPipPip
  • 2520 Mensajes
  • 628 gracias
  • UbicacionBuenos Aires
  • Equipo:Samsung I9100 y S4 mini I9190
  • ROM:JB Oficiales
  • Operadora:Movistar

bueno quiero contarles que me funciono al fin el problema que me tirava de adb que no lo reconocia parece que era por la depuracion activada asique la deje desactivada asta abrir el mirror y derspus rut ai recien active depuracion y me dio correcto y procedi con lo demas exelente costo pero lo logre ! gracias 

En la primera página no dice que debe estar activada la depuración sino en modo carga, ese era el problema, me alegro



#102
Fede Sicario

Fede Sicario

    Newbie

  • Compañero
  • 49 Mensajes
  • 0 gracias
  • Ubicacionargentina mendoza
  • Equipo:motorola atrix motorola razr hd samsung s4 samsung note 2 y actualmente sony xperia z1
  • ROM:4.4.4
  • Operadora:Claro

En la primera página no dice que debe estar activada la depuración sino en modo carga, ese era el problema, me alegro

claro pasa que no esta bien expresado la explicacion por lo menos para mi en otros post de rooteo ai mejores explicaciones amigo .... 



#103
hugoalo

hugoalo

    FULL Member

  • Compañero
  • PipPipPipPipPip
  • 2520 Mensajes
  • 628 gracias
  • UbicacionBuenos Aires
  • Equipo:Samsung I9100 y S4 mini I9190
  • ROM:JB Oficiales
  • Operadora:Movistar

En la primera página no dice que debe estar activada la depuración sino en modo carga, ese era el problema, me alegro

claro pasa que no esta bien expresado la explicacion por lo menos para mi en otros post de rooteo ai mejores explicaciones amigo .... 

fue con buena onda compañero , lamento que no haya gustado mí cita pero lo importante es que te haya ido bien

Enviado desde mi GT-I9100

#104
Fede Sicario

Fede Sicario

    Newbie

  • Compañero
  • 49 Mensajes
  • 0 gracias
  • Ubicacionargentina mendoza
  • Equipo:motorola atrix motorola razr hd samsung s4 samsung note 2 y actualmente sony xperia z1
  • ROM:4.4.4
  • Operadora:Claro

fue con buena onda compañero , lamento que no haya gustado mí cita pero lo importante es que te haya ido bien

Enviado desde mi GT-I9100

no si todo bien solo que aclare sobre lo que me paso a mi y lo dije por si alguno le pasa me fallava el abd tal como lo dije y mostro imajenes pero nadie supo por que era entonces lo aclare para ayudar a otros si les pasa y solo comente que podria estar mejor explicado para los novatos me parec paso a paso por que no fue uno solo el que no le salio o arruino su cel de tanto intentar o algunos otros que no les salio directamente y lo dejo de intentar es algo muy facil pero a mi no me salia jaja y a otros tampoco .... gracias por tu cita no ai problema amigo jeje un abraso loco 



#105
nestornec

nestornec

    SENIOR

  • Compañero
  • Pip
  • 179 Mensajes
  • 1 gracias
  • Ubicacionargentina santa fe villa g. galvez
  • Equipo:motorola razr hd root
  • ROM:xt925 4.1.2
  • Operadora:Personal

ROOT para el razr HD

instrucciones

descargar y descomprimir el zip

tener instalados los driver de motorola

conectar el cel a la cumpu y dejarlo en modo de carga

ejecutar el run.bat y seguir las instrucciones

disfrutar wink.png

 

descarga

 

mirror 1: https://dl.dropbox.c...2go_windows.zip

mirror 2: http://vulnfactory.o...2go_windows.zip

mirroe 3: attachicon.gifDroid_Razr_HD_Root.zip

driver moto: http://d1tsx1og7dz7v...nager_2.3.4.exe
aclaraciones:
Si el exploit tira un error que dice algo así como "run-as: El paquete 'com.motorola.bug2go' es desconocido", entonces, lamentablemente, tendrá que limpiar sus datos y particiones de caché y vuelva a intentarlo.
este proceso deberia funcionar con el Razr M, Atrix HD y Photon Q

hola e leido todo tema  root] motofail2go para root  y no me quedo claro podrian poner bien como se hace paso a paso como hacer root como se apretan los botones y como se hace unroot gracias a todos por su tiempo



Agradecido por 1 Miembro:
niccorou

#106
RG24

RG24

    someone

  • Compañero
  • PipPipPipPipPipPip
  • 5146 Mensajes
  • 2272 gracias
  • Ubicacionvilla minetti, santa fe, argentina
  • Equipo:moto X
  • ROM:la que ande mejor
  • Operadora:Personal

hola e leido todo tema  root] motofail2go para root  y no me quedo claro podrian poner bien como se hace paso a paso como hacer root como se apretan los botones y como se hace unroot gracias a todos por su tiempo

ahi estan los pasos, los primeros estan en el post y el resto te aparece en la ventana de comandos, cuando te pida que apretes los botones de power y vol tenes que esperar al segundo vobrado esto es lo unico que no dice el resto esta explicado y hay que hacerlo solamente como dice. para el unroot tenes que desistalar la app de superuser y el archivo de los binarios que esta:

/system/bin/.ext/.su

/system/xbin/su

y listo. o sino hay algunas app que lo borran pero no las recuerdo en este momento



Agradecido por 1 Miembro:
nestornec

#107
tucholanza

tucholanza

    Newbie

  • Recien llegado
  • 7 Mensajes
  • 1 gracias
  • Ubicacionsanta fe
  • Equipo:Motorola Razr XT925 HD
  • ROM:JB
  • Operadora:Claro

no se que estaré haciendo mal, pero no lo rootea, lo he hecho anteriormente con xt910, pero cuando lo reinicio con el botón de power junto al de volumen + me dice getting device "error device not found" lo tengo en modo de depuración y en atp y naranja!! 



Agradecido por 1 Miembro:
arielsrv

#108
arielsrv

arielsrv

    Conocido

  • Compañero
  • Pip
  • 103 Mensajes
  • 94 gracias
  • UbicacionArgentina
  • Equipo:RAZR HD (XT925)
  • ROM:CyanogenMod v11
  • Operadora:Movistar

no se que estaré haciendo mal, pero no lo rootea, lo he hecho anteriormente con xt910, pero cuando lo reinicio con el botón de power junto al de volumen + me dice getting device "error device not found" lo tengo en modo de depuración y en atp y naranja!! 

Me pasa exactamente igual. Obtengo la señal de vibración, suelto los botones, se reinicia el cel y no es root.



#109
hugoalo

hugoalo

    FULL Member

  • Compañero
  • PipPipPipPipPip
  • 2520 Mensajes
  • 628 gracias
  • UbicacionBuenos Aires
  • Equipo:Samsung I9100 y S4 mini I9190
  • ROM:JB Oficiales
  • Operadora:Movistar


no se que estaré haciendo mal, pero no lo rootea, lo he hecho anteriormente con xt910, pero cuando lo reinicio con el botón de power junto al de volumen + me dice getting device "error device not found" lo tengo en modo de depuración y en atp y naranja!! 


Me pasa exactamente igual. Obtengo la señal de vibración, suelto los botones, se reinicia el cel y no es root.


esperas que vibre dos veces ?

Enviado desde mi GT-I9300 usando Tapatalk 2

#110
arielsrv

arielsrv

    Conocido

  • Compañero
  • Pip
  • 103 Mensajes
  • 94 gracias
  • UbicacionArgentina
  • Equipo:RAZR HD (XT925)
  • ROM:CyanogenMod v11
  • Operadora:Movistar

Lo pude hacer, pero con otro programa. Voy a crear un post con la solución, después de un par de horas lo logré instantáneamente con 1 click.



Agradecido por 1 Miembro:
niccorou

#111
seryi_85

seryi_85

    Newbie

  • Recien llegado
  • 9 Mensajes
  • 0 gracias
  • UbicacionARGENTINA
  • Equipo:Samsung Glaxy Note II N7100
  • ROM:4.1.2
  • Operadora:Claro

hola, les pido que me ayuden con esto, Antes que nada les cuento que soy muy nuevo en esto y no tengo mucha idea de las palabras tecnicas que emplean en la mayoria de los casos, me guío principalmente por las fotitos. Ahora bien, hago lo que dicen de conectar el celu usb, como MTP, ejecuto el run.bat y me sale que la lista larga que al final dice que presione el volumen + y el power y luego el volumen - y el power para que vibre dos veces, la primera cuando llegue al máximo y la otra sería cuando esté ruteado, me imagino, Ahora es cuando al apretar los botones, me saca fotos de la pantalla, (ya tengo como 1000) y en alguna oportunidad me salio una pantalla negra que decía iniciar normalmente, fast boot, y otras cosas así. Habrá alguna posibilidad que me expliquen que es lo que estoy haciendo mal o que me digan paso a paso lo que tengo que hacer, hace mucho me ayudaron con un defy que tuve, y me salió perfecto, espero ahora encontrar a algún profesional.... Desde ya muchas gracias a todos. Saludos.



#112
zasguash

zasguash

    Newbie

  • Recien llegado
  • 2 Mensajes
  • 0 gracias
  • UbicacionArgentina
  • Equipo:Google Huawei Ideos U8150
  • ROM:ideos
  • Operadora:Movistar

Puedes sacar el root cuando quieras. En retail si pudieron actualizar siendo root Saludos

Hola amigos, yo tambien soy nuevo, no en el tema de android, pero si con mi xt925, si lo rooteo, despues como lo quito en el caso de que necesite hacerlo?



#113
Gustrick

Gustrick

    Big Poster Member

  • Moderador
  • 11467 Mensajes
  • 18085 gracias
  • UbicacionArgentina
  • Equipo:Motorola Razr HD
  • ROM:Jelly Bean
  • Operadora:Personal

Hola amigos, yo tambien soy nuevo, no en el tema de android, pero si con mi xt925, si lo rooteo, despues como lo quito en el caso de que necesite hacerlo?

 

Se desrootea de dos maneras con el SuperSu o con el Vodoo Ota root

Saludos



#114
Carlos Pistelli

Carlos Pistelli

    Newbie

  • Recien llegado
  • 6 Mensajes
  • 1 gracias
  • UbicacionMendoza
  • Equipo:motorola rzar xt925
  • ROM:jb retail brasil
  • Operadora:Personal

Una consulta talvez medio ***** pero estoy empezando a meterle mano al celu, ya tengo rooteado mi hd lo hice con la info que saque de esta publicacion, el celu esta con ics retail brasil, si le pongo jb con retail brasil me toma igual este modo de rooteo? gracias.



#115
Uan_ar

Uan_ar

    el Diablo sabe por Diablo, pero más sabe por viejo. A leer!

  • Moderador
  • 12759 Mensajes
  • 3995 gracias
  • UbicacionCdad. de Bs.As.
  • Equipo:Xperia ZL 6502
  • ROM:4.4.2 stock 10.5.A.0.230
  • Operadora:Personal

si le pongo jb con retail brasil me toma igual este modo de rooteo?


Podés probar con el Vodoo Ota del Play.

Este método creo que es sólo para ICS.

El que funciona para ambos es el Motochopper que también está en esta sección.

Agradecido por 1 Miembro:
Carlos Pistelli

#116
Gustrick

Gustrick

    Big Poster Member

  • Moderador
  • 11467 Mensajes
  • 18085 gracias
  • UbicacionArgentina
  • Equipo:Motorola Razr HD
  • ROM:Jelly Bean
  • Operadora:Personal

Una consulta talvez medio ***** pero estoy empezando a meterle mano al celu, ya tengo rooteado mi hd lo hice con la info que saque de esta publicacion, el celu esta con ics retail brasil, si le pongo jb con retail brasil me toma igual este modo de rooteo? gracias.


O usas el voodo ota root para conservar el root o usas el moto chopper para volver a rootear

Saludos



Agradecido por 1 Miembro:
Carlos Pistelli

#117
Carlos Pistelli

Carlos Pistelli

    Newbie

  • Recien llegado
  • 6 Mensajes
  • 1 gracias
  • UbicacionMendoza
  • Equipo:motorola rzar xt925
  • ROM:jb retail brasil
  • Operadora:Personal

solucionado con motochopper muchas gracias!



#118
Peepe Hernandez

Peepe Hernandez

    Newbie

  • Compañero
  • 42 Mensajes
  • 11 gracias
  • Ubicacioncolima ,mexico
  • Equipo:moto x xt1053
  • ROM:4.4.2 kitkat stock
  • Operadora:Movistar

ROOT para el razr HD

instrucciones

descargar y descomprimir el zip

tener instalados los driver de motorola

conectar el cel a la cumpu y dejarlo en modo de carga

ejecutar el run.bat y seguir las instrucciones

disfrutar wink.png

 

descarga

 

mirror 1: https://dl.dropbox.c...2go_windows.zip

mirror 2: http://vulnfactory.o...2go_windows.zip

mirroe 3: attachicon.gifDroid_Razr_HD_Root.zip

driver moto: http://d1tsx1og7dz7v...nager_2.3.4.exe
aclaraciones:
Si el exploit tira un error que dice algo así como "run-as: El paquete 'com.motorola.bug2go' es desconocido", entonces, lamentablemente, tendrá que limpiar sus datos y particiones de caché y vuelva a intentarlo.
este proceso deberia funcionar con el Razr M, Atrix HD y Photon Q

aigo ami me sale tod bien hasta el paso volumen + y power.. vibra pero no vibra 2 veses ,vibra una sola ves pero largo(como 8 u 10 vibridos) y de ahi ya no vibra mas.. no se qe pasa lo he echo como 37 sin exagerar y aun no pudo tenfo drivers y todo, solo tengo una pregunta..antes qe todo. compre mi cell hace 15 dias y venia con 4.1.2 jb  oficial telcel.. a que vino mi duda.. es para ics o jb o los 2 ???? gracias de antemano


Editado por Peepe Hernandez: 18 May 2013 - 22:47


#119
RG24

RG24

    someone

  • Compañero
  • PipPipPipPipPipPip
  • 5146 Mensajes
  • 2272 gracias
  • Ubicacionvilla minetti, santa fe, argentina
  • Equipo:moto X
  • ROM:la que ande mejor
  • Operadora:Personal

aigo ami me sale tod bien hasta el paso volumen + y power.. vibra pero no vibra 2 veses ,vibra una sola ves pero largo(como 8 u 10 vibridos) y de ahi ya no vibra mas.. no se qe pasa lo he echo como 37 sin exagerar y aun no pudo tenfo drivers y todo, solo tengo una pregunta..antes qe todo. compre mi cell hace 15 dias y venia con 4.1.2 jb  oficial telcel.. a que vino mi duda.. es para ics o jb o los 2 ???? gracias de antemano

proba el motochopper que esta aca en modding tambien



#120
nestornec

nestornec

    SENIOR

  • Compañero
  • Pip
  • 179 Mensajes
  • 1 gracias
  • Ubicacionargentina santa fe villa g. galvez
  • Equipo:motorola razr hd root
  • ROM:xt925 4.1.2
  • Operadora:Personal

Lo pude hacer, pero con otro programa. Voy a crear un post con la solución, después de un par de horas lo logré instantáneamente con 1 click.

podes editar y explicar cual es el programa