Ir a contenido

  • Loguearse utilizando Facebook Log in with Twitter Log In with Google Conéctate
  • Regístrate
Foto

La bateria del S3 tarda muchisimo en cargar luego del update a Jelly Bean.

samsung galaxy s3 jelly bean problemas carga batería

  • Tema Cerrado Este tema está cerrado
6 respuestas a este tema

#1
Nerdroide

Nerdroide

    Newbie

  • Compañero
  • 28 Mensajes
  • 0 gracias
  • UbicacionCapital Federal, Argentina
  • Equipo:Samsung Galaxy S3
  • ROM:Paranoid Android Kit Kat 4.4.2
  • Operadora:Personal
Hola!

Tengo un Samsung Galaxy S3 de Personal y venía esperando con ansias la actualización oficial a Jelly Bean. Pero ahora estoy un poco decepcionado. El sistema operativo en general funciona de maravillas, no me quejo por ese lado. Lo que sí me está molestando bastante es la demora en la carga de la batería. Antes con ICS no tardaba más de 2 horas. Desde que hice el update no pasan menos de 6 7 horas para que esté al 100%. Es más, a veces me voy a dormir y cuando me despierto no está ni al 90%. Probé hacer un factory reset pero no hay caso. Todo sigue igual. Leí por ahí que incluso puede ser un bug de Jelly Bean que hace que el sistema reconozca el cargador (el que trae el S3: cable usb + enchufe) como si estuviera alimentándose a través de un puerto usb y no de la corriente externa. Me descargué una aplicación que se llama Battery Monitor Widget para asegurarme pero no, efectivamente me muestra que el celular toma el cargador como un "AC adapter" cuando lo tengo enchufado. Repito, esto con ICS jamás me pasó. La cuestión es que no sé qué hacer. ¿Alguien tuvo este mismo problema o algo similar?

Desde ya gracias por la ayuda y el espacio.

Editado por Nerdroide: 16 December 2012 - 01:58


#2
speed55

speed55

    Advanced Member

  • Compañero
  • PipPip
  • 232 Mensajes
  • 4 gracias
  • Ubicacionflorencio varela
  • Equipo:lg g2
  • ROM:4.4.2 kk
  • Operadora:Movistar
yo le cambie el cable usb ..paso de cargar 5-6 horas a 2 :30 aprox

#3
dirsa

dirsa

    Novato

  • Compañero
  • Pip
  • 176 Mensajes
  • 42 gracias
  • UbicacionLa Rioja - Capital
  • Equipo:Lg optimus G
  • ROM:stock
  • Operadora:Personal

Hola!

Tengo un Samsung Galaxy S3 de Personal y venía esperando con ansias la actualización oficial a Jelly Bean. Pero ahora estoy un poco decepcionado. El sistema operativo en general funciona de maravillas, no me quejo por ese lado. Lo que sí me está molestando bastante es la demora en la carga de la batería. Antes con ICS no tardaba más de 2 horas. Desde que hice el update no pasan menos de 6 7 horas para que esté al 100%. Es más, a veces me voy a dormir y cuando me despierto no está ni al 90%. Probé hacer un factory reset pero no hay caso. Todo sigue igual. Leí por ahí que incluso puede ser un bug de Jelly Bean que hace que el sistema reconozca el cargador (el que trae el S3: cable usb + enchufe) como si estuviera alimentándose a través de un puerto usb y no de la corriente externa. Me descargué una aplicación que se llama Battery Monitor Widget para asegurarme pero no, efectivamente me muestra que el celular toma el cargador como un "AC adapter" cuando lo tengo enchufado. Repito, esto con ICS jamás me pasó. La cuestión es que no sé qué hacer. ¿Alguien tuvo este mismo problema o algo similar?

Desde ya gracias por la ayuda y el espacio.

mira me pasaba lo mismo busque respuestas volvi a ice cream y cargaba bien pero tambien cambie el cable y me carga bien no se que onda proba cambiar el cargador y seguramente se soluciona

#4
aguero

aguero

    SENIOR

  • Compañero
  • PipPipPipPip
  • 1039 Mensajes
  • 1208 gracias
  • UbicacionAvellaneda (Wilde)
  • Equipo:Samsung Galaxy S4 I9500
  • ROM:Arrow Rom
  • Operadora:Personal
A mi tmg me esta pasando, no se que onda, o se queda colgado cargando, o tarda muchisimo. Agregando que hay vees que tengo que conectar y desconectar porque se queda colgada la carga.

#5
sprtr

sprtr

    Uno mas del monton

  • Super Moderador
  • 8335 Mensajes
  • 3696 gracias
  • Ubicacioncap fed
  • Equipo:NEXUS 5/7/S2/S4mini
  • Operadora:Movistar

A mi tmg me esta pasando, no se que onda, o se queda colgado cargando, o tarda muchisimo. Agregando que hay vees que tengo que conectar y desconectar porque se queda colgada la carga.

Hola chabon!
Estas en jb personal?
Yo estoy en 4.1.1 uk y carga perfecto.
En la pc, tarda. Pero en el de parede y el de auto, tarda lo mismo que ics

Enviado desde mi GT-I9300 usando Tapatalk 2



#6
hernanv50

hernanv50

    Conocido

  • Compañero
  • Pip
  • 199 Mensajes
  • 11 gracias
  • UbicacionArgentina
  • Equipo:Samsung S3
  • ROM:Slimkat 8
  • Operadora:Personal
Probaste con otro cable u otro cargador? Yo lo cargo con uno de motorola y en 2 horas está a full... Si no lo conecto al USB de un equipo de audio, con cable USB Nokia y también va como piña. En la PC sí, ponga lo que le ponga, tarda una bocha.

#7
martinhg85

martinhg85

    Newbie

  • Recien llegado
  • 1 Mensajes
  • 0 gracias
  • Equipo:samsung s3
  • ROM:4.1.1
  • Operadora:Personal

Al final lo pudieron solucionar? a mi me esta pasando lo mismo desde que actualicé a JB.