Ir a contenido

  • Loguearse utilizando Facebook Log in with Twitter Log In with Google Conéctate
  • Regístrate
Foto

Problema "Device is LOCKED. Status Code: 0" en Atrix HD

atrix hd device is locked

  • Tema Cerrado Este tema está cerrado
4 respuestas a este tema

#1
twiro

twiro

    Newbie

  • Recien llegado
  • 7 Mensajes
  • 0 gracias
  • UbicacionMexico
  • Equipo:celular
  • ROM:android 4.0.1
  • Operadora:Otra
Buenas noches, gracias que he encontrado este foro en español tengo donde preguntarles que puedo hacer.

Les comento: Instale un apk desde la market de android la aplicación de audio beats (según para tener mejor audio), pero después de hacer la instalación se reinicio mi equipo, y se quedo en la clásica pantalla con el logotipo y no hacia nada (ya leyendo vi que esta apk sustituye los drivers del audio y creo que este fue lo que causo el error).

Entonces recordé que cuando lo rootee solo tuve que

1. Presionar al mismo tiempo los botones de subir y bajar volumen + el boton de power, y me dejaba entrar al menú de ahí me fui a recovery, e hice los wipes para formatear la tarjeta (tenia enlazada las aplicaciones a la SD), reinicie y nada ...seguía con la pantalla de inicio, el parpadeo en el inicio de 3 veces del logotipo de Motorola y no pasa de ahi... el logotipo M se queda quieto.

Leyendo en este mismo foro llega al menu y le di a la Fast Boot y ahi me encuentro el mensaje de:

Device is LOCKED. Status Code: 0

Les comento que la batería si carga, estaba hace rato en 60% y ahora anda por el 96% pero no se como revivir mi Atrix.

Alguien puede ayudarme indicándome por donde empiezo?.

Leí que instalara una ROM por medio de
Hola amigo! Por favor registrate o Ingresa para ver enlaces/links y mucho más!.
y que bajara mi ultima versión de firmware ICS (7.7.1Q-144_MB886_MR1-22_SIGNED_CFC.xml.zip) para AT & T, pero leí que si esta bloqueada no me va a ver mi teléfono y antes de empezar a instalar algo en el teléfono pido su ayuda.


En este momento cuento ya en mi computadora con los drivers de mi celular (instale MotorolaDeviceManager_2.3.4) el RSD Lite y con el firmware (son 400 megas aproximadamente), pero pido su ayuda antes de que cometa un error y mate mi teléfono Imagen

Ojala me puedan ayudar porque mi problema seguro que es parecido a muchos de los que se platica en el foro y el Atrix HD comparte características de hardware con el Razr... bueno, según yo si.

Por donde puedo empezar con mi teléfono??

Por cierto mi nombre es Daniel y soy de México, pero mande pedir mi teléfono a USA ya que en mi país no se manejo el Atrix HD en ninguna compañía, o al menos hace meses no.

Editado por twiro: 18 December 2012 - 02:09


#2
Pzyduck

Pzyduck

    Firmware Team Member

  • Compañero
  • PipPipPipPipPipPip
  • 33634 Mensajes
  • 297872 gracias
  • UbicacionLa Rioja - Capital
  • Equipo:LG G3 D855AR
  • ROM:Unbranded
  • Operadora:Personal
Para para vos tenes un Atrix HD MB886?
Este no tiene Bootloader Unlocked, asi que esta perfecto, y segundo vos antes de instalar el Mod de Beats tenias ICS o JB?

Ha esta sección es del Atrix 1 MB860 :P

Enviado desde mi XT925 usando Tapatalk 2



Agradecido por 1 Miembro:
twiro

#3
twiro

twiro

    Newbie

  • Recien llegado
  • 7 Mensajes
  • 0 gracias
  • UbicacionMexico
  • Equipo:celular
  • ROM:android 4.0.1
  • Operadora:Otra
Hola Pzyduck, gracias por tu respuesta, no encontré un subtema para los MB886 y por eso postee aquí.

Y el teléfono tenia ICS de fabrica (att) al cual solo le hice el root y ya, no he instalado roms ni nada (mas porque no se y por miedo).

Si entra al fastboot, entro al menú para poder hacer los wipes, pero no se mucho, y he leído un poco en el foro aunque no encontré mucho sobre mi teléfono.

Indícame donde puedo seguir el tema para la ayuda o bien si se mueve el tema, o si tienes oportunidad podrías ayudarme aqui..

En este momento me siento un total inútil por no saber por donde avanzar.

#4
angelochite

angelochite

    Newbie

  • Recien llegado
  • 29 Mensajes
  • 1 gracias
  • Ubicacionargntina buenos aires
  • Equipo:motorola quench
  • ROM:blur_vrsion.0.12.594.mb501.personal.en.ar
  • Operadora:Personal

Hola Pzyduck, gracias por tu respuesta, no encontré un subtema para los MB886 y por eso postee aquí.

Y el teléfono tenia ICS de fabrica (att) al cual solo le hice el root y ya, no he instalado roms ni nada (mas porque no se y por miedo).

Si entra al fastboot, entro al menú para poder hacer los wipes, pero no se mucho, y he leído un poco en el foro aunque no encontré mucho sobre mi teléfono.

Indícame donde puedo seguir el tema para la ayuda o bien si se mueve el tema, o si tienes oportunidad podrías ayudarme aqui..

En este momento me siento un total inútil por no saber por donde avanzar.

man y pudiste revivir tu atrix HD??



#5
pollo_007

pollo_007

    Newbie

  • Recien llegado
  • 1 Mensajes
  • 0 gracias
  • Equipo:motorola
  • Operadora:Otra

mi Atrix Esta en el Mismo estado