• 0
Conéctate para seguir esto  
Seguidores 0
Yamil Gabriel

No anda el touch al cargar

Puntuar esta pregunta

Pregunta

cuando pongo a cargar el celular al cargador de la pared no funciona el touch pero por usb si. aviso no tnego el cargador original es uno de un motorola v8 pero lo probe tambien con un cargador universal de usb y no funciona, aviso cambie el firmware por un 4.0.4 pero cuando estaba stock tambien lo hacia saludos!

Compartir este post


Enlace al post
Compartir en otros sitios

7 respuestas a esta pregunta

  • 0

Eso es por el cargador. Pasa con casi todas las marcas. Cual es la razon? No lo se. Pero tuve un lg q ni tenia el cargador original y no andaba o andaba pésimo el touch cdo lo cargaba.

Compra el cargador original y listo

Enviado desde mi GT-I9300 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

¿Directamente no funciona, o funciona pero mal?
En mi caso, cuando lo conecto funciona, pero tiembla y se vuelve menos responsivo.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

#4   Publicado (editado)

¿Directamente no funciona, o funciona pero mal?

En mi caso, cuando lo conecto funciona, pero tiembla y se vuelve menos responsivo.

directamente no funciona solo andan los botones y prende la pantalla .

tambien es normal que vibre el celular cuando ago scrool o por ej cuando mantengo el dedo y giro para alguna direccion lentamente, es como que tiembla. saludos!

Editado por Yamil Gabriel

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Consegui un cargador original o anda a comprar uno y que te lo dejen probar antes de comprarlo y fijate si sigue con el problema

Enviado desde mi GT-I9300 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Otra cosa para no hacer otro post tambien me vibra la pantalla cuando hago scrooll porque podria ser esto?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

@Yamil Gabriel , probá con otro cargador de buena calidad. 

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0
@Yamil Gabriel , probá con otro cargador de buena calidad. 

Ya prove con un cargador universal y funciona saludos

Enviado desde mi GT-I9100 usando Tapatalk

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema está cerrado, no acepta nuevos mensajes.
Conéctate para seguir esto  
Seguidores 0