• 0
Conéctate para seguir esto  
Seguidores 0
pistol87

Tablet eqqus (mid chipbox a10, cortex a8) no inicia

Pregunta

Como dice el título, la tablet queda en bootloop, intente de todo para entrar al recovery y nada, el botón de reseteo de la tsblet, solo la apaga y la vuelve a prender, alguirn puede darme una mano? Ya sea con el firnware k con ka fotma dr entrar al recovery? Muchas gracias!!!

Pd: el modelo es 7eq-001

Enviado desde mi GT-I9300 usando Tapatalk 2

Editado por pistol87

Compartir este post


Enlace al post
Compartir en otros sitios

5 respuestas a esta pregunta

  • 0

Hola compañero!

Bueno, me paso algo parecido y naufragando unas cuantas horas en internet pude dar con la solucion.
A pesar de que el integrado allwinner a10 (cortex a8) es uno de los mas comunes, esta tablet no va con cualquier rom,

por suerte pude encontrar la web del fabricante y dar con el firmware original con una pequeña actualizacion...(viene con android 4.01 y esta es 4.04)

Primero que nada podes probar de eliminar los cache de la maquina entrando al menu, esto se hace manteniendo pulsado el boton de encendido, mas el de home, mas el de bajar el volumen unos 5 segundos, despues soltar todos menos el boton de power y presionar repetidas veces home para que aparesca el menu.
Aca te dejo el firmware original si no queres renegar.
 

http://eqqus.cn/descargas/a10.htm

Abrazo desde Argentina!!

 

Mariano.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Muchas gracias!!!! Ya lo voy a probar

Enviado desde mi GT-I9300 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

@pistol87, pudiste solucionarlo?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Si alguien sigue teniendo esta rom ... podria ser tan amable de pasarmelo por favor ... Gracias

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema está cerrado, no acepta nuevos mensajes.
Conéctate para seguir esto  
Seguidores 0