• 0
Conéctate para seguir esto  
Seguidores 0
cata69

Problemas montar SDCARD

Puntuar esta pregunta

Pregunta

Hola Gente,

 

Estoy teniendo un problema al montar la SDCARD en mi Razr con ICS, le puse una tarjeta de 8GB que tenia en un Milestone funcionando correctamente la reconoce pero al momento de montarla no lo hace, la formateo y me sigue dando error al montarla.

Probe con otra tarjeta de 2GB, use formato NTFS, FAT, FAT32 y exFAT (en resumen...todos jeje) y nada,

 

Luego utilice el Bootstrapper, y desde el menu la formatee y la quise montar y me daba error.

 

Alguna idea que puede estar pasando?? le paso esto ya a alguien?

 

Espero me puedan ayudar..

 

Gracias!!!!

Compartir este post


Enlace al post
Compartir en otros sitios

7 respuestas a esta pregunta

  • 0

Hola Gente,

Estoy teniendo un problema al montar la SDCARD en mi Razr con ICS, le puse una tarjeta de 8GB que tenia en un Milestone funcionando correctamente la reconoce pero al momento de montarla no lo hace, la formateo y me sigue dando error al montarla.

Probe con otra tarjeta de 2GB, use formato NTFS, FAT, FAT32 y exFAT (en resumen...todos jeje) y nada,

Luego utilice el Bootstrapper, y desde el menu la formatee y la quise montar y me daba error.

Alguna idea que puede estar pasando?? le paso esto ya a alguien?

Espero me puedan ayudar..

Gracias!!!!

Fíjate si te la reconoce bootmenumanager y sino puede ser un problema de hardware, no se me ocurre bien porque puede ser en este momento.

Salu2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Tenés alguna ROM instalada o sólo ICS de fábrica? probaste haciendo full wipe desde el recovery stock?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Estuve haciend un par de pruebas....Primero instale el Menu Boot Manager que me recomendo turn-over, desde ahi le quise hacer un format y mount a varias SD pero no me las tomó ninguna...despues hice los 3 WIPEs y le instale la ROM de MIUI y me sigue apareciendo lo mismo..por lo que asumo que debe ser un problema de HW.

Me reconoce que se inserto una tarjeta, me aperecen las opciones para formatearla, pero al querer montarla me dice error al montarla y es todo...

 

Se les ocurre alguna otra idea?

 

Gracias

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Estuve haciend un par de pruebas....Primero instale el Menu Boot Manager que me recomendo turn-over, desde ahi le quise hacer un format y mount a varias SD pero no me las tomó ninguna...despues hice los 3 WIPEs y le instale la ROM de MIUI y me sigue apareciendo lo mismo..por lo que asumo que debe ser un problema de HW.

Me reconoce que se inserto una tarjeta, me aperecen las opciones para formatearla, pero al querer montarla me dice error al montarla y es todo...

 

Se les ocurre alguna otra idea?

 

Gracias

 

Probaste otra sd card? 

 

Salu2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

ya probe como 4 o 5, perdi la cuenta....pero si...Diferentes tamaños, marcas y modelos.... :(

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

ya probe como 4 o 5, perdi la cuenta....pero si...Diferentes tamaños, marcas y modelos.... :(

 

Y no te las reconoce ni con bootmenu manager? ni con cualquier rom? 

 

Para mi que es un problema de hardware. Quedaria probar otro firmware para descartar pero seguro que es un tema de hardware para el service.

 

Por un lado es raro que sea un problema de hardware porque reconoce que esta insertada la sd-card pero tambien parece muy raro que en un bootmanager no te deje hacer nada. Yo flashearia un firmware con rsd y despues lo llevaria al service pero para sacsarme todas las dudas.

 

Salu2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Te fijaste que esté montada la sd? Desde recovery?

Enviado desde mi XT910 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema está cerrado, no acepta nuevos mensajes.
Conéctate para seguir esto  
Seguidores 0