• 0
Conéctate para seguir esto  
Seguidores 0
Daviiid Steven

¿ Porque mi Xperia x10 mini no tiene señal ?

Pregunta

#1   Publicado (editado)

Tengo un problema:

Tengo un Xperia x10 mini.

Yo estaba un dia con mi cell cuando de pronto vi que no tenia absolutamente nada de señal (me aparecia una X en cobertura)No se realmente porque me paso busque en google y no me sirve de nada y aunque salga de mi casa igual , no toma cobertura.

Ojala me ayuden porque desde hace dias que no me funciona ... Y mi tarjeta SIM es kolbi (Costa Rica) y yo voy a operadores de red y selecciono el de mi pais (ICE) y igual no me sirve... Bueno ayudenme

GRACIAS...

Porfavor Ayudenme Tengo 34 visitas pero nadie a puesto nada ... !!Ayudenme

:ermm:

Respondan .....

Si quieren decirme algo si quieren doy datos de mi cell (Xperia x10 mini) :biggrin:

Editado por migof

Compartir este post


Enlace al post
Compartir en otros sitios

4 respuestas a esta pregunta

  • 0

@Daviiid Steven , si no se te respondio no escribas mas mensajes, eso esta sancionado en este foro, esta vez pasa....

 

El telefono puede llegar a estar en banda negativa?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

nO TE entiendo AMIGO .... !!! eSQ soy un CHINFLADO en telefonos

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

nO TE entiendo AMIGO .... !!! eSQ soy un CHINFLADO en telefonos

el teléfono donde y cuando lo compraste?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Hola, cerramos este tema porque ya tiene mucho tiempo y la informacion que contiene puede no ser exacta, si hace falta sentite libre de abrir uno nuevo en la zona correspondiente.

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema está cerrado, no acepta nuevos mensajes.
Conéctate para seguir esto  
Seguidores 0