aricop4000

tutorial
recuperar razr xt910 v4.1.2 (tutorial latam)

Puntuar este tema

139 posts en este tema

consulta yo hice algunos pasos de los que mencionas de forma manual, pero no toque el cit creo que se llama y lo pude desbrikear, pero ahora el tema es que para arrancarlo lo tengo que hacer si o si por BP (vol + , vol - , pwr) y la opcion bp tool.. si yo le aplico esta restauracion me restauraria todo digamos... entonces ya arrancaria mi cel normal? que me sugeris? se la mando?

alguno sabe? los que hicieron esto pueden reiniciar el celu normalmente o lo hacen desde BPtools? si lo hago podria arreglar el problema que tengo yo de reiniciarlo por BP???

Compartir este post


Enlace al post
Compartir en otros sitios

yo ando con el celu brikeado y hize tus paso termina okey el proceso pero me dice esto el celu.. 

 

Invalid flash mode (s) (bot failure)

 

0a.74

 

device is locked status code :0

 

batery low cannot program 

 

tranfer mode : usc connected

 

 

invalid CG OTV (CG:sistem): invalid sp data

invalid CG hab (CG:sistem) status 0x004e

invalid CG otv (CG:sistem)

 

 

alguna idea????

yo tengo el mismo problema q el... soloq ue con battery ok, le habia puesto firm europeo pero lo rootee, restaure el cid, aplique kernel y radio de brasil para despues pasarle el nandroid revolution razr jb y quedo asi -.- estoy al horno?

 

edit: no dije nada... este script anduvo genial

Editado por kratos1080

Compartir este post


Enlace al post
Compartir en otros sitios

yo tengo el mismo problema q el... soloq ue con battery ok, le habia puesto firm europeo pero lo rootee, restaure el cid, aplique kernel y radio de brasil para despues pasarle el nandroid revolution razr jb y quedo asi -.- estoy al horno?

edit: no dije nada... este script anduvo genial

Joya man me alegro saludos

A 3 personas les gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

#50   Publicado (editado)

despues de hacer el desbrickeo no me inicia el bootloader. necesito ayuda plis!!!

Editado por jeansk8

Compartir este post


Enlace al post
Compartir en otros sitios

#51   Publicado (editado)

despues de hacer el desbrickeo no me inicia el bootloader. necesito ayuda plis!!!

despues de hacer el desbrickeo no me inicia el bootloader. necesito ayuda plis!!!

la ota es un zip no se descomprime asi como lo bajas la pones y listo

Editado por aricop4000
A 2 personas les gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Muchachos buen dia, necesito su ayuda , la semana pasada le cargue el rom chino JB y andaba todo bien pero no tenia 3g . ayer opte por volverlo a origen y en el medio del backup de los archivos se me corto la luz. , obviamente quedo brickeado. hago todos los pasos como ustedes aquí indican pero despues de hacer el desbrickeo no me inicia el bootloader. necesito ayuda por favor .

 

cuando entro de nuevo después del desbrickeo (con + - y power) voy a recovery , aparece el logo de Motorola y después dice INVALID FLASH MODE, Boot FAILURE y abajo me dice INVALID CG OTV (CG: SYSTEM) ; INvalid SP DAta y abajo dice INVALID CG HAB (CG: RECOVERY , STATUS: 0X056)

 

por favor ayuda !!! gracias



Muchachos buen dia, necesito su ayuda , la semana pasada le cargue el rom chino JB y andaba todo bien pero no tenia 3g . ayer opte por volverlo a origen y en el medio del backup de los archivos se me corto la luz. , obviamente quedo brickeado. hago todos los pasos como ustedes aquí indican pero despues de hacer el desbrickeo no me inicia el bootloader. necesito ayuda por favor .

 

cuando entro de nuevo después del desbrickeo (con + - y power) voy a recovery , aparece el logo de Motorola y después dice INVALID FLASH MODE, Boot FAILURE y abajo me dice INVALID CG OTV (CG: SYSTEM) ; INvalid SP DAta y abajo dice INVALID CG HAB (CG: RECOVERY , STATUS: 0X056)

 

por favor ayuda !!! gracias

 

 

claramente lo que me esta fallando es el boot , me dice bootfailure y no se que hacer . ayudaaaaaaaaaaaaaaaa pleasee - gracias !!!

Compartir este post


Enlace al post
Compartir en otros sitios

Muchachos no puedo instalar me pasa lo mismo que al querer instalar el kernel por bootmenu....no me deja fail...

En el book menú al querer instalar el kernel Brasil me dice que no es compatible o algo por el estilo alguien tiene idea de que puede pasar

Enviado desde mi XT910 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios

Muchachos no puedo instalar me pasa lo mismo que al querer instalar el kernel por bootmenu....no me deja fail...En el book menú al querer instalar el kernel Brasil me dice que no es compatible o algo por el estilo alguien tiene idea de que puede pasarEnviado desde mi XT910 usando Tapatalk 2

Decirme que sistema tenes en este momento .y que que tés hacer por que no se entiende

Ya tenes igual fimaware latam roger y fido andan 10 puntos. Este post es de ultima si tenias jelly besan Brasil por ota y se te brikeo . Secando este método el celo en modo fasboot aplicas el scrip desde la Pc y listo

A 2 personas les gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Decirme que sistema tenes en este momento .y que que tés hacer por que no se entiende

Ya tenes igual fimaware latam roger y fido andan 10 puntos. Este post es de ultima si tenias jelly besan Brasil por ota y se te brikeo . Secando este método el celo en modo fasboot aplicas el scrip desde la Pc y listo

Lo que quiero hacer es tener el kernel y radio Brasil para poder restaurar el Cid ya que tengo muchos problemas con la señal GSM que se pierde mucho...ahora lo que tengo es la revolution razr v4 como segundo sistema y la o2 en el primero

Compartir este post


Enlace al post
Compartir en otros sitios

#56   Publicado (editado)

muchas demasiadas super gracias !!!!! funciona al 100%

 

comento mi problema:

 

tenia problemas con el degrade del brillo del celular (el cual sigo teniendo(, y quise nuevamente instalar desde el recovery la ota del jb retail brasil, no funciono, aparecía el logo de motorola y se apagaba la pantalla (pero seguía funcionando) para apagarlo tenia que acceder a la opcion de fastboot y apretaba el boton de apagar.

luego lo conectaba al enchufe de pared y cargo normalmente !!! (ademas pase por el led blanco U.U)

hice todo el procedimiento es super facil y funciona !!!! :)

Editado por ice
Evitemos las mayúsculas por favor.

Compartir este post


Enlace al post
Compartir en otros sitios

#57   Publicado (editado)

hola, hago todos los pasos como se indica, despues de hacer wipe cache y wipe data, busco la ota en la sd, le doy ok, despues de que empiesa a rebisar el zip me sale un cartel con un monton de errores y no completa la actualizacion.

en mi cel tengo Blur_Version.672.180.350.XT910.Personal.en.AR, la verdad que ya no se que puede ser...

por favor alguien que sepa y me de una manito, gracias!!

Editado por jona's

Compartir este post


Enlace al post
Compartir en otros sitios

hola, hago todos los pasos como se indica, despues de hacer wipe cache y wipe data, busco la ota en la sd, le doy ok, despues de que empiesa a rebisar el zip me sale un cartel con un monton de errores y no completa la actualizacion.

en mi cel tengo Blur_Version.672.180.350.XT910.Personal.en.AR, la verdad que ya no se que puede ser...

por favor alguien que sepa y me de una manito, gracias!!

Ya salio fimaware de Brasil ponelo por rsd lite
A 2 personas les gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

agradeceria que subiesen el Paquete de Recuperacion por otro servidor, este me sale temporalmente no disponible, gracias

Compartir este post


Enlace al post
Compartir en otros sitios

#60   Publicado (editado)

agradeceria que subiesen el Paquete de Recuperacion por otro servidor, este me sale temporalmente no disponible, gracias

en un rato me fijo igual ya subieron fimaweare latam brasil roger y fido Editado por aricop4000
A 3 personas les gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Y si tengo la OTA 4.1.2 de brasil, funciona?

 

Por estar inventando ahora mi cel no pasa del logo de motorola que late como el corazon.

 

PD. puedo entrar a fastboot, y todos los menus, pero cualquier opcion, da lo mismo, reinicia y se queda latiendo.... 

Compartir este post


Enlace al post
Compartir en otros sitios

Y si tengo la OTA 4.1.2 de brasil, funciona?

 

Por estar inventando ahora mi cel no pasa del logo de motorola que late como el corazon.

 

PD. puedo entrar a fastboot, y todos los menus, pero cualquier opcion, da lo mismo, reinicia y se queda latiendo.... 

ya hay fimaware brasil disponible en seccion rom pero ace wipis cache y dalvik desde el recovery stock

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

ya hay fimaware brasil disponible en seccion rom pero ace wipis cache y dalvik desde el recovery stock

Bieeeeeen, ya subio con el OTA que ya tenia en mi sdcard!!! ufff, ahora a rootear again y no volver a hacer lo que hice para brickearlo (estar cambiandole las letras del sistema a cada rato)  :laugh:

Compartir este post


Enlace al post
Compartir en otros sitios

Hola a todos! Este tutorial me sirvio perfecto!!

Lo probe en un XT910 con sftware de Telcel, Jelly Bean y funciono perfecto!

Muchas gracias por compartir esta informacion!

Saludos.

Compartir este post


Enlace al post
Compartir en otros sitios

que modelo es ése?

Aparte no es razr es razar 919 jaja se habra confundido

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

uff me ganaste amigo lo iba a publicar aqui, justo ayer lo estaba viendo ese tutorial en portugues, solo me funciono en uno de dos motorola razr xt910

 

Una pregunta porque al ehjecutar el unbrick no flashea "system_signed"??, y al terminar los pasos me sale una leyenda en portugues "falha na codificação" algo le entendi masomenos entiendo el portugues decia para usar el telefono tenia que ser restaurado, y aparece un boton "Restaurar telefone" le doy click y se reinicia mi movil, segun carga la restauracion del movil y de nuevo renicia saliendo la misma leyenda en portugues, tendra alguna solucion????

tengo el mismo problema solo que yo tenia instalada la ota de jb de claro argentina y despues de que le puse el root con el nuevo metodo al reiniciar me salio ese mismo cartel de la falla del codificado y que necesitaba reiniciarlo intente instalar por rsd lite el firm de brazil y la roger y no me deja ..avisame si lo solucionaste por favor.

Compartir este post


Enlace al post
Compartir en otros sitios

Es un Motorola razr xt919 (o mejor conocido como Razr D3) es un modelo nuevo!!
le intento cambiar la rom, pero necesito poenrlo en fastboot y no eh podido, ya intente tratando de encenderlo con power y - volumen, incluso con power y + volumen, nada!! 
ayuda porfavor!


que modelo es ése?

 

 

Aparte no es razr es razar 919 jaja se habra confundido

 

 

Es un Motorola razr xt919 (o mejor conocido como Razr D3) es un modelo nuevo!!
le intento cambiar la rom, pero necesito ponerlo en fastboot y no eh podido, ya intente tratando de encenderlo con power y - volumen, incluso con power y + volumen, nada!! 
ayuda porfavor!

Compartir este post


Enlace al post
Compartir en otros sitios

Es un Motorola razr xt919 (o mejor conocido como Razr D3) es un modelo nuevo!!

le intento cambiar la rom, pero necesito poenrlo en fastboot y no eh podido, ya intente tratando de encenderlo con power y - volumen, incluso con power y + volumen, nada!! 

ayuda porfavor!

Ahora se entendio amigo. Perovestas equivocado aca es todo de razr xt 910 .

Los firmaware de estos no te van a servir para tu cel . Goglea que ya tiene q haber halgo para tu cel

 

 

 

 

Es un Motorola razr xt919 (o mejor conocido como Razr D3) es un modelo nuevo!!le intento cambiar la rom, pero necesito ponerlo en fastboot y no eh podido, ya intente tratando de encenderlo con power y - volumen, incluso con power y + volumen, nada!! ayuda porfavor!

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Mil gracias, te debo un Razr jeje! De no haber sido x tu post hubiese dado x perdido mi teléfono.

que bueno funciono listo

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión