Ir a contenido

  • Loguearse utilizando Facebook Log in with Twitter Log In with Google Conéctate
  • Regístrate
Foto

[RESUELTO] No registrado en la red!!!

- - - - - i9100 liberar sim unlock s2 sin red 4.1.2 jelly bean

  • Tema Cerrado Este tema está cerrado
12 respuestas a este tema

#1
dfg18ar

dfg18ar

    Newbie

  • Recien llegado
  • 3 Mensajes
  • 0 gracias
  • UbicacionMendoza
  • Equipo:Motorola DEFY
  • ROM:4.1.2
  • Operadora:Claro

Hola amigos,

 

Tengo un problema, al querer actualizar mi celular S2 por medio de tutoriales y demás ayudas, dejé mi celular sin señal! Algo raro creo este problema, tengo 3g o internet pero no puedo realizar llamadas, aparece un cartel de " No registrado en la red ".

 

Lo que hice fue cambiar el firmware, Android 4.0.4 Arg liberado con SimUnlock V1.0 a Jelly Bean 4.1.2 (I9100XWLSD_I9100FOPLS4_FOP).

 

Resulta que sigo todos los pasos (root, BusyBox, SimUnlock, wips, etc) como siempre pero nada, sigue el problema, hasta cambié de firmwares....

 

Con la copia de la carpeta EFS la restauré y nada..

 

El IMEI es el correcto..

 

Anteriormente ya hice lo mismo con otro S2 y un S3 y salió perfecto... algo de experiencia tengo.. pero bue.

 

Espero puedan ayudarme un poco aunque sea para saber por dónde puede venir el problema.

 

Saludos!!



#2
leanmatias

leanmatias

    FULL Member

  • Compañero
  • PipPipPipPipPip
  • 1475 Mensajes
  • 220 gracias
  • Ubicacionrosario
  • Equipo:SGS i9500
  • ROM:WanamLite
  • Operadora:Personal
Proba sacando el chip y ponerlo otra ves , proba en modo vuelo y volviendo a estado normal

Sent from my GT-I9100 using Tapatalk 2

Ah y me parece que si tenes un s2 te equivocaste de foro

Sent from my GT-I9100 using Tapatalk 2

Agradecido por 1 Miembro:
sprtr

#3
ignaciojn

ignaciojn

    Big Poster Member

  • Compañero
  • PipPipPipPipPipPip
  • 5735 Mensajes
  • 2020 gracias
  • UbicacionSan Salvador de Jujuy
  • Equipo:Samsung GT-I9500
  • ROM:I9500XXUFNB3
  • Operadora:Claro

Sino probá liberarlo con GalaxSim Unlock: http://forum.xda-dev...d.php?t=1846451



#4
dfg18ar

dfg18ar

    Newbie

  • Recien llegado
  • 3 Mensajes
  • 0 gracias
  • UbicacionMendoza
  • Equipo:Motorola DEFY
  • ROM:4.1.2
  • Operadora:Claro

Proba sacando el chip y ponerlo otra ves , proba en modo vuelo y volviendo a estado normal

Sent from my GT-I9100 using Tapatalk 2

Ah y me parece que si tenes un s2 te equivocaste de foro

Sent from my GT-I9100 using Tapatalk

 

Gracias pero ya lo probé y nada.... sigo con internet nada más.

 

y si, evidentemente me equivoqué de foro..

 

Saludos



Sino probá liberarlo con GalaxSim Unlock: http://forum.xda-dev...d.php?t=1846451

 

 

parece que la carpeta EFS esta dañada, porque me recomendaron que descargue SGS TOOLBOX para comprobar el productcode y demás, pero no lo reaaliza..



#5
ignaciojn

ignaciojn

    Big Poster Member

  • Compañero
  • PipPipPipPipPipPip
  • 5735 Mensajes
  • 2020 gracias
  • UbicacionSan Salvador de Jujuy
  • Equipo:Samsung GT-I9500
  • ROM:I9500XXUFNB3
  • Operadora:Claro

Si el IMEI es el correcto, dudo que el problema esté en la carpeta EFS.

Si podés llamá a tu operadora, y preguntá el estado de ese IMEI.



#6
onepair2

onepair2

    Big Poster Member

  • Baneados
  • PipPipPipPipPipPip
  • 3400 Mensajes
  • 541 gracias
  • Ubicacionfloresta, capital federal
  • Equipo:Galaxy Nexus
  • ROM:4.2.1 JB
  • Operadora:Personal
tener 3G y navegar por datos pero no poder llamar ni mandar sms.. es sintoma clara de banda negativa, no hace falta restaurar 1000 veces la efs, ya esta en banda negativa ese cel, saludos

Enviado desde mi Galaxy Nexus usando Tapatalk 2

#7
dfg18ar

dfg18ar

    Newbie

  • Recien llegado
  • 3 Mensajes
  • 0 gracias
  • UbicacionMendoza
  • Equipo:Motorola DEFY
  • ROM:4.1.2
  • Operadora:Claro

tener 3G y navegar por datos pero no poder llamar ni mandar sms.. es sintoma clara de banda negativa, no hace falta restaurar 1000 veces la efs, ya esta en banda negativa ese cel, saludos

Enviado desde mi Galaxy Nexus usando Tapatalk 2

 

Llamé a Personal Arg. el IMEI esta correcto, no es banda negativa el problema...



#8
hugoalo

hugoalo

    FULL Member

  • Compañero
  • PipPipPipPipPip
  • 2520 Mensajes
  • 555 gracias
  • UbicacionBuenos Aires
  • Equipo:Samsung I9100 y S4 mini I9190
  • ROM:JB Oficiales
  • Operadora:Movistar

Llamé a Personal Arg. el IMEI esta correcto, no es banda negativa el problema...

prueba con otra sim



#9
elgeta 76

elgeta 76

    Newbie

  • Compañero
  • 31 Mensajes
  • 15 gracias
  • Ubicacionla plata, ARGENTINA
  • Equipo:samsung galaxy s2 GT-l9100
  • ROM:CM 9, kernel Siyah-s2-v4.1.5
  • Operadora:Movistar
Lo q t paso es q vos tenias el cel liberado x soft entonces es muy comun(a todos no les pasa)es q al actualizar a la version JB 4.1.2 se volvio a bloquear proba usando la app GalaxSimUnlock,y seguro q se resuelve tu problema!!!!!!!

Enviado desde mi GT-I9100 usando Tapatalk 2



#10
Demonoz

Demonoz

    Newbie

  • Compañero
  • 50 Mensajes
  • 13 gracias
  • UbicacionArgentina
  • Equipo:Samsung Galaxy SII I9100
  • ROM:XWLSZ NeatROM Lite Version v5.0
  • Operadora:Movistar

Buenas

 

Justamente hoy me trajeron al trabajo un S2, el cual no podía conectarse a la red de telefonía de Movistar, pero si tenia datos (3g). Tenia la Rom stock de España (I9100XWLS8) actualizada por KIES. 

La persona que me lo trajo me comento que lo habían liberado en una casa de celulares, y que cuando actualizo por kies a la española dejo de registrarse en la red de movistar, a lo que supuse que lo habían liberado por soft (galaxySUnlock), entonces lo que hice fue ROOTEARLO con el kernel Philz de la unbranded, para poder usar el GalaxySUnlock(Bajado del market) y cuando hice el paso 1º que es hacer un backup de la carpeta EFS, me empezaron a caer mensajes de movistar con las configuraciones de apn y MMS, probé hacer una llamada y como por arte de magia funciono, se había conectado a la red de movistar.

Probe con 2 chips y pude llamar sin problemas

Como dato extra: el IMEI que tenia era medio raro 000044142XXXXXX

Otras pruebas que había hecho antes de rootear fue pasarlo a modo avión, pero no dio resultado. 

 

Bueno esa fue mi experiencia con respecto a este tema.

 

Saludos



Agradecido por 1 Miembro:
Rasheeda

#11
Rasheeda

Rasheeda

    FULL Member

  • Moderador
  • 2063 Mensajes
  • 3821 gracias
  • Equipo:Samsung Galaxy S2
  • ROM:La que pinte
  • Operadora:Personal
dfg18ar, ¿Se solucionó tu problema?

#12
tute87

tute87

    Newbie

  • Compañero
  • 59 Mensajes
  • 7 gracias
  • Ubicacionpor ahi
  • Equipo:S2 - I9100
  • ROM:HCT V12
  • Operadora:Movistar

me paso hoy - 28/06/2013 , apague , saque el chip, lo puse, volvi a prender, funciono, lo tengo liberado con galaxySim Unlock 1.0.2 , tengo un S2 I9100



#13
Rasheeda

Rasheeda

    FULL Member

  • Moderador
  • 2063 Mensajes
  • 3821 gracias
  • Equipo:Samsung Galaxy S2
  • ROM:La que pinte
  • Operadora:Personal
Este tema ha sido marcado como resuelto.

De no ser así podés reportar el tema indicando la razon o bien crear uno nuevo.