Puntuar este tema

46 posts en este tema

#24   Publicado (editado)

 

Cuales son las que no puedes ver? Y que partes no entiendes? :)

Enviado desde mi MB860 usando Tapatalk 2

 

no las puedo ver todas no se por que!! :S no se si podrias mandarmelas a mi correo?? soy nuevo en este foro! [email protected]

 

Prueba en este post, que es el mismo,hecho también por mi, ahi alomejor si se ven todas las fotos :)

SPAM

Enviado desde mi MB860 usando Tapatalk 2

 

Editado por Aledroid

Compartir este post


Enlace al post
Compartir en otros sitios

#25   Publicado (editado)

Prueba en este post, que es el mismo,hecho también por mi, ahi alomejor si se ven todas las fotos :)

SPAM

Enviado desde mi MB860 usando Tapatalk 2

Gracias! en ese si veo bien las imagenes!! cualquier duda yo te escribo aqui o al otro post espero estes pendiente! ok! muchas gracias espero me funcione

Bueno quiero decirle a todos!! que hice este tutorial que ha creado flapcon (enrique) y pues ha funciona muy bien ya libere el bootloader y instale una nueva rom!!! no tengan miedo de hacer!!!! :D cualquier cosa ahi esta el para q los guie si tienen algun problema!!!! mi firmware era 4.5.145 de at&t para los q dicen q no se puede si se puede!!!!!! :D

aqui esta mi testimonio hahaha! toy feliz! :D

Editado por Aledroid
A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Bueno quiero decirle a todos!! que hice este tutorial que ha creado flapcon (enrique) y pues ha funciona muy bien ya libere el bootloader y instale una nueva rom!!! no tengan miedo de hacer!!!! :D cualquier cosa ahi esta el para q los guie si tienen algun problema!!!! mi firmware era 4.5.145 de at&t para los q dicen q no se puede si se puede!!!!!! :D

aqui esta mi testimonio hahaha! toy feliz! :D

que bueno que te funciono pero igual corrigo que la .145 no se desbloquea porque regresan a la .141 y esa es la que desbloquean

Enviado desde mi MB860 usando Tapatalk 2

A 2 personas les gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

que bueno que te funciono pero igual corrigo que la .145 no se desbloquea porque regresan a la .141 y esa es la que desbloquean

Enviado desde mi MB860 usando Tapatalk 2

 

mira q no me importa cual sea, el punto es q desbloqueas el bootloader! ;) buen tutorial!! buen metodo! :) 

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

#28   Publicado (editado)

Bueno, visto que ya han habido varias personas, (no solo elfo_celtic) incluido yo que también tuvimos el error failed to boot 0x1000, he modificado el post para ponerlo como parte del procedimiento, si alguien lo hace, que comente :)

 

También modifiqué alguna imagen, y el título para que no hayan mas discusiones :D

Editado por flapcon

Compartir este post


Enlace al post
Compartir en otros sitios

hola tengo un motorola atrix 4g con android 2.3.4, retail asia system version 45.0.25 y build number 4.5.2A-74_OLH-25. Lo que quiero es pasa a 2.3.6 pero me dijeron q no podia porque el bootloader estaba bloqueado pues parece porque al encender el cell no me sale en la parte de arriba unlocker y como es una version asiatica no se desbloquiarlo tienen algun tutorial sobre se los voy agradecer

Compartir este post


Enlace al post
Compartir en otros sitios

hola tengo un motorola atrix 4g con android 2.3.4, retail asia system version 45.0.25 y build number 4.5.2A-74_OLH-25. Lo que quiero es pasa a 2.3.6 pero me dijeron q no podia porque el bootloader estaba bloqueado pues parece porque al encender el cell no me sale en la parte de arriba unlocker y como es una version asiatica no se desbloquiarlo tienen algun tutorial sobre se los voy agradecer

En esta sección hay un tutoríal que dice actualización y modding. Guía visual. Lo escribo yo.

Úsalo para actualizar y si quieres moddear tu equipo. Trátalo cómo un atrix fuego.

Saludos

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas!!. han habido avances en este tema?? alguien mas ha probado el metodo con exito?

Gracias :)

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas!!. han habido avances en este tema?? alguien mas ha probado el metodo con exito?

Gracias :)

Varias personas (aparte de mi) ya lo han probado, y han comentado también en taringa... ninguno ha tenido ningún problema... Simplemente fíjate en que tengas las mismas especificaciones que las que pongo en el post y no habrá ningún problema :)

Enviado desde mi MB860 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios

Yo voy hacer el procedimineto mañana, ya que deje bajando el archivo .sbf en mi casa, pero antes me gustaria que alguien me ayude recomendandome alguna rom de 4.x que funcione lo mas aceptable posible, les agradeceria mucho.

Compartir este post


Enlace al post
Compartir en otros sitios

Yo voy hacer el procedimineto mañana, ya que deje bajando el archivo .sbf en mi casa, pero antes me gustaria que alguien me ayude recomendandome alguna rom de 4.x que funcione lo mas aceptable posible, les agradeceria mucho.

 

Tu mejor elección (o al menos para empezar), y sin obviamente desmerecer el trabajo de todos los demás desarrolladores, es la famosa rom de epinter. 

bajalo de la zona de firmwares ;)

 

Saludos, 

Compartir este post


Enlace al post
Compartir en otros sitios

puedes actualizar las imagenes? tengo problemas para verlas

Compartir este post


Enlace al post
Compartir en otros sitios

Palix18, Acabo de añadir links a mega, un saludo! :) 

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Hola a todos, comento mi experiencia:

 

Tengo mi atrix MB860 con el problema que la cámara no funciona. Después de leer muchosss post crei conveniente flashear un nuevo sbf usando RSD

 

1FF-olympus-user-2.3.6-4.5.141-111212-release-keys-signed-ATT-US-GAS_NA_OLPSGBATTSPE_P012.sbf

 

Luego me arrojo el problema FAILED BOOT 1.  y pensé que lo había Brickiado. Intente muchas formas de corregir el problema pero no tuve resultado favorable.

 

Luego de tanto buscar encontre este Post de nuestro amigo Flatcon. En parte veo que en su metodo llega hasta el mismo punto en el cual tengo yo el problema. Por supuesto decidi seguir el metodo y ver que pasaba.

 

Finalmente puedo decir que este método funciona de maravilla. Muy buen post. Ahora tengo el bootloader desbloqueado y versión 141. Lamentablemente no recuerdo la versión original la cual comencé.

 

Sin embargo, aun sigo con mi problema inicial, la cámara aun no funciona. Voy a intentar flashear la ROM por alguna que están recomendando y veré que pasa.

 

Saludos....

Compartir este post


Enlace al post
Compartir en otros sitios

hermano, eh estado siguiendo éste tutorial y no me funciono en mi atrix de AT&T, en las espicificaciones de la imagen mis celular tiene las mismas que el tuyo...realize el procedimiento y cuando cargo el sbf de AT&T, no me sale ningun error, lo que descalifica por completo todo el procedimiento siguiente de reparar el soft brick...lo que si me funciono y porfin me permitio liberar el boot de mi atrix, fue un procedimiento con CMD en la pc, entras al simbolo del sistema y por medio de el, accesar al telefono y lo liberas, éste comentario va para aquellos que quieran aventurarse como yo a realizar éste procedimiento, otro dato, lei que recomendaste a otro compañero una ROM para el atrix, y confie en ti y la descargue  la instalo desde el REcovery de Android pero nomas no la carga, se queda stock en la leyenda de UNLOCKED y no hace mas nada, lo que hice, es que anterior mente habia descargado la froyo de atrix y con esa si me funciono el cel, ahora el problema es que abro la playstore y de volada me manda el mensaje de que no se puede carga, la descargue de nuevo y no, el superuser tampoco carga, cualquier aplicacion que descargue me la bota y no me premite ejecutarla no se a que se debera, ya me estoy resignando a dar por perdido mi atrix, moderadores no sabran porqeu mi telefono hace eso??,,,le aplique wipes y todo antes de cargar la ROm pero nomas no me premite abrir ninguna aplicacion que descargue, y obvio no puedo descargar de play store porque tampoco funciona, otro ultimo detalle, mi celular no esta liberado de la red y solamente lo uso para juegos y cosas asi, las aplicaciones de llamadas, etc...Saludos!!

Compartir este post


Enlace al post
Compartir en otros sitios

Hola amigos, saludos desde Venezuela. Soy nuevo en el foro y tengo mi atrix mb860 comprado en EEUU, es ensamblado en china. Hoy voy a probar este metedo, ya que al momento de destapar el cel, se actualizo a la version .145 y los amigasos de motorola bloquearon el recovery en esta version (según todo lo que he leido) espero que este metodo me sirva para volver a la .141 y poder instarlar un sistema android mas nuevo. Luego les cuento como me fue.

Compartir este post


Enlace al post
Compartir en otros sitios

Amigos les cuento que ya actualicé mi atrix 4g mb860 de at&t al sistema operativo android 4.1.2 jelly beam, desde el 10/04 duré 2 días para poder actualizarlo ya que nunca había hecho esto con ningún teléfono. les cuento que me asuste cuando me salió el error failed to boot 0x1000 porque en algún lugar leí que se había dañado el cel, pero con cabeza fría y con paciencia pude solucionar todos los inconvenientes que se me presentaron. apenas pueda les monto unas fotos de como tenia mi cel y luego como quedó. el que quiera hacerlo se lo recomiendo. solo hay que seguir bien los pasos y listo y claro algo de sentido común y razonamiento.

Compartir este post


Enlace al post
Compartir en otros sitios

yo presento este error en mi equipo              SVF:105:1 :2          

                                                                       failed to boot 0x1000      

                                                                       Entering NvFlash recovery mode

 

al hacer el cambio de software me salto error y por consiguiente me dio el error antes mencionado.... 

 

le cargo totalmente la bateria con un cargador universal.. al colocarla en el tlf me salta ese error q no dura mas de 2 segundos y el tlf enseguida se apaga..

 

no responde a ninguna combinacion de teclas y tampoco me lo reconoce la pc.. probe el MAIN pero al no poder entrar en modo fastboot tampoco o reconoce.. 

 

no logro q me lo reconozcninguna pc lo probe en varias y el problema persiste probe incluso desinstalando y volviendo a instalar divers y nada... alguno tendra alguna solucion para esto??? de antemano muchisimas gracias a quien pueda prestar su colaboracion

Compartir este post


Enlace al post
Compartir en otros sitios

yo presento este error en mi equipo              SVF:105:1 :2          

                                                                       failed to boot 0x1000      

                                                                       Entering NvFlash recovery mode

 

al hacer el cambio de software me salto error y por consiguiente me dio el error antes mencionado.... 

 

le cargo totalmente la bateria con un cargador universal.. al colocarla en el tlf me salta ese error q no dura mas de 2 segundos y el tlf enseguida se apaga..

 

no responde a ninguna combinacion de teclas y tampoco me lo reconoce la pc.. probe el MAIN pero al no poder entrar en modo fastboot tampoco o reconoce.. 

 

no logro q me lo reconozcninguna pc lo probe en varias y el problema persiste probe incluso desinstalando y volviendo a instalar divers y nada... alguno tendra alguna solucion para esto??? de antemano muchisimas gracias a quien pueda prestar su colaboracion

 

Hola, usaste el buscador?

He aquí tu problema: 

http://www.grupoandroid.com/topic/32791-resuelto-failed-to-boot-0x1000/

 

Saludos,

Compartir este post


Enlace al post
Compartir en otros sitios

Buenas.

Yo tengo un Atrix 4G AT&T que tenía CM10.1 pero cuando intente volver a CM10 resulta que no pasa de la pantalla del logo.

No me sirve la tecla de volumen abajo asi que solo puedo entrar al modo RSD.

No recuerdo tampoco la versión del firmware, pero por lo que veo no habrá ningun problema si hago downgrade...

 

Espero que todo sirva, en este momento estoy a punto de empezar...

Deseenme suerte...

Compartir este post


Enlace al post
Compartir en otros sitios

Al final de todo se ha quedado atascado en un bootloop y no puedo entrar al recovery porque un amigo me daño la tecla de volumen - ... de todas manera, muy buen tutorial!

Compartir este post


Enlace al post
Compartir en otros sitios

Muchas Gracias por este post... resolviste mi problema...

Compartir este post


Enlace al post
Compartir en otros sitios

HOLA GRACIAS A ESTE TUTORIAL QUE HAS COMPARTIDO LOGRE DESBRIQUEAR MI ATRIX MUCHAS GRACIAS INFINITAS!!

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión