• 0
Conéctate para seguir esto  
Seguidores 0
Micaela Ferreyra

Fastboot Fash Falure

Pregunta

#1   Publicado (editado)

Quise rootear mi rarz i, con un zip, ejecute el archivo .bat pero luego de comenzar me puso "fastboot flash failure " ... no se como repararlo ..... AYUDA!!! el adb no me lo reconoce y no tenia el bootloader desbloqueado y ademas enciende pero automaticamente se va a la ventana Fastboot.

Mi Rarz I tiene ICS 4.0.4 Argentina, personal.

Editado por Micaela Ferreyra

Compartir este post


Enlace al post
Compartir en otros sitios

6 respuestas a esta pregunta

  • 0

Flasheale el mismo firm desde fastboot.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

#3   Publicado (editado)

yo le instale el firmware retail brasil 20 (9.8.2I-50_SML-20_Retail_BR_SIGNED_SLATAMUnlk_USASMI01RETBRLA01D.0R_CFC_fb)

desde esta pagina http://sbf.droid-dev...rg/smi/list.php nadamas ahi que editar el xml y borrar la linea  <step operation="getvar" var="max-download-size" />

 

con eso me flasheo perfecto, esa fue mi experiencia tuve el mismo problema pero yo tenia la red en mexico(telcel). este blog lo explico muy bien, http://www.grupoandroid.com/topic/68090-mi-experiencia-liberando-mi-ra...

ahi mismo viene link a otro foro sobre el rsd lite.

Editado por chilomer

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Bueno chicos lo soluciones con este tuto  

 

El problema es que luego lo quise volver a rootear pero como no actualice los drivers me salto el error : service requered code corrup y ahora estoy intentando solucionar eso, agradezco su ayuda :)

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Bueno chicos lo soluciones con este tuto

El problema es que luego lo quise volver a rootear pero como no actualice los drivers me salto el error : service requered code corrup y ahora estoy intentando solucionar eso, agradezco su ayuda :)

«service required code corrupt» ?

Chau, tenés un hermoso pisapapel, no tiene solución, lo mataste.

Lean antes de mandarse a hacer algo!!!

Lean, lean, lean!

Enviado desde mi XT890 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

#6   Publicado (editado)

Bueno chicos lo soluciones con este tuto

El problema es que luego lo quise volver a rootear pero como no actualice los drivers me salto el error : service requered code corrup y ahora estoy intentando solucionar eso, agradezco su ayuda :)

Lo dije y lo voy a seguir diciendo el code corrupt aparece cuando meten root, este user ni si quiera hizo downgrade ni mucho menos utilizo el unbrick y pum le apareció el bendito mensaje. No leí bien pero creo que tampoco tiene el boot desbloquiado.

Yo voy viniendo de jb a ics e incluso utilize el unbrick 2 veces y mi Celu sigue vivo y nunca pero nunca fui root.

A pensarlo 2 veces antes de meter root.

Mi mas sentido pésame, te quedaste con un lindo pisapapel, si sos de Arg llevalo a claro/personal diciendo la típica: "se me apagó por falta de batería, lo puse a cargar y cuando lo encendí me apareció eso"

Contanos como te fue y suerte.

Enviado desde mi XT890 usando Tapatalk 2

Editado por mcskiller

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Correcto, no tiene el boot desbloqueado, o esta mal procedimiento para rootear.

Enviado desde mi XT890 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema está cerrado, no acepta nuevos mensajes.
Conéctate para seguir esto  
Seguidores 0