• 0
Conéctate para seguir esto  
Seguidores 0
carlosCeron

Error Modo Recovery

Pregunta

#1   Publicado (editado)

Buena Noche, Muchachos

 

 

 

se me presenta el siguiente problema, mi Galaxy s3 no tenia la opcion modo debugger habilitado, pero se me daño y no pasa de las letras de presentacion de Galaxy s3, cuando le doy Vol arriba +  tecla Home + power el me deberia de ingresar en modo recovery, pero no lo hace y lei que antes de uno reinstalar el fireware se debe activar la letra debugger para poder ingresar y hacer un wipe la verdad es que se me daño y no tuve tiempo de hacer eso, ahora no me deja ingresar en modo recovery y al instalar el fireware me da  error con el Odin, esto debe ser porque como no he limpiado el sistema que tenia anteriormente no me permite y me da error al instalar, ahora la pregunta

 

¿Como entrar en modo recovery si no tengo la opcion debugger activa en mi Galaxy S3 y por esta razon no me aparece la opcion de Modo Recovery Muchas Gracias.?

Editado por carlosCeron

Compartir este post


Enlace al post
Compartir en otros sitios

14 respuestas a esta pregunta

  • 0

Hasta donde tengo entendido la opción de debug no es necesaria para flashear por odin, que error te presenta odin cuando instalas la ROM? Desde luego que recuerdas que para utilizar odin debes ingresar a modo download no recovery. La recomendación seria intentar de nuevo con odin con una ROM stock, si no presenta error odin probablemente aun se quede en el logo de Samsung, de ser así, ahora si ingresar a modo recovery, cuando la unidad vibre y aparezca el logo se Samsung podrás soltar la tecla de power(nada mas) hasta que te muestre la pantalla del recovery.

 

Saludos y buena suerte.

[email protected]

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Hola Jacks 

 

 

si tienes que por favor me recomiendes una ROM que me funcione para el S3, por lo menos que tengas la certeza de que funciona, yo la pruebo con ODIN y valido, ya que al modo recovery no me deja ingresar, al modo downloader si puedo ingresar, ojala me puedas colaborar gracias.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

[email protected]

 el problema se sigue presentando adjunto una imagen para que veas el error y te comparto el Log que me muestra odin sobre el inconveniente, agradezco mucho si me puedes colaborar o alguien del foro me puede colaborar con este inconveniente, uso Odin y es un Galaxy S3

 

LOG

<OSM> Enter CS for MD5..<OSM> Check MD5.. Do not unplug the cable..<OSM> Please wait..<OSM> KIES_HOME_I9300XXEMC2_I9300OXAEMC2_1042335_REV00_user_low_ship.tar.md5 is valid.<OSM> Checking MD5 finished Sucessfully..<OSM> Leave CS..<ID:0/007> Odin v.3 engine (ID:7)..<ID:0/007> File analysis..<ID:0/007> SetupConnection..<ID:0/007> Initialzation..<ID:0/007> Get PIT for mapping..<ID:0/007> <ID:0/007> There is no PIT partition.<ID:0/007> Added!!<OSM> All threads completed. (succeed 0 / failed 1)<ID:0/007> Removed!!

NO USE EL ARCHIVO .DLL QUE VENIA EN EL ZIP SI PUEDES ME INDICAS DONDE DEBE IR GRACIAS.

 

IMAGEN

 

130531071300920670.jpg

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

carlosCeron,

 

Creo que no te tengo buenas noticias, todo indica que se trata de la famosa muerte súbita y no habría mas que hacer mas que resignarse y llevar tu teléfono a garantía. Para confirmar mas este problema, cuando entras a modo download te muestra el modelo de tu teléfono?,

 

Ver Imagen:

 

Si aparece en blanco el Product Name confirmamos el problema de muerte súbita.

 

Si te sientes con animo de aventura podrías intentar usar un archivo PIT y tratar de nuevo, en la liga que adjunto podrás bajar este archivo y seguir las recomendaciones que ahí dan, mas sin embargo recomiendo primero colocar el archivo PIT y de seleccionar repartition, repito,  solo coloca el archivo y quita la palomita de repartition ya que esta se habilita en cuanto colocas el archivo PIT, desde luego colocaras el archivo del SW en el apartado de PDA como ya lo haz hecho, el DLL que viene en el SW del ROM no se utiliza.

 

Si no funciona ahora intentar con repartition habilitado, si no funciona seguir las recomendaciones de la liga como 2da parte de tu aventura.

 

Si tienes garantía recomiendo mejor no tocarlo y hacerla valida, estos pasos podrían dañar mas a tu teléfono (para mi ya es muerte súbita).

 

http://forum.xda-developers.com/showthread.php?t=2285736

 

Buena Suerte Carlos

 

Saludos

[email protected]

 

post-291623-0-93433000-1370006780_thumb.

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Proba con otro usb , cerra los procesos de kies , y intenta de nuevo

Enviado Desde Cualquier Lugar Con Mi Nexus 7

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

No, eso es muerte subita, ya no hay de otra se fui via samsung jjejejejeje, le hice de todo pero no sirvio, igual es un error de fabrica de samsung y deben responder

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

hola

 

hace poco compre un galaxy pero no es nuevo el esta en buen estado pero he querido bajarle aplicaciones y llega a un punto en que me dice memoria llena, bueno pasa que queria instalar una aplicacion para que pudiera que las aplicaciones que descargara fueran a al memoria sd pero necesitaba que el celular estuviera rooteado y para eso bueno uds saben mas que yo usar odin y todas esas cosas, el caso es que debia colocar el celular en modo downloader y cuando hago los pasos tecla volumen abajo,tecla menu y tecla encendido al mismo tiempo me sale son como unas opciones que dicen test no se que y otro test, reboot y flash algo, y cuando lo quiero hacer por modo recovery me sale el muñeco de android con la barriga destapada y se bloquea no se si es que  sera la famosa muerte subita no por favor no me den esa mala noticia no se que hacer y ayer le di la opcion de flash no se que y ya cuando enciendo el telefono no me sale el logo de samsung, si no el de android,

 

y si no hay nada que hacer finalmente puedo con otra aplicacion hacer que lo que descargue vaya a la memoria externa

 

les agradezco su ayuda por favor

 

tengo version android 4.2.1

 

version kernel 3.0.13

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Me Llego Este Equipo Con Este Problema Ya Le Hice De Todo Y Nada  :ermm:

post-259755-0-74402000-1375424279_thumb.

Hasta Hay Llega 

post-259755-0-09134200-1375424329_thumb.

No Muestra Modelo

post-259755-0-10265800-1375424345_thumb.

post-259755-0-96089600-1375424358_thumb.

Probé De Esa Forma

post-259755-0-16205400-1375424526_thumb.

Y De Así También Y Nada

 

Alguien Tiene Alguna Solución  :wallbash: 

Editado por lorgio

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Probaste desde otra aquina? a mi se me quedaba en "Get pit for mapping" hasta que probe desde otra maquina y anduvo barbaro

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

@lorgio, probá otro puerto usb, otro cable usb.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Ya Probé otro USB Otra Pc Y Nada Leyendo Encontré Que Hay Que Reparar El Boot Del Cell Pero No Hay  :wallbash:  :wallbash: De Todas Formas Ya Tienes Mi Gracias

Editado por lorgio

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

@lorgio, tenías un custom recovery instalado? si es así, probá hacer un "format system" antes de flashear con PIT

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema está cerrado, no acepta nuevos mensajes.
Conéctate para seguir esto  
Seguidores 0