Conéctate para seguir esto  
Seguidores 0
VenoM.

DEFY - DEFY+
[GB-2.3.6] Jelly.breaD Unique - 720p - Defy/Defy+ -actualizada 06/06

254 posts en este tema

Van 3 días de uso y de lo mas bien. Ningún FC o cosa rara, la cam funciona sin problemas (no probe grabar en HD). Nada mas tuve que desinstalar el teclado jelly bean por que no me dejaba usar el stock.

Te felicito, muy rápida y fluida, es mi rom de uso diario.

Algunas cositas que no se si es a mi o es de la rom: cuando toco en alguna parte del texto que escribo hace un parpadeo la pantalla en color celeste.

A veces el locker se traba con la imagen de la app que estaba abierta y para que se vaya la imagen tenes que iniciarla para que desaparezca.

Muchas gracias por tu tiempo y dedicación! Saludos.

Enviado desde mi MB526 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios

Hola, tengo un problema con esta rom... Hago todos los wipes, restauro data+system, flasheo kernel y cuando hago reboot se reinicia constantemente. Hago factoryreset desde el stock y se queda en el bootanimation del beats y nunca inicia. Alguna solución?

Compartir este post


Enlace al post
Compartir en otros sitios

Hola, tengo un problema con tu rom.. mi defy esta liberado desde hace un tiempo (me pase de claro a personal, pedi el numero de liberacion en claro y hasta ahi todo andaba bn) pero al instalar tu rom, volvio a pedirme el numero de liberacion de red (numero que perdi hace tiempo, sabiendo que solo hace falta colocarlo una vez en el equipo)... sabes que puede haber pasado?

 

probe devuelta con el softsimunlock o algo asi, y tampoco.. tuve que volver al backup que habia hecho de cm10 desbloqueado para que funcione nuevamente (cosa que tambien me extraña)

 

alguna idea? o sino, sabes que archivos guardan el codigo de desbloqueo, para armarme un parche para cuando quiera cambiar de rom? 

 

jajaja gracias de antemano, se que es un caso dificil y hasta extraño :P

Compartir este post


Enlace al post
Compartir en otros sitios

Van 3 días de uso y de lo mas bien. Ningún FC o cosa rara, la cam funciona sin problemas (no probe grabar en HD). Nada mas tuve que desinstalar el teclado jelly bean por que no me dejaba usar el stock.

Te felicito, muy rápida y fluida, es mi rom de uso diario.

Algunas cositas que no se si es a mi o es de la rom: cuando toco en alguna parte del texto que escribo hace un parpadeo la pantalla en color celeste.

A veces el locker se traba con la imagen de la app que estaba abierta y para que se vaya la imagen tenes que iniciarla para que desaparezca.

Muchas gracias por tu tiempo y dedicación! Saludos.

Enviado desde mi MB526 usando Tapatalk 2

holaaa...! no me paso lo del locker, pero sep, es posible que por ahi se haga el loco..! jejejejej por el tema de la pantalla, nop, no me paso, en ese sentido todo normal..!

y muchas gracias brother por pobar la rom..! =) y toda la buena onda..!

 

 

Perdon por el offtopic pero he probado un launcher con esta rom llamado yandex.shell les dejo el link  no tengo palabras para describir como te queda el defy con este launcher , te queda de lujo super moderno elegante y con muchisimas opciones de configuraciones ahorita no tengo tiempò para subir capturas pero os recomiendo con la rom de venom

 vamos a descargar, probar y tener en cuentabrotherrr..! ;) muchas graciassssss..! =)

 

Hola, tengo un problema con esta rom... Hago todos los wipes, restauro data+system, flasheo kernel y cuando hago reboot se reinicia constantemente. Hago factoryreset desde el stock y se queda en el bootanimation del beats y nunca inicia. Alguna solución?

 mmm, rarisimo,pero seme ocurre algo para que prubes, instala primero el bootmenu que deje en la parte de instalacion de la rom, se instala desde el mismo recovery, es un zip. una vez instalado recien instala la rom..! =)

 

Hola, tengo un problema con tu rom.. mi defy esta liberado desde hace un tiempo (me pase de claro a personal, pedi el numero de liberacion en claro y hasta ahi todo andaba bn) pero al instalar tu rom, volvio a pedirme el numero de liberacion de red (numero que perdi hace tiempo, sabiendo que solo hace falta colocarlo una vez en el equipo)... sabes que puede haber pasado?

 

probe devuelta con el softsimunlock o algo asi, y tampoco.. tuve que volver al backup que habia hecho de cm10 desbloqueado para que funcione nuevamente (cosa que tambien me extraña)

 

alguna idea? o sino, sabes que archivos guardan el codigo de desbloqueo, para armarme un parche para cuando quiera cambiar de rom? 

 

jajaja gracias de antemano, se que es un caso dificil y hasta extraño :P

bueno, eso si que es sumamente extraño.! ya que yo también tengo el telefono liberado por codigo, el cual lo adquirí por medio del servicio de liberación de aqui del foro, del usuario minidin, y nunca tuve problemas con ninguna rom de ninguna clase..! ya que ese tipo de liberación es permanente y es ajeno o independiente de la rom o versión del sistema que se use..! por eso es que resulta sumamente extraño que te haya sucedido eso..!

solamente si fue liberada por soft, ahí si, seria lo lógico que suceda..!

en cuanto pueda te paso otro parche de liberación que tengo para que pruebes..!

Compartir este post


Enlace al post
Compartir en otros sitios

bueno, eso si que es sumamente extraño.! ya que yo también tengo el telefono liberado por codigo, el cual lo adquirí por medio del servicio de liberación de aqui del foro, del usuario minidin, y nunca tuve problemas con ninguna rom de ninguna clase..! ya que ese tipo de liberación es permanente y es ajeno o independiente de la rom o versión del sistema que se use..! por eso es que resulta sumamente extraño que te haya sucedido eso..!

solamente si fue liberada por soft, ahí si, seria lo lógico que suceda..!

en cuanto pueda te paso otro parche de liberación que tengo para que pruebes..!

 

ya esta, llame a la compañia que habia dejado (xq todavia tienen mi cuenta activa, por extrañas razones :| ) y volvi a pedirlo, asi q cualquier cosa que me lo vuelva a pedir, lo pongo y listo

 

tambien como dato interesante: ni los parches lo pueden desbloquear, asi que debe ser algun error de sistema jajaja.. por las dudas vuelvo a empezar desde nordic :).. muy buena la rom, desde lo poco q la probe sin linea, me gusto asi que voy de cabeza a instalarla ahora :D muchas gracias :)

A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Se puede modificar la resolucion con el lcd density??

sep..! tranquilamente podes hacerlo..! ;) lo trae ya incluido en los ajustes de la rom..! ;)

Compartir este post


Enlace al post
Compartir en otros sitios

Una preguntita, venía de la Slim 4.1.2 de UserDJ, hice todo como si fuera un MB526 y al querer restaurar desde clockwordmod me daba un error del archivo de la JellyBread, no existe la posibilidad de un zip flasheable? siempre me ha dado lata esto de los backups y restore... ahorita estoy en 2.2, me toco meter Nordic xq después del error del restore se me quedo mamado el defy!!! gracias por tu aporte Venom!!!

Compartir este post


Enlace al post
Compartir en otros sitios

hola esta super interesante... pero no entiendo porq al bajar el archivo .rar en la sd no me aparece en el momento de hacer la instalacion en el recovery?? q estoy haciendo mal???

 

felicitaciones y estoy ancioso de probarla ;-)

Compartir este post


Enlace al post
Compartir en otros sitios

Una preguntita, venía de la Slim 4.1.2 de UserDJ, hice todo como si fuera un MB526 y al querer restaurar desde clockwordmod me daba un error del archivo de la JellyBread, no existe la posibilidad de un zip flasheable? siempre me ha dado lata esto de los backups y restore... ahorita estoy en 2.2, me toco meter Nordic xq después del error del restore se me quedo mamado el defy!!! gracias por tu aporte Venom!!!

para evitar problemas con los backups y demas  si vienen de otras roms , deje un bootmenu en la parte de instalación..! instalan ese bootmenu, luego reinician y vualven a ingresar al bootmenu y listo, podes restaurar lo que quiras..! 

 

hola esta super interesante... pero no entiendo porq al bajar el archivo .rar en la sd no me aparece en el momento de hacer la instalacion en el recovery?? q estoy haciendo mal???

 

felicitaciones y estoy ancioso de probarla ;-)

tenes que leer atentamente la parte de instalacion, ahi he detallado paso por paso como se debe hacer..! ;) y en la cual aclaro que hay que descomprimir previamente el rar de la rom en la SD dentro de la carpeta clockworkmod/backup..! n_n 

Compartir este post


Enlace al post
Compartir en otros sitios

para evitar problemas con los backups y demas  si vienen de otras roms , deje un bootmenu en la parte de instalación..! instalan ese bootmenu, luego reinician y vualven a ingresar al bootmenu y listo, podes restaurar lo que quiras..! 

 

tenes que leer atentamente la parte de instalacion, ahi he detallado paso por paso como se debe hacer..! ;) y en la cual aclaro que hay que descomprimir previamente el rar de la rom en la SD dentro de la carpeta clockworkmod/backup..! n_n 

 

 

bueno no lei de nuevo y estoy ultra perdido...he creado las carpetas he descomprimido el rar de la rom y aun asi no me aparece nada entre a

* Backup and Restore

* System+Data

pero me dice no files found, ademas instale el bootmenu de hacerlo varias veces ahora estoy confundido q me esta haciendo falta???

ayuda porfa!!!!

 

gracias...

Editado por Camilo Solano

Compartir este post


Enlace al post
Compartir en otros sitios

Hola, tuve un problema, resulta que le doy a Restore, abro la carpeta todo ok, comienza a cargar pero luego me dice "Error While Flashing Boot Image" hay alguna solución? Gracias..

Compartir este post


Enlace al post
Compartir en otros sitios

bueno no lei de nuevo y estoy ultra perdido...he creado las carpetas he descomprimido el rar de la rom y aun asi no me aparece nada entre a

* Backup and Restore

* System+Data

pero me dice no files found, ademas instale el bootmenu de hacerlo varias veces ahora estoy confundido q me esta haciendo falta???

ayuda porfa!!!!

 

gracias...

 fijate que hayas escrito bien los nombres de las carpetas..!

te tienen que quedar algo asi: clockworkmod/backup/Jelly.breaD

;)

 

Hola, tuve un problema, resulta que le doy a Restore, abro la carpeta todo ok, comienza a cargar pero luego me dice "Error While Flashing Boot Image" hay alguna solución? Gracias..

es etraxo que el error marque algo del boot, ya que no incluye ese archivo..!

vos estas haciendo

advance restore

restore system+data?

instalaste el bootmenu que deje en los pasos de instalacion?

Compartir este post


Enlace al post
Compartir en otros sitios

es etraxo que el error marque algo del boot, ya que no incluye ese archivo..!

vos estas haciendo

advance restore

restore system+data?

instalaste el bootmenu que deje en los pasos de instalacion?

* Entramos en recovery

* Custom Recovery

* Wipe Data/Factory Reset (aceptamos y damos ok )

* Wipe Cache (aceptamos y damos ok)

* Advance

* Wipe Dalvik Cache (aceptamos y damos ok)

* Go back

* Backup and Restore

* System+Data

* Elegimos la rom Jellybread

* Elegimos restore

* Reboot System Now

Lo marcado en rojo no lo entiendo, es decir, entre a Advance Restore e hice el Restore de System y Data, y ahí lo reinicié, pero luego aparece la ROM que tenía anterior, calculo que me falta un paso, pero antes de meter la pata, prefiero preguntar. Muchas gracias de anticipo. 

Compartir este post


Enlace al post
Compartir en otros sitios

* Entramos en recovery

* Custom Recovery

* Wipe Data/Factory Reset (aceptamos y damos ok )

* Wipe Cache (aceptamos y damos ok)

* Advance

* Wipe Dalvik Cache (aceptamos y damos ok)

* Go back

* Backup and Restore

* System+Data

* Elegimos la rom Jellybread

* Elegimos restore

* Reboot System Now

Lo marcado en rojo no lo entiendo, es decir, entre a Advance Restore e hice el Restore de System y Data, y ahí lo reinicié, pero luego aparece la ROM que tenía anterior, calculo que me falta un paso, pero antes de meter la pata, prefiero preguntar. Muchas gracias de anticipo.

hola..! Esa parte es sencilla.

Backup and restore

Restore system+data

Te muestra la carpeta de la rom, la elegis y luego te pide confirmar, le das a restore y listo...! ;-)

La otra forma igualmente valida es

Backup and restore

Advance restore

Elegir la ROM

Restore system

Y luego restore data

Eso es todo..! ;-)

Enviado desde mi MB526 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios

hola..! Esa parte es sencilla.

Backup and restore

Restore system+data

Te muestra la carpeta de la rom, la elegis y luego te pide confirmar, le das a restore y listo...! ;-)

La otra forma igualmente valida es

Backup and restore

Advance restore

Elegir la ROM

Restore system

Y luego restore data

Eso es todo..! ;-)

Enviado desde mi MB526 usando Tapatalk 2

Un aporte capo... Yo tampoco nunca hice una actualización de esta manera planteada; y tampoco me está saliendo, pero estoy notando que en el "post" principal estás diciendo que las carpetas que hay que crear (si no existen) son : clockwoorkmod/backup

_

Y acá en la explicación posterior es:  clockworkmod... osea, en el post principal tiene una "o" de más... cuidado con eso porque tal vez por eso no se veia.

EDIT: Le Saqué la "O" de más y me mostró la carpeta de "restore"... fijate de arreglar ese temita en el post principal.

Editado por chebaz

Compartir este post


Enlace al post
Compartir en otros sitios

 fijate que hayas escrito bien los nombres de las carpetas..!

te tienen que quedar algo asi: clockworkmod/backup/Jelly.breaD

;)

 

hola gracias, no pude responder ayer, pero queria saber son 3 carpetas distintas?

 

en la ultima carpeta Jelly.breaD se descomprime la rom??

disculpa si las preguntas son *****, pero creo q no son obvias!!!

;-)

Editado por Camilo Solano

Compartir este post


Enlace al post
Compartir en otros sitios

Tengo un defy mb525 con el firmware retail aleman y la rom se me quede en un bootloop...

Compartir este post


Enlace al post
Compartir en otros sitios

Un aporte capo... Yo tampoco nunca hice una actualización de esta manera planteada; y tampoco me está saliendo, pero estoy notando que en el "post" principal estás diciendo que las carpetas que hay que crear (si no existen) son : clockwoorkmod/backup

_

Y acá en la explicación posterior es:  clockworkmod... osea, en el post principal tiene una "o" de más... cuidado con eso porque tal vez por eso no se veia.

EDIT: Le Saqué la "O" de más y me mostró la carpeta de "restore"... fijate de arreglar ese temita en el post principal.

grosooooooooooooooooooooooooo esa o de mas me tenia "*****" gracias a ello lo cambie y salio la carpeta, bueno intalando y ahora entrare a ver que tal esta rom q me tenia en jaque no poder instalarla.... gracias!!!!

VenoM dejame decirte q me encanto!!!! felicitaciones muy rapida fluida y con mucho estilo!!!! un 10....

A 2 personas les gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios

Tengo un defy mb525 con el firmware retail aleman y la rom se me quede en un bootloop...

 

Leete bien los pasos... le erraste a algo..

Compartir este post


Enlace al post
Compartir en otros sitios

Tengo un defy mb525 con el firmware retail aleman y la rom se me quede en un bootloop...

 hola instala esta desde cero me pasaba lo mismo y segui este post y todo perfecto http://www.grupoandroid.com/topic/43747-modding-defydefy-precauciones-... ojala te resulte ;-)

Compartir este post


Enlace al post
Compartir en otros sitios

hola..! Esa parte es sencilla.

Backup and restore

Restore system+data

Te muestra la carpeta de la rom, la elegis y luego te pide confirmar, le das a restore y listo...! ;-)

La otra forma igualmente valida es

Backup and restore

Advance restore

Elegir la ROM

Restore system

Y luego restore data

Eso es todo..! ;-)

Enviado desde mi MB526 usando Tapatalk 2

Si, eso es lo que hago, lo que ahora estoy viendo, es que cuando hago el "Restore System" aparece así:

Checking MD5 sums...

System.img not found. Skipping restore of /system.

Restore complete! 

 

Creo que eso que aparece en la segunda línea, es lo que no me está dejando instalar la ROM. Alguna Solución? Desde ya, gracias!. 

Compartir este post


Enlace al post
Compartir en otros sitios

 hola instala esta desde cero me pasaba lo mismo y segui este post y todo perfecto http://www.grupoandroid.com/topic/43747-modding-defydefy-precauciones-... ojala te resulte ;-)

 

Gracias, intentare, pero uno de los links esta caido. ademas no se porque sucedio esto, si yo con la alemana lo unico que tenia que hacer para levantarla era flashearla 2 veces, la primera no la levantaba y la segunda podia entrar S:

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema está cerrado, no acepta nuevos mensajes.
Conéctate para seguir esto  
Seguidores 0