• 0
Conéctate para seguir esto  
Seguidores 0
sirkuazar

dudas con ariza y con nuestro sgs3

Pregunta

hola amigos: tengo algunas dudas con el ariza, pero antes con nuestro sgs3

he visto varias consultas por problemas de señal del celular, entonces mi duda es si este modelo tiene problemas con la sim...

 

lo otro es que mi celular al cambiar de rom ya no levanto señal, pero el imei seguia ahi, se podia ver al  discar #*06# me aparece la imei como antes de flashear. y tuve que utilizar el ariza para que levantara señal. como funciona el ariza???

 

y por ultimo, yo use ariza v2, creo que anda la v5.. tendria alguna importancia en mi caso?

porque me he dado cuenta de que cada vez q reinicio el celular aparece el triangulo de falta de señal, pero al segundo se quita y levanta..

 

saludossss

Compartir este post


Enlace al post
Compartir en otros sitios

37 respuestas a esta pregunta

  • 0
y por ultimo, yo use ariza v2, creo que anda la v5.. tendria alguna importancia en mi caso? porque me he dado cuenta de que cada vez q reinicio el celular aparece el triangulo de falta de señal, pero al segundo se quita y levanta..
 

 

Entiendo que siempre es así. No importa que sea una versión anterior si es que te anda.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

#3   Publicado (editado)

Vi que resolviste con Ariza!!, bien,...te lo habia recomendado en tu anterior post,

 

Ariza te cambia el Modem, o sea estamos atados a ese, cada vez que flashees se instala un nuevo modem y deja de funcionar la señal, y debes volver a patchear con Ariza, en algunas custom roms, por ej acabo de instalar Wanam v71(4.2.2), y da la opcion de no instalar modem en el recovery, asi consevas el parche.

 

Algunos dicen que la ultima version de Ariza (V0.5) va mejor, no se, yo tengo esa, antes la v04, no note diferencias,nunca me aparecio el triangulo amarillo, siempre agarro al toque,

 

aca te dejo la v05 por si la nesesitas, calculo que al haber nueva version Ariza debe haber pacheado un modem mejor en la v5, a algunos la 5 no les va, en este apk tenes las 2 opciones v4 o v5,

 

 

https://www.dropbox.com/s/xp1z5pl730p8tfs/ARIZAPatch%20v5.apk

Editado por Argentu5

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Vi que resolviste con Ariza!!, bien,...te lo habia recomendado en tu anterior post,

 

Ariza te cambia el Modem, o sea estamos atados a ese, cada vez que flashees se instala un nuevo modem y deja de funcionar la señal, y debes volver a patchear con Ariza, en algunas custom roms, por ej acabo de instalar Wanam v71(4.2.2), y da la opcion de no instalar modem en el recovery, asi consevas el parche.

 

Algunos dicen que la ultima version de Ariza (V0.5) va mejor, no se, yo tengo esa, antes la v04, no note diferencias,nunca me aparecio el triangulo amarillo, siempre agarro al toque,

 

aca te dejo la v05 por si la nesesitas, calculo que al haber nueva version Ariza debe haber pacheado un modem mejor en la v5, a algunos la 5 no les va, en este apk tenes las 2 opciones v4 o v5,

 

 

https://www.dropbox.com/s/xp1z5pl730p8tfs/ARIZAPatch%20v5.apk

 hoy me dicuenta que tengo con clave la sim:

en que sentido? en que cada vez que inicio mi celu lo tengo con clave. y  al iniciar me aparece el triangulo, cuando coloco la clave de la sim, para usar mi celu sale el triangulo.....

 

gracias x tu respuesta, pero sigo en la duda del porque algunos s3 tienen ese problema y tenemos que usar ariza....

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Hola a mi me paso lo mismo!! Cargue una rom oficial de argentina la que esta libre de logos de las operadoras y me quedo sin señal. Ocupe Ariza y levanta. Probe tmb cargarle solo el modem del Firmware que tenia anteriormente pero tampoco levanta. Que hace el parche de ARIZA que levanta al cel. Tiene que haber otra solución. Porq cada vez que actualizemos el cel tendremos que poner acceso ROOT instalar busy box y ejecutar el ariza. En pocas palabras un bajon!!! 

 

Espero alguien sepa algo.

 

Saludos

 

Gracias

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Hola a mi me paso lo mismo!! Cargue una rom oficial de argentina la que esta libre de logos de las operadoras y me quedo sin señal. Ocupe Ariza y levanta. Probe tmb cargarle solo el modem del Firmware que tenia anteriormente pero tampoco levanta. Que hace el parche de ARIZA que levanta al cel. Tiene que haber otra solución. Porq cada vez que actualizemos el cel tendremos que poner acceso ROOT instalar busy box y ejecutar el ariza. En pocas palabras un bajon!!!

Espero alguien sepa algo.

Saludos

Gracias

Si hiciste backup de la carpeta efs volvela a poner y se soluciona

Enviado Desde Cualquier Lugar Con Mi Nexus 7

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Bueno. El ariza funciona pero no logre entender porque los s3 tienen muchos problemas con la imei y cual es la función del ariza.

Pueden cerrar el tema.

Gracias

Enviado desde mi GT-I9300 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Bueno. El ariza funciona pero no logre entender porque los s3 tienen muchos problemas con la imei y cual es la función del ariza.

Pueden cerrar el tema.

Gracias

Enviado desde mi GT-I9300 usando Tapatalk 2

Antes de cerrar el tema.

El S3 NO TIENE PROBLEMAS DE IMEI NI DE SIM.

el problema lo tienen solo los telefonos que les han cambiado el imei.

Y empezo a suceder con jelly bean. Con ics no sucedia esto.

Si tenes el imei correcto (igual que la etiqueta) NUNCA vas a necesitar del parche.

Saludos

Enviado desde mi Nexus 4 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Antes de cerrar el tema.

El S3 NO TIENE PROBLEMAS DE IMEI NI DE SIM.

el problema lo tienen solo los telefonos que les han cambiado el imei.

Y empezo a suceder con jelly bean. Con ics no sucedia esto.

Si tenes el imei correcto (igual que la etiqueta) NUNCA vas a necesitar del parche.

Saludos

Enviado desde mi Nexus 4 usando Tapatalk 2

gracias por la aclaración. Pero si borraste la efs tb tendras problemas?

Enviado desde mi GT-I9300 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

gracias por la aclaración. Pero si borraste la efs tb tendras problemas?

Enviado desde mi GT-I9300 usando Tapatalk 2

Si la borraste no tenes imei.

Si tenes bk, lo pones otra vez y listo.

Si lees la explicacion de ariza, dice claramente que NO FUNCIONA CON:

Imei 0049#### o 00000000

Pero por mas que hagas bk de la efs y no coinciden los imei, te sale no registrado en la red.

Vos: como tenes el imei?

Enviado desde mi Nexus 4 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Si la borraste no tenes imei.

Si tenes bk, lo pones otra vez y listo.

Si lees la explicacion de ariza, dice claramente que NO FUNCIONA CON:

Imei 0049#### o 00000000

Pero por mas que hagas bk de la efs y no coinciden los imei, te sale no registrado en la red.

Vos: como tenes el imei?

Enviado desde mi Nexus 4 usando Tapatalk 2

siempre tuve imei solo q no red

Enviado desde mi GT-I9300 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

siempre tuve imei solo q no red

Enviado desde mi GT-I9300 usando Tapatalk 2

Si, pero el mismo que la etiqueta?

Enviado desde mi Nexus 4 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Gente El kernel funciona con leak 4.2.2?

Enviado desde mi GT-I9300

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

#14   Publicado (editado)

Gente El kernel funciona con leak 4.2.2?

Enviado desde mi GT-I9300

O te equivoscaste de thread o en la consulta.

Aca hablamos del parche ariza.

Enviado desde mi Nexus 4 usando Tapatalk 2

Editado por sprtr

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

O te equivoscaste de thread o en la consulta. Aca hablamos del parche ariza. Enviado desde mi Nexus 4 usando Tapatalk 2

jajaja. Bueno.

Sabes instale ariza v02 x recovery y me levanto la señal y 3g. Luego sake ese ariza e instale el ariza v05. Apk y me levantó señal pero no 3g

Enviado desde mi GT-I9300 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

jajaja. Bueno.

Sabes instale ariza v02 x recovery y me levanto la señal y 3g. Luego sake ese ariza e instale el ariza v05. Apk y me levantó señal pero no 3g

Enviado desde mi GT-I9300 usando Tapatalk 2

Revisaste los apn?

Enviado desde mi Nexus 4 usando Tapatalk 2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Revisaste los apn?

Enviado desde mi Nexus 4 usando Tapatalk 2

si, no hice ningun cambio cn los apn, solo que el ariza x recovery levanto, el ariza por apk no

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Amigos conocen alguna radio que no sea ariza que levante mi s3 con imei 0049XXX? he intentado con efs, con varias versiones de ariza y nada, mi imei que dice atras el celular es distinto, el cel ya le habian cambiado antes el imei y luego cuando quise instalar una version de android 4..1.1 no anduvo la señal, AYUDA.! Mi correo es migueh3 @ gmail.com

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Amigos conocen alguna radio que no sea ariza que levante mi s3 con imei 0049XXX? he intentado con efs, con varias versiones de ariza y nada, mi imei que dice atras el celular es distinto, el cel ya le habian cambiado antes el imei y luego cuando quise instalar una version de android 4..1.1 no anduvo la señal, AYUDA.! Mi correo es migueh3 @ gmail.com

Pudiste solucionar?

Enviado desde mi GT-I9300 usando Tapatalk 4

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Hola, como un bobi actualice mi s3 que tenia la rom de claro 4.1, es liberado y tiene el imei cambiado, por la rom argentina 4.1.2 y se quedo sin red, tuve q volver a poner el parche ariza para que levante.

habia echo una copia de la carpeta efs la volvi a poner y nada, si le pongo de nuevo la rom de claro puede que vuelva quedar como estaba sin la necesidad de poner el parche ariza nuevamente?

Gracias

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Hola, como un bobi actualice mi s3 que tenia la rom de claro 4.1, es liberado y tiene el imei cambiado, por la rom argentina 4.1.2 y se quedo sin red, tuve q volver a poner el parche ariza para que levante.

habia echo una copia de la carpeta efs la volvi a poner y nada, si le pongo de nuevo la rom de claro puede que vuelva quedar como estaba sin la necesidad de poner el parche ariza nuevamente?

Gracias

que rom pusiste?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

una consulta yo le compre un s3 a un amigo hace como 2 meses y la banda base me dice ariza v0.3 esta rooteado y con custom recovery ... si quiero instalar una custom rom se me va a ir la señal? y si le instalo una custom rom y se me va la señal como la recuperaria? saludos 

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

@Develium , volvés a poner Ariza

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

una consulta yo le compre un s3 a un amigo hace como 2 meses y la banda base me dice ariza v0.3 esta rooteado y con custom recovery ... si quiero instalar una custom rom se me va a ir la señal? y si le instalo una custom rom y se me va la señal como la recuperaria? saludos

Por mi experiencia si pones una rom que traiga módem y ese módem es de los mg4 en adelante lo mas probables que te quedes sin red y con esos módems no funciona Ariza. Hagas lo que hagas primero que nada hace un backup de la efs por las dudas.
A 1 persona le gusta esto

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema está cerrado, no acepta nuevos mensajes.
Conéctate para seguir esto  
Seguidores 0