Ir a contenido

  • Loguearse utilizando Facebook Log in with Twitter Log In with Google Conéctate
  • Regístrate
Foto

AOSP 4.2.2 Vanilla con Kernel 3.1.10

- - - - -

  • Tema Cerrado Este tema está cerrado
17 respuestas a este tema

#1
anarko

anarko

    Advanced Member

  • Compañero
  • PipPip
  • 341 Mensajes
  • 192 gracias
  • Ubicacionpoca a nada
  • Equipo:LG /Google Nexus4
  • ROM:Android L Preview beta5
  • Operadora:Movistar

Como el arroz no se terminaba de hacer compile un aosp ( un android como google lo saca al mundo ) osea sin todas las porquerias que le ponen ni las operadoras ni xda, peladito peladito.

Lo probamos Jhonnyx y yo y ando todo del todo ( creo ) se los dejo por si se quieren divertir y decirme que salio bien y que salio mal.

 

Link a la rom

AOSP_422_20130711_olympus.zip - 123.37 MB

 

Gapps

gapps-jb-20130301b-olympus-signed.zip - 44.96 MB

 

 


Editado por anarko: 12 July 2013 - 16:55


Agradecido por 8 Miembros:
Victor Manuel_494641 , ironmaidem , droidvan , Jhonnyx , djmastermix , claudux , cocolopez , gborfitz

#2
isoca77

isoca77

    infection...

  • Compañero
  • PipPip
  • 227 Mensajes
  • 35 gracias
  • Ubicacionloberia-Bs As
  • Equipo:Lg G2-d806- Razr Hd - Atrix
  • ROM:Provando
  • Operadora:Claro
Buenas se instala así como está la rom por zip y el kernal ya esta incluido? Y luego las gap?

tapatalk-atrix 860 fueguino ***

#3
anarko

anarko

    Advanced Member

  • Compañero
  • PipPip
  • 341 Mensajes
  • 192 gracias
  • Ubicacionpoca a nada
  • Equipo:LG /Google Nexus4
  • ROM:Android L Preview beta5
  • Operadora:Movistar

Sipis, se instala por zip el kernel ya viene incluido y luego las gapps, como cualqueir otra rom.



#4
sincero1980

sincero1980

    Conocido

  • Compañero
  • Pip
  • 166 Mensajes
  • 38 gracias
  • Ubicacionecuador
  • Equipo:motorola rarz hd xt926 verizon
  • ROM:kitkat
  • Operadora:Claro

bacan descarga en curso



#5
andreskafe

andreskafe

    Junior Member

  • Compañero
  • PipPipPip
  • 729 Mensajes
  • 23 gracias
  • UbicacionParaguay
  • Equipo:Motorola Atrix
  • ROM:CM9
  • Operadora:Personal

Como el arroz no se terminaba de hacer compile un aosp ( un android como google lo saca al mundo ) osea sin todas las porquerias que le ponen ni las operadoras ni xda, peladito peladito.
Lo probamos Jhonnyx y yo y ando todo del todo ( creo ) se los dejo por si se quieren divertir y decirme que salio bien y que salio mal.

Link a la rom
AOSP_422_20130711_olympus.zip - 123.37 MB

Gapps
gapps-jb-20130301b-olympus-signed.zip - 44.96 MB


Ya que tu arroz nunca termina de cocinarse date una vueltita por la web de SlimBean, muy buena rom, muy liviana.
Una sugerencia por el cariño que le tenía a mi Atrix.

[SGS2]



#6
jua888

jua888

    Newbie

  • Compañero
  • 36 Mensajes
  • 2 gracias
  • UbicacionDon Torcuato
  • Equipo:Nexus 4
  • ROM:Pac-man Rom 4.4.2
  • Operadora:Personal
y que onda esta rom que mejoras tiene?

#7
pixiees

pixiees

    Advanced Member

  • Compañero
  • PipPip
  • 385 Mensajes
  • 2181 gracias
  • UbicacionBuenos Aires
  • Equipo:Samsung Galaxy S2 I9100
  • ROM:JB XXLSJ PIXIEES ROM
  • Operadora:Movistar

se podria decir que es estable??, Saludos.



#8
lionelbac

lionelbac

    NEWBIE

  • Compañero
  • Pip
  • 196 Mensajes
  • 460 gracias
  • UbicacionCapital Federal
  • Equipo:Motorola XT1058
  • ROM:Epsilon Project v3
  • Operadora:Personal

Ya la estoy bajando. Consulta, tiene el kernel que compilaste vos? es genial, me dura muchísimo la batería y anda perfecto!



Agradecido por 1 Miembro:
dario752008

#9
Sebastyan

Sebastyan

    Newbie

  • Compañero
  • 88 Mensajes
  • 17 gracias
  • UbicacionMerlo Pcia de Bs As
  • Equipo:Motorola Atrix/LG Optimus G
  • ROM:2.3.6/4.1.2
  • Operadora:Claro
Yo la instale hoy apenas vi el post.. lo primero que me paso es que me tiraba un error sdcard y me pedia formatearla.. despues cuando el celu entraba en suspension apretaba el boton de power pero no se dspertaba.. hasta q se reiniciaba.. le saque la memoria y probe otra vz pero me volvio a pasar lo mismo.. se me reinicio! Tal vz hice algo mal.. no se pero la instale como a las demas roms..

Agradecido por 1 Miembro:
RyoSlalor

#10
cocolopez

cocolopez

    KERNEL TESTER

  • Compañero
  • PipPipPip
  • 465 Mensajes
  • 1195 gracias
  • Equipo:Samsung Galaxy Note 2 (n7100)
  • ROM:OmniRom 4.4 KITKAT+Xposedframework+gravitybox
  • Operadora:Personal

Le anda el flash? Le anda el HDMI? y el FP? tiene el launcher del razr i? Me cuenta un cuento antes de irme a dormir?....JAJAJAJA...

 

Muy bueno anarko...genial ver que le ponen pilas al atrix....che esta es lo mismo que dejaste en el post del CM10.1?

 

Gracias por la buena onda y tomarte el tiempo de compilar....que no es poco...pero con jhonnyx es mas facil...jajajaja...

 

Saludos



#11
gborfitz

gborfitz

    Junior Member

  • Compañero
  • PipPipPip
  • 402 Mensajes
  • 72 gracias
  • UbicacionSanta Fe
  • Equipo:Moto X
  • ROM:Stock
  • Operadora:Personal

Yo la instale hoy apenas vi el post.. lo primero que me paso es que me tiraba un error sdcard y me pedia formatearla.. despues cuando el celu entraba en suspension apretaba el boton de power pero no se dspertaba.. hasta q se reiniciaba.. le saque la memoria y probe otra vz pero me volvio a pasar lo mismo.. se me reinicio! Tal vz hice algo mal.. no se pero la instale como a las demas roms..

Lo mismo acá. No se si es el fernet, pero me pasó lo mismo...



#12
claudux

claudux

    Conocido

  • Compañero
  • Pip
  • 110 Mensajes
  • 31 gracias
  • UbicacionChile
  • Equipo:MOTO G GPE
  • ROM:4.4.4 Stock
  • Operadora:Otra
Genial. Consulta, que mejoras trae con respecto a la versión de epinter?
Felicitaciones por el trabajo, ojala que ya pronto salga una versión estable.

Saludos cordiales.

ClauduX

#13
c0c41ne

c0c41ne

    Newbie

  • Compañero
  • 16 Mensajes
  • 3 gracias
  • Equipo:Atrix 4g
  • ROM:CM7
  • Operadora:Otra/Fuera de Argentina

Estimado, primero que todo muchas gracias por el trabajo que hiciste.

Baje e instale la ROM y no hay caso. Venia usando la 10.1 con el ultimo kernel ke subiste tu hace un par de días y venia funcionando todo impecable.

Instale esta versión, con sus respectivos wipes, etc y no funciona absolutamente nada :|. De entrada cuando estoy recién configurando el aparato en el primer startup, se reinicia mínimo 3 veces (no sale el logo de M, pero si sale la palabra android). Cuando logro entrar ya a utilizar el aparato, me dice que mi no me reconoce la sd card por lo que tengo que formatearla. Aparte de eso, cuando entra en suspensión, no vuelve al presionar el botón de power. Hay un delay tremendo en cualquier cosa que haga en el rom, lo que provoca FC prácticamente con todo y provoca reinicios practicamente cada 15 - 30 segundos (menu, teclado de marcado, launcher, etc, etc, etc, etc).

 

Alguien mas tiene este problema?. Lo que es yo, por ahora vuelvo a 10.1 con la segunda versión del kernel que anda de 10.

 

Saludos.



#14
anarko

anarko

    Advanced Member

  • Compañero
  • PipPip
  • 341 Mensajes
  • 192 gracias
  • Ubicacionpoca a nada
  • Equipo:LG /Google Nexus4
  • ROM:Android L Preview beta5
  • Operadora:Movistar

Les dije que es la primer compilacion de AOSP que hago, por eso pedia que me diagan que anda y que no y que les pasa.

En teoria deberia funcionar mas o menos igual que una CM10.1 pero sin toda la basura que le ponen los amigos de XDA.

No es estabel.

Obvio que lo mismo que no anda en CM10.1 debido al kernel no va a andar aca, es el maldito mismo kernel.

 

Se hizo el arroz me voy a comer.



#15
RyoSlalor

RyoSlalor

    Newbie

  • Recien llegado
  • 1 Mensajes
  • 0 gracias
  • UbicacionMérida, Yucatán
  • Equipo:Motorola Atrix 4g
  • ROM:Original
  • Operadora:Otra/Fuera de Argentina

Estimado, primero que todo muchas gracias por el trabajo que hiciste.

Baje e instale la ROM y no hay caso. Venia usando la 10.1 con el ultimo kernel ke subiste tu hace un par de días y venia funcionando todo impecable.

Instale esta versión, con sus respectivos wipes, etc y no funciona absolutamente nada :|. De entrada cuando estoy recién configurando el aparato en el primer startup, se reinicia mínimo 3 veces (no sale el logo de M, pero si sale la palabra android). Cuando logro entrar ya a utilizar el aparato, me dice que mi no me reconoce la sd card por lo que tengo que formatearla. Aparte de eso, cuando entra en suspensión, no vuelve al presionar el botón de power. Hay un delay tremendo en cualquier cosa que haga en el rom, lo que provoca FC prácticamente con todo y provoca reinicios practicamente cada 15 - 30 segundos (menu, teclado de marcado, launcher, etc, etc, etc, etc).

 

Alguien mas tiene este problema?. Lo que es yo, por ahora vuelvo a 10.1 con la segunda versión del kernel que anda de 10.

 

Saludos.

A mi me sucede lo mismo, mas un agregado, no me aparece ninguna app de camara, ni la que deberia traer ni mucho menos, funciona bien la ROM, salvo esos detalles de la tarjeta de memoria que sin ella no se pueden usar sin fin de aplicaciones, la camara y esos reinicios repentinos



#16
Jhonnyx

Jhonnyx

    Advanced Member

  • Compañero
  • PipPip
  • 216 Mensajes
  • 65 gracias
  • UbicacionBuenos Aires, Argentina
  • Equipo:Motorola Atrix / HP Touchpad
  • ROM:CM7 / CM10
  • Operadora:Personal

A mi me sucede lo mismo, mas un agregado, no me aparece ninguna app de camara, ni la que deberia traer ni mucho menos, funciona bien la ROM, salvo esos detalles de la tarjeta de memoria que sin ella no se pueden usar sin fin de aplicaciones, la camara y esos reinicios repentinos

Bueno, mañana voy a tomarme mi tiempo para testear

- Dicen que no hay "cámara"

- Dicen que no detecta la SD y pide format

- Dicen que se cuelga y/o hay reinicios repentinos

 

AOSP técnicamente NO necesita de las GApps, según lo que estuve investigando y cuando estuvimos hablando de esto con Anarko, el tenía razón.

Mañana les cuento que tal me fue; pero en lo poco que la pude usar, noté lag, pero fue porque puse las GApps (habré testeado la rom por 15 minutos porque me tenía que ir corriendo)



#17
Lucio Herrera

Lucio Herrera

    Newbie

  • Compañero
  • 39 Mensajes
  • 56 gracias
  • UbicacionVilla Carlos Paz
  • Equipo:Atrix/Defy+/Coby Kyros
  • ROM:Epinter CM10/SlimBean/GB 2.3.6.
  • Operadora:Personal

Hola, les cuento mi experiencia:

- La Instalación es transparente y rápida como cualquier otra ROM.

- No reconoce la MicroSD y pide formatearla, si se reinicia el equipo (automaticamente o manualmente) directamente deja de saber que tiene una micro SD instalada.

- La cámara, prende la aplicación pero, uno, dice que no está la memoria instalada, ergo, sale de la aplicación, o, se cierra sola. en otros intentos, prende la aplicación pero es como que no se conectara a la cámara ya que queda todo negro.

- APN: no me deja guardar ninguno.

- HDMI, supongo que es por el kernel, no está andando.

- Se me reinició dos veces, como dicen arriba no desde la M de motorola, pero si desde la animación de inicio.

- Estás muy laggeadas las aplicaciones, desbloqueo de pantalla, llamadas, configuración de cuentas, etc.

 

Cualquier cosa a su servicio, y si a alguien le sirve, tengo un Lapdock para Atrix para vender/trocar.



#18
dario752008

dario752008

    NEWBIE

  • Compañero
  • PipPip
  • 292 Mensajes
  • 25 gracias
  • UbicacionBELLA VISTA
  • Equipo:SAMSUNG WAVE, MILESTONE, ATRIX, NOKIA 5800, RAZR I Y NEXUS 4
  • ROM:Todas las que les anden a mis celus!!!
  • Operadora:Movistar

lo mismo que los demas anarko. mi tegra es D00 ( x si te sirve de algo)